mlt-php-0.9.6-2.el6.nux.x86_64.rpm


Advertisement

Description

mlt-php - PHP package to work with MLT

Property Value
Distribution CentOS 6
Repository Nux Dextop x86_64
Package name mlt-php
Package version 0.9.6
Package release 2.el6.nux
Package architecture x86_64
Package type rpm
Installed size 468.55 KB
Download size 87.11 KB
Official Mirror li.nux.ro
This module allows to work with MLT using PHP.

Alternatives

Package Version Architecture Repository
mlt-php-0.9.6-3.el6.nux.i686.rpm 0.9.6 i686 Nux Dextop
mlt-php-0.9.6-3.el6.nux.x86_64.rpm 0.9.6 x86_64 Nux Dextop
mlt-php-0.9.6-2.el6.nux.i686.rpm 0.9.6 i686 Nux Dextop
mlt-php-0.7.8-1.el6.nux.i686.rpm 0.7.8 i686 Nux Dextop
mlt-php-0.7.8-1.el6.nux.x86_64.rpm 0.7.8 x86_64 Nux Dextop
mlt-php-0.5.4-2.el6.nux.i686.rpm 0.5.4 i686 Nux Dextop
mlt-php-0.5.4-2.el6.nux.x86_64.rpm 0.5.4 x86_64 Nux Dextop
mlt-php - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libmlt++.so.3()(64bit) -
libmlt++.so.3(MLTPP_0.8.8)(64bit) -
libmlt++.so.3(MLTPP_0.9.0)(64bit) -
libmlt++.so.3(MLTPP_0.9.2)(64bit) -
libmlt++.so.3(MLTPP_0.9.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
mlt(x86-64) = 0.9.6-2.el6.nux
php(api) = 20090626
php(zend-abi) = 20090626
rtld(GNU_HASH) -

Provides

Name Value
config(mlt-php) = 0.9.6-2.el6.nux
mlt-php = 0.9.6-2.el6.nux
mlt-php(x86-64) = 0.9.6-2.el6.nux
mlt.so()(64bit) -

Download

Type URL
Binary Package mlt-php-0.9.6-2.el6.nux.x86_64.rpm
Source Package mlt-0.9.6-2.el6.nux.src.rpm

Install Howto

  1. Download the latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install mlt-php rpm package:
    # yum install mlt-php

Files

Path
/etc/php.d/mlt.ini
/usr/lib64/php/modules/mlt.so

Changelog

See mlt-0.9.6-2.el6.nux.x86_64.rpm changelog.

See Also

Package Description
mlt-python-0.5.4-2.el6.nux.x86_64.rpm Python package to work with MLT
mlt-python-0.7.8-1.el6.nux.x86_64.rpm Python package to work with MLT
mlt-python-0.9.6-2.el6.nux.x86_64.rpm Python package to work with MLT
mlt-python-0.9.6-3.el6.nux.x86_64.rpm Python package to work with MLT
mlt-ruby-0.5.4-2.el6.nux.x86_64.rpm Ruby package to work with MLT
mlt-ruby-0.7.8-1.el6.nux.x86_64.rpm Ruby package to work with MLT
mmv-1.01b-16.el6.nux.x86_64.rpm Move/copy/append/link multiple files
mosh-1.1.3-1.el6.nux.x86_64.rpm Mobile shell that supports roaming and intelligent local echo
motion-3.2.12-8.el6.nux.x86_64.rpm A video-surveilance-system
motion-Gui-1.1-1.el6.nux.x86_64.rpm linux motion webcam security program gui
mpd-0.17.3-1.el6.nux.x86_64.rpm Music Player Daemon
mpd-0.17.3-2.el6.nux.x86_64.rpm Music Player Daemon
mpeg2dec-0.5.1-8.el6.nux.x86_64.rpm MPEG-2 decoder program
mpg123-1.13.4-16.el6.nux.x86_64.rpm A fast console MPEG Audio Player
mpg123-devel-1.13.4-16.el6.nux.x86_64.rpm Development files for mpg123
Advertisement
Advertisement