mjpegtools-gui-1.9.0-2.el6.nux.x86_64.rpm


Advertisement

Description

mjpegtools-gui - GUI tools to manipulate MPEG data

Property Value
Distribution CentOS 6
Repository Nux Dextop x86_64
Package name mjpegtools-gui
Package version 1.9.0
Package release 2.el6.nux
Package architecture x86_64
Package type rpm
Installed size 75.89 KB
Download size 36.89 KB
Official Mirror li.nux.ro
The mjpeg programs are a set of tools that can do recording of videos
and playback, simple cut-and-paste editing and the MPEG compression of
audio and video under Linux.  This package contains mjpegtools GUI
utilities.

Alternatives

Package Version Architecture Repository
mjpegtools-gui-2.0.0-4.el6.i686.rpm 2.0.0 i686 RPM Fusion Free Updates
mjpegtools-gui-2.0.0-4.el6.x86_64.rpm 2.0.0 x86_64 RPM Fusion Free Updates
mjpegtools-gui-2.0.0-1.puias6.i686.rpm 2.0.0 i686 PUIAS
mjpegtools-gui-2.0.0-1.puias6.x86_64.rpm 2.0.0 x86_64 PUIAS
mjpegtools-gui-2.0.0-1.el6.nux.i686.rpm 2.0.0 i686 Nux Dextop
mjpegtools-gui-2.0.0-1.el6.nux.x86_64.rpm 2.0.0 x86_64 Nux Dextop
mjpegtools-gui-1.9.0-2.el6.nux.i686.rpm 1.9.0 i686 Nux Dextop
mjpegtools-gui - - -

Requires

Name Value
libSDL-1.2.so.0()(64bit) -
libSDL_gfx.so.13()(64bit) -
libX11.so.6()(64bit) -
libatk-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libdl.so.2()(64bit) -
libdv.so.4()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libjpeg.so.62()(64bit) -
liblavfile-1.9.so.0()(64bit) -
liblavjpeg-1.9.so.0()(64bit) -
liblavplay-1.9.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmjpegutils-1.9.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libquicktime.so.0()(64bit) -
libz.so.1()(64bit) -
mjpegtools = 1.9.0-2.el6.nux
rtld(GNU_HASH) -

Provides

Name Value
mjpegtools-gui = 1.9.0-2.el6.nux
mjpegtools-gui(x86-64) = 1.9.0-2.el6.nux

Download

Type URL
Binary Package mjpegtools-gui-1.9.0-2.el6.nux.x86_64.rpm
Source Package mjpegtools-1.9.0-2.el6.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install mjpegtools-gui rpm package:
    # yum install mjpegtools-gui

Files

Path
/usr/bin/glav
/usr/bin/lavplay
/usr/bin/y4mhist
/usr/bin/yuvplay
/usr/share/doc/mjpegtools-gui-1.9.0/README.glav
/usr/share/man/man1/lavplay.1.gz
/usr/share/man/man1/yuvplay.1.gz

Changelog

See mjpegtools-1.9.0-2.el6.nux.x86_64.rpm changelog.

See Also

Package Description
mjpegtools-lav-2.0.0-1.el6.nux.x86_64.rpm MJPEGtools lavpipe libraries
mjpegtools-lav-devel-2.0.0-1.el6.nux.x86_64.rpm Development files for mjpegtools lavpipe libraries
mjpegtools-libs-1.9.0-2.el6.nux.x86_64.rpm Libraries used by mjpegtools
mjpegtools-libs-2.0.0-1.el6.nux.x86_64.rpm MJPEGtools libraries
mkvtoolnix-4.9.1-2.el6.nux.x86_64.rpm Matroska container manipulation utilities
mkvtoolnix-gui-4.9.1-2.el6.nux.x86_64.rpm Graphical interface for Matroska container manipulation
mlt-0.5.4-2.el6.nux.x86_64.rpm Toolkit for broadcasters, video editors, media players, transcoders
mlt-0.7.8-1.el6.nux.x86_64.rpm Toolkit for broadcasters, video editors, media players, transcoders
mlt-0.9.6-2.el6.nux.x86_64.rpm Toolkit for broadcasters, video editors, media players, transcoders
mlt-0.9.6-3.el6.nux.x86_64.rpm Toolkit for broadcasters, video editors, media players, transcoders
mlt-devel-0.5.4-2.el6.nux.x86_64.rpm Libraries, includes to develop applications with mlt
mlt-devel-0.7.8-1.el6.nux.x86_64.rpm Libraries, includes to develop applications with mlt
mlt-devel-0.9.6-2.el6.nux.x86_64.rpm Libraries, includes to develop applications with mlt
mlt-devel-0.9.6-3.el6.nux.x86_64.rpm Libraries, includes to develop applications with mlt
mlt-php-0.5.4-2.el6.nux.x86_64.rpm PHP package to work with MLT
Advertisement
Advertisement