libmodplug-0.8.8.3-2.el6.nux.x86_64.rpm


Advertisement

Description

libmodplug - Modplug mod music file format library

Property Value
Distribution CentOS 6
Repository Nux Dextop x86_64
Package name libmodplug
Package version 0.8.8.3
Package release 2.el6.nux
Package architecture x86_64
Package type rpm
Installed size 327.88 KB
Download size 157.22 KB
Official Mirror li.nux.ro
Modplug mod music file format library.

Alternatives

Package Version Architecture Repository
libmodplug-0.8.8.5-2.el6.nux.i686.rpm 0.8.8.5 i686 Nux Dextop
libmodplug-0.8.8.5-2.el6.nux.x86_64.rpm 0.8.8.5 x86_64 Nux Dextop
libmodplug-0.8.8.5-1.sdl6.i686.rpm 0.8.8.5 i686 PUIAS
libmodplug-0.8.8.5-1.sdl6.i686.rpm 0.8.8.5 i686 PUIAS
libmodplug-0.8.8.5-1.sdl6.x86_64.rpm 0.8.8.5 x86_64 PUIAS
libmodplug-0.8.8.5-1.el6.i686.rpm 0.8.8.5 i686 EPEL
libmodplug-0.8.8.5-1.el6.i686.rpm 0.8.8.5 i686 EPEL
libmodplug-0.8.8.5-1.el6.x86_64.rpm 0.8.8.5 x86_64 EPEL
libmodplug-0.8.8.4-1.el6.i686.rpm 0.8.8.4 i686 LinuxTECH
libmodplug-0.8.8.4-1.el6.x86_64.rpm 0.8.8.4 x86_64 LinuxTECH
libmodplug-0.8.8.3-2.el6.nux.i686.rpm 0.8.8.3 i686 Nux Dextop
libmodplug-0.8.7-2.el6.i686.rpm 0.8.7 i686 NauLinux School
libmodplug-0.8.7-2.el6.x86_64.rpm 0.8.7 x86_64 NauLinux School
libmodplug-0.8.7-1.el6.rf.i686.rpm 0.8.7 i686 Repoforge (RPMforge)
libmodplug-0.8.7-1.el6.rf.x86_64.rpm 0.8.7 x86_64 Repoforge (RPMforge)
libmodplug - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libmodplug = 0.8.8.3-2.el6.nux
libmodplug(x86-64) = 0.8.8.3-2.el6.nux
libmodplug.so.1()(64bit) -

Download

Type URL
Binary Package libmodplug-0.8.8.3-2.el6.nux.x86_64.rpm
Source Package libmodplug-0.8.8.3-2.el6.nux.src.rpm

Install Howto

  1. Download the latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install libmodplug rpm package:
    # yum install libmodplug

Files

Path
/usr/lib64/libmodplug.so.1
/usr/lib64/libmodplug.so.1.0.0
/usr/share/doc/libmodplug-0.8.8.3/AUTHORS
/usr/share/doc/libmodplug-0.8.8.3/COPYING
/usr/share/doc/libmodplug-0.8.8.3/ChangeLog
/usr/share/doc/libmodplug-0.8.8.3/README
/usr/share/doc/libmodplug-0.8.8.3/TODO

Changelog

2011-05-09 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.8.3-2
- Don't require /etc/timidity.cfg on EL-6, there is no suitable provider
package available in it at the moment.
2011-05-08 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.8.3-1
- Update to 0.8.8.3 (security, CVE-2011-1761).
- Require /etc/timidity.cfg for ABC and MIDI.
2011-04-02 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.8.2-1
- Update to 0.8.8.2 (security, CVE-2011-1574).
2011-02-08 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:0.8.8.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
2010-06-21 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.8.1-2
- Make -devel main package dependency ISA qualified.
2010-04-07 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.8.1-1
- Update to 0.8.8.1 (#580021).
- Drop explicit pkgconfig dependency from -devel (autodetected in F-12+).
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:0.8.7-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-04-27 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.7-1
- Update to 0.8.7 (security, #496834).
2009-04-14 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.5-1
- Update to 0.8.5, should fix #483146.
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:0.8.4-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild

See Also

Package Description
libmodplug-devel-0.8.8.3-2.el6.nux.x86_64.rpm Development files for the Modplug mod music file format library
libmodplug-devel-0.8.8.5-2.el6.nux.x86_64.rpm Development files for the Modplug mod music file format library
libmowgli-0.7.1-2.el6.nux.x86_64.rpm Library of many utility functions and classes
libmowgli-devel-0.7.1-2.el6.nux.x86_64.rpm Files needed for developing with libmowgli
libmpdclient2-2.7-1.el6.nux.x86_64.rpm MPD client API
libmpdclient2-devel-2.7-1.el6.nux.x86_64.rpm Header files, libraries and development documentation for libmpdclient2
libmpeg2-0.5.1-8.el6.nux.x86_64.rpm MPEG-2 decoder libraries
libmpeg2-devel-0.5.1-8.el6.nux.x86_64.rpm Development files for libmpeg2
libmpeg3-1.8-7.el6.nux.x86_64.rpm Decoder of various derivatives of MPEG standards
libmpeg3-devel-1.8-7.el6.nux.x86_64.rpm Development files for libmpeg3
libmpeg3-utils-1.8-7.el6.nux.x86_64.rpm Utilities from libmpeg3
libnut-0.0.0-1_r661.el6.nux.x86_64.rpm Library for creating and demuxing NUT files
libopendaap-0.4.0-7.el6.nux.x86_64.rpm Library for connection to iTunes music shares
libopendaap-devel-0.4.0-7.el6.nux.x86_64.rpm Development files for libopendaap
libosip2-3.6.0-5.el6.nux.x86_64.rpm oSIP is an implementation of SIP
Advertisement
Advertisement