libabiword-devel-2.8.6-3.el6.nux.x86_64.rpm


Advertisement

Description

libabiword-devel - Files for developing with libabiword

Property Value
Distribution CentOS 6
Repository Nux Dextop x86_64
Package name libabiword-devel
Package version 2.8.6
Package release 3.el6.nux
Package architecture x86_64
Package type rpm
Installed size 24.66 KB
Download size 29.59 KB
Official Mirror li.nux.ro
Includes and definitions for developing with libabiword.

Alternatives

Package Version Architecture Repository
libabiword-devel-2.8.6-3.puias6.i686.rpm 2.8.6 i686 PUIAS
libabiword-devel-2.8.6-3.puias6.x86_64.rpm 2.8.6 x86_64 PUIAS
libabiword-devel-2.8.6-3.el6.nux.i686.rpm 2.8.6 i686 Nux Dextop
libabiword-devel-2.8.6-1.el6.rf.i686.rpm 2.8.6 i686 Repoforge (RPMforge)
libabiword-devel-2.8.6-1.el6.rf.x86_64.rpm 2.8.6 x86_64 Repoforge (RPMforge)
libabiword-devel-2.6.8-1.el6.rf.i686.rpm 2.6.8 i686 Repoforge (RPMforge)
libabiword-devel-2.6.8-1.el6.rf.x86_64.rpm 2.6.8 x86_64 Repoforge (RPMforge)
libabiword-devel-2.6.6-1.el6.rf.i686.rpm 2.6.6 i686 Repoforge (RPMforge)
libabiword-devel-2.6.6-1.el6.rf.x86_64.rpm 2.6.6 x86_64 Repoforge (RPMforge)
libabiword-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libabiword = 2.8.6-3.el6.nux
pkgconfig(cairo-pdf) -
pkgconfig(cairo-ps) -
pkgconfig(enchant) >= 1.2.0
pkgconfig(fribidi) >= 0.10.4
pkgconfig(gio-2.0) -
pkgconfig(glib-2.0) >= 2.6.0
pkgconfig(gobject-2.0) >= 2.6.0
pkgconfig(gthread-2.0) >= 2.6.0
pkgconfig(gtk+-2.0) >= 2.12.0
pkgconfig(gtk+-unix-print-2.0) -
pkgconfig(libgsf-1) >= 1.12
pkgconfig(librsvg-2.0) >= 2.16.0
pkgconfig(pangocairo) -
pkgconfig(wv-1.0) >= 1.2.0

Provides

Name Value
libabiword-devel = 2.8.6-3.el6.nux
libabiword-devel(x86-64) = 2.8.6-3.el6.nux
pkgconfig(abiword-2.8) = 2.8.6

Download

Type URL
Binary Package libabiword-devel-2.8.6-3.el6.nux.x86_64.rpm
Source Package abiword-2.8.6-3.el6.nux.src.rpm

Install Howto

  1. Download the latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install libabiword-devel rpm package:
    # yum install libabiword-devel

Files

Path
/usr/include/abiword-2.8/abiwidget.h
/usr/include/abiword-2.8/libabiword.h
/usr/include/abiword-2.8/xap_UnixTableWidget.h
/usr/lib64/pkgconfig/abiword-2.8.pc

Changelog

See abiword-2.8.6-3.el6.nux.x86_64.rpm changelog.

See Also

Package Description
libass-0.9.12-1.el6.nux.x86_64.rpm Portable library for SSA/ASS subtitles rendering
libass-devel-0.9.12-1.el6.nux.x86_64.rpm Development files for libass
libavdevice-2.6.8-3.el6.nux.x86_64.rpm Special devices muxing/demuxing library
libbinio-1.4-12.el6.nux.x86_64.rpm A software library for binary I/O classes in C++
libbinio-devel-1.4-12.el6.nux.x86_64.rpm Development files for libbinio
libbluray-0.2.1-2.el6.nux.x86_64.rpm Library to access Blu-Ray disks for video playback
libbluray-devel-0.2.1-2.el6.nux.x86_64.rpm Development files for libbluray
libbluray-java-0.2.1-2.el6.nux.x86_64.rpm BDJ support for libbluray
libchromaprint-0.6-4.el6.nux.x86_64.rpm Library implementing the AcoustID fingerprinting
libchromaprint-devel-0.6-4.el6.nux.x86_64.rpm Headers for developing programs that will use chromaprint
libcrystalhd-3.5.1-1_2.el6.nux.x86_64.rpm Broadcom Crystal HD device interface library
libcrystalhd-devel-3.5.1-1_2.el6.nux.x86_64.rpm Development libs for libcrystalhd
libdca-0.0.5-5.el6.nux.x86_64.rpm DTS Coherent Acoustics decoder library
libdca-devel-0.0.5-5.el6.nux.x86_64.rpm Development files for libdca
libdca-tools-0.0.5-5.el6.nux.x86_64.rpm Various tools for use with libdca
Advertisement
Advertisement