handbrake-gui-0.9.8-2.el6.nux.x86_64.rpm


Advertisement

Description

handbrake-gui - A program to transcode DVDs and other sources to MPEG-4 and MKV

Property Value
Distribution CentOS 6
Repository Nux Dextop x86_64
Package name handbrake-gui
Package version 0.9.8
Package release 2.el6.nux
Package architecture x86_64
Package type rpm
Installed size 17.69 MB
Download size 5.93 MB
Official Mirror li.nux.ro
HandBrake is an open-source, GPL-licensed, multi-platform, multi-threaded
transcoder, available for MacOS X, Linux and Windows.
This is the GTK GUI (graphical user interface) version of HandBrake.

Alternatives

Package Version Architecture Repository
handbrake-gui-0.9.9-1.el6.nux.i686.rpm 0.9.9 i686 Nux Dextop
handbrake-gui-0.9.9-1.el6.nux.x86_64.rpm 0.9.9 x86_64 Nux Dextop
handbrake-gui-0.9.9-1.el6.i686.rpm 0.9.9 i686 LinuxTECH Testing
handbrake-gui-0.9.9-1.el6.x86_64.rpm 0.9.9 x86_64 LinuxTECH Testing
handbrake-gui-0.9.8-2.el6.nux.i686.rpm 0.9.8 i686 Nux Dextop
handbrake-gui-0.9.5-2.el6.i686.rpm 0.9.5 i686 LinuxTECH
handbrake-gui-0.9.5-2.el6.x86_64.rpm 0.9.5 x86_64 LinuxTECH
handbrake-gui-0.9.5-1.el6.nux.i686.rpm 0.9.5 i686 Nux Dextop
handbrake-gui-0.9.5-1.el6.nux.x86_64.rpm 0.9.5 x86_64 Nux Dextop
handbrake-gui - - -

Requires

Name Value
gstreamer-ffmpeg -
gstreamer-plugins-bad -
gstreamer-plugins-ugly -
gtk2 -
libatk-1.0.so.0()(64bit) -
libbz2.so.1()(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libdvdcss -
libfribidi.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.4)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstbase-0.10.so.0()(64bit) -
libgstinterfaces-0.10.so.0()(64bit) -
libgstpbutils-0.10.so.0()(64bit) -
libgstreamer-0.10.so.0()(64bit) -
libgstvideo-0.10.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libgudev-1.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libnotify.so.1()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
libsoup-2.4.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libwebkitgtk-1.0.so.0()(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
libz.so.1(ZLIB_1.2.2.3)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
handbrake-gtk = 0.9.8-2.el6.nux
handbrake-gui = 0.9.8-2.el6.nux
handbrake-gui(x86-64) = 0.9.8-2.el6.nux
mimehandler(application/ogg) -
mimehandler(application/x-extension-mp4) -
mimehandler(application/x-flac) -
mimehandler(application/x-matroska) -
mimehandler(application/x-ogg) -
mimehandler(audio/ac3) -
mimehandler(audio/mp4) -
mimehandler(audio/mpeg) -
mimehandler(audio/ogg) -
mimehandler(audio/x-flac) -
mimehandler(audio/x-matroska) -
mimehandler(audio/x-mp3) -
mimehandler(audio/x-mpeg) -
mimehandler(audio/x-vorbis) -
mimehandler(video/mp4) -
mimehandler(video/mp4v-es) -
mimehandler(video/mpeg) -
mimehandler(video/msvideo) -
mimehandler(video/quicktime) -
mimehandler(video/vnd.divx) -
mimehandler(video/x-avi) -
mimehandler(video/x-m4v) -
mimehandler(video/x-matroska) -
mimehandler(video/x-mpeg) -
mimehandler(video/x-ogm+ogg) -
mimehandler(video/x-theora+ogg) -
mimehandler(x-content/video-dvd) -
mimehandler(x-content/video-svcd) -
mimehandler(x-content/video-vcd) -

Obsoletes

Name Value
handbrake-gtk < 0.9.8-2.el6.nux

Download

Type URL
Binary Package handbrake-gui-0.9.8-2.el6.nux.x86_64.rpm
Source Package handbrake-0.9.8-2.el6.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install handbrake-gui rpm package:
    # yum install handbrake-gui

Files

Path
/usr/bin/ghb
/usr/share/applications/ghb.desktop
/usr/share/doc/handbrake-gui-0.9.8/AUTHORS
/usr/share/doc/handbrake-gui-0.9.8/COPYING
/usr/share/doc/handbrake-gui-0.9.8/CREDITS
/usr/share/doc/handbrake-gui-0.9.8/NEWS
/usr/share/doc/handbrake-gui-0.9.8/THANKS
/usr/share/doc/handbrake-gui-0.9.8/TRANSLATIONS
/usr/share/icons/hicolor/128x128/apps/hb-icon.png
/usr/share/icons/hicolor/64x64/apps/hb-icon.png

Changelog

2014-10-27 - Nux <rpm@li.nux.ro> - 0.9.8-2
- rebuilt against newer x264
2012-09-16 - LTN Packager <packager-el6rpms@LinuxTECH.NET> - 0.9.8-1
- new HandBrake version 0.9.8
- added patch to fix build of libvorbis
2011-04-22 - LTN Packager <packager-el6rpms@LinuxTECH.NET> - 0.9.5-1
- new HandBrake version 0.9.5
- various spec-file improvements
2010-12-28 - LTN Packager <packager-el6rpms@LinuxTECH.NET> - svn3713
- spec-file imported from handbrake source
2010-04-11 - John Stebbins <jstebbins@jetheaddev.com> - svn
- Snapshot release

See Also

Package Description
hdsentinel-0.08-1.el6.nux.x86_64.rpm hdsentinel
hidapi-0.7.0-2.a88c724.el6.nux.x86_64.rpm Library for communicating with USB and Bluetooth HID devices
hidapi-devel-0.7.0-2.a88c724.el6.nux.x86_64.rpm Development files for hidapi
homebank-4.4-3.el6.nux.x86_64.rpm Free easy personal accounting for all
homebank-doc-4.4-3.el6.nux.x86_64.rpm Documentation files for homebank
ice-3.4.0-3.el6.nux.x86_64.rpm The Ice base runtime and services
ice-csharp-3.4.0-3.el6.nux.x86_64.rpm The Ice runtime for C#
ice-csharp-devel-3.4.0-3.el6.nux.x86_64.rpm Tools for developing Ice applications in C#
ice-devel-3.4.0-3.el6.nux.x86_64.rpm Tools for developing Ice applications in C++
ice-java-3.4.0-3.el6.nux.x86_64.rpm The Ice runtime for Java
ice-java-devel-3.4.0-3.el6.nux.x86_64.rpm Tools for developing Ice applications in Java
ice-php-3.4.0-3.el6.nux.x86_64.rpm The Ice runtime for PHP applications
ice-php-devel-3.4.0-3.el6.nux.x86_64.rpm Tools for developing Ice applications in PHP
ice-python-3.4.0-3.el6.nux.x86_64.rpm The Ice runtime for Python applications
ice-python-devel-3.4.0-3.el6.nux.x86_64.rpm Tools for developing Ice applications in Python
Advertisement
Advertisement