gstreamer-plugins-ugly-0.10.18-2.el6.nux.x86_64.rpm


Advertisement

Description

gstreamer-plugins-ugly - GStreamer streaming media framework "ugly" plug-ins

Distribution: CentOS 6
Repository: Nux Dextop x86_64
Package name: gstreamer-plugins-ugly
Package version: 0.10.18
Package release: 2.el6.nux
Package architecture: x86_64
Package type: rpm
Installed size: 872.10 KB
Download size: 299.52 KB
Official Mirror: li.nux.ro
GStreamer is a streaming media framework, based on graphs of elements which operate on media data. This package contains well-written plug-ins that can't be shipped in gstreamer-plugins-good because: - the license is not LGPL - the license of the library is not LGPL - there are possible licensing issues with the code.

Provides

  • gstreamer-a52dec = 0.10.18-2.el6.nux
  • gstreamer-dvdread = 0.10.18-2.el6.nux
  • gstreamer-lame = 0.10.18-2.el6.nux
  • gstreamer-mad = 0.10.18-2.el6.nux
  • gstreamer-mpeg2dec = 0.10.18-2.el6.nux
  • gstreamer-plugins-ugly = 0.10.18-2.el6.nux
  • gstreamer-plugins-ugly(x86-64) = 0.10.18-2.el6.nux
  • gstreamer-sid = 0.10.18-2.el6.nux
  • gstreamer0.10(decoder-application/vnd.rn-realmedia)()(64bit)
  • gstreamer0.10(decoder-application/x-pn-realaudio)()(64bit)
  • gstreamer0.10(decoder-application/x-rdt)()(64bit)
  • gstreamer0.10(decoder-application/x-rtp)()(64bit)
  • gstreamer0.10(decoder-audio/AMR)()(64bit)
  • gstreamer0.10(decoder-audio/AMR-WB)()(64bit)
  • gstreamer0.10(decoder-audio/ac3)()(64bit)
  • gstreamer0.10(decoder-audio/mpeg)(mpegversion=1)()(64bit)
  • gstreamer0.10(decoder-audio/mpeg)(mpegversion=1)(layer=1)()(64bit)
  • gstreamer0.10(decoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit)
  • gstreamer0.10(decoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit)
  • gstreamer0.10(decoder-audio/x-ac3)()(64bit)
  • gstreamer0.10(decoder-audio/x-lpcm)()(64bit)
  • gstreamer0.10(decoder-audio/x-private1-ac3)()(64bit)
  • gstreamer0.10(decoder-audio/x-private1-lpcm)()(64bit)
  • gstreamer0.10(decoder-audio/x-sid)()(64bit)
  • gstreamer0.10(decoder-video/mpeg)(mpegversion=1)(systemstream=false)()(64bit)
  • gstreamer0.10(decoder-video/mpeg)(mpegversion=1)(systemstream=true)()(64bit)
  • gstreamer0.10(decoder-video/mpeg)(mpegversion=2)(systemstream=false)()(64bit)
  • gstreamer0.10(decoder-video/mpeg)(mpegversion=2)(systemstream=true)()(64bit)
  • gstreamer0.10(decoder-video/x-ms-asf)()(64bit)
  • gstreamer0.10(encoder-audio/AMR)()(64bit)
  • gstreamer0.10(encoder-audio/mpeg)(mpegversion=1)(layer=2)()(64bit)
  • gstreamer0.10(encoder-audio/mpeg)(mpegversion=1)(layer=3)()(64bit)
  • gstreamer0.10(encoder-video/x-h264)()(64bit)
  • gstreamer0.10(urisource-cdda)()(64bit)
  • gstreamer0.10(urisource-dvd)()(64bit)
  • gstreamer0.10(urisource-pnm)()(64bit)
  • libgsta52dec.so()(64bit)
  • libgstamrnb.so()(64bit)
  • libgstamrwbdec.so()(64bit)
  • libgstasf.so()(64bit)
  • libgstcdio.so()(64bit)
  • libgstdvdlpcmdec.so()(64bit)
  • libgstdvdread.so()(64bit)
  • libgstdvdsub.so()(64bit)
  • libgstiec958.so()(64bit)
  • libgstlame.so()(64bit)
  • libgstmad.so()(64bit)
  • libgstmpeg2dec.so()(64bit)
  • libgstmpegaudioparse.so()(64bit)
  • libgstmpegstream.so()(64bit)
  • libgstrmdemux.so()(64bit)
  • libgstsid.so()(64bit)
  • libgsttwolame.so()(64bit)
  • libgstx264.so()(64bit)

    Install Howto

    1. Download the latest nux-dextop-release rpm from
      http://li.nux.ro/download/nux/dextop/el6/x86_64/
    2. Install nux-dextop-release rpm:
      # rpm -Uvh nux-dextop-release*rpm
    3. Install gstreamer-plugins-ugly rpm package:
      # yum install gstreamer-plugins-ugly

    Files

    • /usr/lib64/gstreamer-0.10/libgsta52dec.so
    • /usr/lib64/gstreamer-0.10/libgstamrnb.so
    • /usr/lib64/gstreamer-0.10/libgstamrwbdec.so
    • /usr/lib64/gstreamer-0.10/libgstasf.so
    • /usr/lib64/gstreamer-0.10/libgstcdio.so
    • /usr/lib64/gstreamer-0.10/libgstdvdlpcmdec.so
    • /usr/lib64/gstreamer-0.10/libgstdvdread.so
    • /usr/lib64/gstreamer-0.10/libgstdvdsub.so
    • /usr/lib64/gstreamer-0.10/libgstiec958.so
    • /usr/lib64/gstreamer-0.10/libgstlame.so
    • /usr/lib64/gstreamer-0.10/libgstmad.so
    • /usr/lib64/gstreamer-0.10/libgstmpeg2dec.so
    • /usr/lib64/gstreamer-0.10/libgstmpegaudioparse.so
    • /usr/lib64/gstreamer-0.10/libgstmpegstream.so
    • /usr/lib64/gstreamer-0.10/libgstrmdemux.so
    • /usr/lib64/gstreamer-0.10/libgstsid.so
    • /usr/lib64/gstreamer-0.10/libgsttwolame.so
    • /usr/lib64/gstreamer-0.10/libgstx264.so
    • /usr/share/doc/gstreamer-plugins-ugly-0.10.18/AUTHORS
    • /usr/share/doc/gstreamer-plugins-ugly-0.10.18/COPYING
    • /usr/share/doc/gstreamer-plugins-ugly-0.10.18/README
    • /usr/share/doc/gstreamer-plugins-ugly-0.10.18/REQUIREMENTS
    • /usr/share/gstreamer-0.10/
    • /usr/share/gstreamer-0.10/presets/GstAmrnbEnc.prs
    • /usr/share/gstreamer-0.10/presets/GstX264Enc.prs
    • /usr/share/locale/af/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/az/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/bg/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/ca/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/cs/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/da/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/de/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/el/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/es/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/eu/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/fi/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/fr/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/gl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/hu/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/id/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/it/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/ja/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/lt/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/lv/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/ms/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/mt/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/nb/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/nl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/or/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/pl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/ro/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/ru/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/sk/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/sl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/sq/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/sr/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/sv/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/tr/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/uk/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/vi/LC_MESSAGES/gst-plugins-ugly-0.10.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-ugly-0.10.mo

    Changelog

    2012-03-25 - Nux <rpm@li.nux.ro> - 0.10.18-2 - rebuild against newer x264, lowering libcdio requires to 0.81 to make EL6 happy

    2011-05-17 - Hans de Goede <j.w.r.degoede@gmail.com> - 0.10.18-1 - New upstream release 0.10.18

    2011-04-21 - Hans de Goede <j.w.r.degoede@gmail.com> - 0.10.17-3 - Rebuild for proper package kit magic provides (rhbz#695730, rf#1706)

    2011-03-11 - Nicolas Chauvet <kwizart@gmail.com> - 0.10.17-2 - Rebuilt for new x264/FFmpeg

    2011-01-28 - Hans de Goede <j.w.r.degoede@hhs.nl> - 0.10.17-1 - New upstream release 0.10.17 - Temporarily boost mp3parse element rank so that it gets prefered over the new (and buggy) mpegaudioparse element from gstreamer-plugins-bad-free (gnome#641047)

    2010-10-15 - Nicolas Chauvet <kwizart@gmail.com> - 0.10.16-2 - Rebuilt for gcc bug

    2010-09-12 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.16-1 - New upstream release 0.10.15

    2010-07-17 - Hans de Goede <j.w.r.degoede@gmail.com> 0.10.15-2 - Rebuild for new x264 - Make devel-docs subpackage noarch (rf#1310)

    2010-06-13 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.15-1 - New upstream release 0.10.15

    2010-05-29 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.14-2 - Rebuild for new libx264 (rfbz#1235) - Build and package gtk-doc (rbfz#1213)

    Advertisement
    Advertisement