get_iplayer-2.94-1.el6.nux.noarch.rpm


Advertisement

Description

get_iplayer - Lists, Records and Streams BBC iPlayer TV and Radio programmes

Distribution: CentOS 6
Repository: Nux Dextop x86_64
Package name: get_iplayer
Package version: 2.94
Package release: 1.el6.nux
Package architecture: noarch
Package type: rpm
Installed size: 486.49 KB
Download size: 129.93 KB
Official Mirror: li.nux.ro
get_iplayer is a tool for listing, recording and streaming BBC iPlayer TV programmes, and other programmes via 3rd-party plugins.

Provides

  • get_iplayer = 2.94-1.el6.nux

    Install Howto

    1. Download the latest nux-dextop-release rpm from
      http://li.nux.ro/download/nux/dextop/el6/x86_64/
    2. Install nux-dextop-release rpm:
      # rpm -Uvh nux-dextop-release*rpm
    3. Install get_iplayer rpm package:
      # yum install get_iplayer

    Files

    • /etc/get_iplayer/options
    • /usr/bin/get_iplayer
    • /usr/share/doc/get_iplayer-2.94/LICENSE.txt
    • /usr/share/doc/get_iplayer-2.94/README.md
    • /usr/share/man/man1/get_iplayer.1.gz

    Changelog

    2015-07-08 - Nux <rpm@li.nux.ro> - 2.94-1 - update to 2.94

    2014-12-27 - Peter Oliver <rpm@mavit.org.uk> - 2.91-1 - Update to 2.91.

    2014-11-03 - David Woodhouse <dwmw2@infradead.org> - 2.90-1 - Update to 2.90.

    2014-04-20 - Peter Oliver <rpm@mavit.org.uk> - 2.86-1 - Update to 2.86.

    2014-03-08 - Peter Oliver <rpm@mavit.org.uk> - 2.85-8 - Bump version number.

    2014-02-28 - Peter Oliver <rpm@mavit.org.uk> - 2.85-7 - Functionality is improved if XML::Simple is installed, so add it as a dependency. Bug #3137.

    2014-02-28 - Peter Oliver <rpm@mavit.org.uk> - 2.85-6 - Restore dependency filtering, required again now that https://bugzilla.redhat.com/show_bug.cgi?id=1051598 is fixed. Fixes bug #3181.

    2014-02-16 - Peter Oliver <rpm@mavit.org.uk> - 2.85-5 - Depend on AtomicParsley (now packaged for Fedora 20).

    2014-01-16 - Peter Oliver <rpm@mavit.org.uk> - 2.85-4 - Remove workaround for RHBZ#1051607, fixed in file-libs-5.14-14.

    2014-01-12 - Peter Oliver <rpm@mavit.org.uk> - 2.85-3 - Manually list Requires. Works around https://bugzilla.redhat.com/show_bug.cgi?id=1051607 and fixes https://bugzilla.rpmfusion.org/show_bug.cgi?id=3068.

    Advertisement
    Advertisement