twolame-libs-0.3.12-4.el6.nux.i686.rpm


Advertisement

Description

twolame-libs - TwoLAME is an optimised MPEG Audio Layer 2 encoding library based on tooLAME

Distribution: CentOS 6
Repository: Nux Dextop i386
Package name: twolame-libs
Package version: 0.3.12
Package release: 4.el6.nux
Package architecture: i686
Package type: rpm
Installed size: 119.79 KB
Download size: 47.38 KB
Official Mirror: li.nux.ro
TwoLAME is an optimised MPEG Audio Layer 2 encoding library based on tooLAME, which in turn is based heavily on - the ISO dist10 code - improvement to algorithms as part of the LAME project (www.sulaco.org/mp3) This package contains the shared library.

Provides

  • libtwolame.so.0
  • twolame-libs = 0.3.12-4.el6.nux
  • twolame-libs(x86-32) = 0.3.12-4.el6.nux

Obsoletes

  • twolame < 0.3.12-1

    Install Howto

    1. Download the latest nux-dextop-release rpm from
      http://li.nux.ro/download/nux/dextop/el6/i386/
    2. Install nux-dextop-release rpm:
      # rpm -Uvh nux-dextop-release*rpm
    3. Install twolame-libs rpm package:
      # yum install twolame-libs

    Files

    • /usr/lib/libtwolame.so.0
    • /usr/lib/libtwolame.so.0.0.0

    Changelog

    Advertisement
    Advertisement