rubygem-pkg-config-doc-1.0.7-1.el6.nux.noarch.rpm


Advertisement

Description

rubygem-pkg-config-doc - Documentation for rubygem-pkg-config

Distribution: CentOS 6
Repository: Nux Dextop i386
Package name: rubygem-pkg-config-doc
Package version: 1.0.7
Package release: 1.el6.nux
Package architecture: noarch
Package type: rpm
Installed size: 85.44 KB
Download size: 25.31 KB
Official Mirror: li.nux.ro
This package contains documentation for rubygem-pkg-config.

Requires

Provides

  • rubygem-pkg-config-doc = 1.0.7-1.el6.nux

    Install Howto

    1. Download the latest nux-dextop-release rpm from
      http://li.nux.ro/download/nux/dextop/el6/i386/
    2. Install nux-dextop-release rpm:
      # rpm -Uvh nux-dextop-release*rpm
    3. Install rubygem-pkg-config-doc rpm package:
      # yum install rubygem-pkg-config-doc

    Files

    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/created.rid
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/fr_class_index.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/fr_file_index.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/fr_method_index.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/index.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/rdoc-style.css
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000017.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000018.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000019.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000020.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000021.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000022.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000023.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000024.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000025.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000026.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000027.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000028.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000029.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000030.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PKGConfig.src/M000031.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000001.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000002.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000003.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000004.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000005.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000006.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000007.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000008.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000009.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000010.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000011.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000012.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000013.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000014.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000015.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/classes/PackageConfig.src/M000016.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/files/
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/rdoc/files/lib/pkg-config_rb.html
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/created.rid
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/add_path-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/cdesc-PKGConfig.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/cflags-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/cflags_only_I-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/check_version%3f-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/description-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/exist%3f-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/have_package-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/libs-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/libs_only_L-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/libs_only_l-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/modversion-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/msvc%3f-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/package_config-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/set_override_variable-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PKGConfig/variable-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/cdesc-PackageConfig.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/cflags-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/cflags_only_I-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/clear_configure_args_cache-c.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/custom_override_variables-c.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/declaration-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/description-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/exist%3f-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/libs-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/libs_only_L-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/libs_only_l-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/native_pkg_config-c.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/new-c.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/requires-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/requires_private-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/variable-i.yaml
    • /usr/lib/ruby/gems/1.8/doc/pkg-config-1.0.7/ri/PackageConfig/version-i.yaml
    • /usr/lib/ruby/gems/1.8/gems/pkg-config-1.0.7/test/run-test.rb
    • /usr/lib/ruby/gems/1.8/gems/pkg-config-1.0.7/test/test_pkg_config.rb
    Advertisement
    Advertisement