rosa-media-player-plugin-0.951-139.el6.nux.i686.rpm


Advertisement

Description

rosa-media-player-plugin - ROSA Media Player Plugin

Property Value
Distribution CentOS 6
Repository Nux Dextop i386
Package name rosa-media-player-plugin
Package version 0.951
Package release 139.el6.nux
Package architecture i686
Package type rpm
Installed size 1.71 MB
Download size 316.77 KB
Official Mirror li.nux.ro
ROSA Media Player Firefox Plugin

Alternatives

Package Version Architecture Repository
rosa-media-player-plugin-0.951-139.el6.nux.x86_64.rpm 0.951 x86_64 Nux Dextop
rosa-media-player-plugin - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtSvg.so.4 -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
mplayer -
rtld(GNU_HASH) -

Provides

Name Value
librosa-media-player-plugin-dvx.so -
librosa-media-player-plugin-qt.so -
librosa-media-player-plugin-rm.so -
librosa-media-player-plugin-smp.so -
librosa-media-player-plugin-wmp.so -
librosampcore.so.1 -
rosa-media-player-plugin = 0.951-139.el6.nux
rosa-media-player-plugin(x86-32) = 0.951-139.el6.nux

Download

Type URL
Binary Package rosa-media-player-plugin-0.951-139.el6.nux.i686.rpm
Source Package rosa-media-player-plugin-0.951-139.el6.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/i386/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install rosa-media-player-plugin rpm package:
    # yum install rosa-media-player-plugin

Files

Path
/usr/lib/librosampcore.so
/usr/lib/librosampcore.so.1
/usr/lib/librosampcore.so.1.0
/usr/lib/librosampcore.so.1.0.0
/usr/lib/mozilla/plugins/librosa-media-player-plugin-dvx.so
/usr/lib/mozilla/plugins/librosa-media-player-plugin-qt.so
/usr/lib/mozilla/plugins/librosa-media-player-plugin-rm.so
/usr/lib/mozilla/plugins/librosa-media-player-plugin-smp.so
/usr/lib/mozilla/plugins/librosa-media-player-plugin-wmp.so
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ar_SY.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_bg.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ca.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_cs.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_de.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_el_GR.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_en_US.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_es.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_et.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_eu.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_fi.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_fr.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_gl.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_hu.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_it.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ja.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ka.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ko.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ku.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_lt.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_mk.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_nl.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_pl.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_pt.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_pt_BR.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ro_RO.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_ru_RU.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_sk.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_sl_SI.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_sr.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_sv.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_tr.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_uk_UA.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_vi_VN.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_zh_CN.qm
/usr/lib/mozilla/plugins/translations/rosamp_plugin_zh_TW.qm

Changelog

2012-04-19 - Nux <rpm@li.nux.ro> - 0.951-139
- built attempt for EL6
- remove qt4-linguist dep as it's provided by qt-devel in EL6
2011-11-28 - Evgeniy Auginev <eauginev@mandriva.org> 0.951-139
+ Revision: 734867
- change version number
2011-11-28 - Alex Burmashev <burmashev@mandriva.org> 0.95-139
+ Revision: 734827
- import rosa-media-player-plugin

See Also

Package Description
rtmpdump-2.3-2.el6.nux.i686.rpm Toolkit for RTMP streams
rtmpdump-2.4-0.3.20110811gitc58cfb3e.el6.nux.i686.rpm Toolkit for RTMP streams
ruby-cairo-1.10.0-3.el6.nux.i686.rpm Non-Gem support package for cairo
ruby-glib2-0.90.5-3.el6.nux.i686.rpm Non-Gem support package for glib2
ruby-gtk2-0.90.5-3.el6.nux.i686.rpm Non-Gem support package for gtk2
ruby-pango-0.90.5-2.el6.nux.i686.rpm Non-Gem support package for pango
rubygem-cairo-1.10.0-3.el6.nux.i686.rpm Ruby bindings for cairo
rubygem-cairo-devel-1.10.0-3.el6.nux.i686.rpm Ruby-cairo development environment
rubygem-cairo-doc-1.10.0-3.el6.nux.i686.rpm Documentation for rubygem-cairo
rubygem-glib2-0.90.5-3.el6.nux.i686.rpm Ruby binding of GLib-2.x
rubygem-glib2-devel-0.90.5-3.el6.nux.i686.rpm Ruby/GLib development environment
rubygem-glib2-doc-0.90.5-3.el6.nux.i686.rpm Documentation for rubygem-glib2
rubygem-gtk2-0.90.5-3.el6.nux.i686.rpm Ruby binding of GTK+-2.x
rubygem-gtk2-devel-0.90.5-3.el6.nux.i686.rpm Ruby/GTK development environment
rubygem-gtk2-doc-0.90.5-3.el6.nux.i686.rpm Documentation for rubygem-gtk2
Advertisement
Advertisement