libva-freeworld-devel-0.32.0-1.sds2.el6.nux.i686.rpm


Advertisement

Description

libva-freeworld-devel - Development files for libva-freeworld

Property Value
Distribution CentOS 6
Repository Nux Dextop i386
Package name libva-freeworld-devel
Package version 0.32.0
Package release 1.sds2.el6.nux
Package architecture i686
Package type rpm
Installed size 109.47 KB
Download size 36.21 KB
Official Mirror li.nux.ro
The libva-freeworld-devel package contains libraries and header files for
developing applications that use libva-freeworld.

Alternatives

Package Version Architecture Repository
libva-freeworld-devel-0.32.0-2.sds2.el6.nux.i686.rpm 0.32.0 i686 Nux Dextop Testing
libva-freeworld-devel-0.32.0-2.sds2.el6.nux.x86_64.rpm 0.32.0 x86_64 Nux Dextop Testing
libva-freeworld-devel-0.32.0-1.sds2.el6.nux.x86_64.rpm 0.32.0 x86_64 Nux Dextop
libva-freeworld-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libva-0.32.0.2.so.1 -
libva-compat.so.0 -
libva-egl-0.32.0.2.so.1 -
libva-freeworld = 0.32.0-1.sds2.el6.nux
libva-glx-0.32.0.2.so.1 -
libva-tpi-0.32.0.2.so.1 -
libva-x11-0.32.0.2.so.1 -
pkgconfig -

Provides

Name Value
libva-devel = 0.32.0-1.sds2.el6.nux
libva-freeworld-devel = 0.32.0-1.sds2.el6.nux
libva-freeworld-devel(x86-32) = 0.32.0-1.sds2.el6.nux
pkgconfig(libva) = 0.32.0
pkgconfig(libva-egl) = 0.32.0
pkgconfig(libva-glx) = 0.32.0
pkgconfig(libva-tpi) = 0.32.0
pkgconfig(libva-x11) = 0.32.0

Obsoletes

Name Value
libva-devel < 0.31.1

Download

Type URL
Binary Package libva-freeworld-devel-0.32.0-1.sds2.el6.nux.i686.rpm
Source Package libva-freeworld-0.32.0-1.sds2.el6.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/i386/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install libva-freeworld-devel rpm package:
    # yum install libva-freeworld-devel

Files

Path
/usr/include/va/va.h
/usr/include/va/va_backend.h
/usr/include/va/va_backend_egl.h
/usr/include/va/va_backend_glx.h
/usr/include/va/va_backend_tpi.h
/usr/include/va/va_dri.h
/usr/include/va/va_dri2.h
/usr/include/va/va_dricommon.h
/usr/include/va/va_dummy.h
/usr/include/va/va_egl.h
/usr/include/va/va_glx.h
/usr/include/va/va_tpi.h
/usr/include/va/va_version.h
/usr/include/va/va_x11.h
/usr/lib/libva-compat.so
/usr/lib/libva-egl.so
/usr/lib/libva-glx.so
/usr/lib/libva-tpi.so
/usr/lib/libva-x11.so
/usr/lib/libva.so
/usr/lib/pkgconfig/libva-egl.pc
/usr/lib/pkgconfig/libva-glx.pc
/usr/lib/pkgconfig/libva-tpi.pc
/usr/lib/pkgconfig/libva-x11.pc
/usr/lib/pkgconfig/libva.pc

Changelog

See libva-freeworld-0.32.0-1.sds2.el6.nux.i686.rpm changelog.

See Also

Package Description
libvisual-plugins-0.4.0-8.el6.nux.i686.rpm Plugins for use with libvisual
libvpx-0.9.7.1-3.el6.nux.i686.rpm VP8 Video Codec SDK
libvpx-devel-0.9.7.1-3.el6.nux.i686.rpm Development files for libvpx
libvpx-utils-0.9.7.1-3.el6.nux.i686.rpm VP8 utilities and tools
libxdo-2.20110530.1-4.el6.nux.i686.rpm Keyboard input simulation library
libxdo-devel-2.20110530.1-4.el6.nux.i686.rpm Development files for libxdo
link-grammar-4.7.4-3.el6.nux.i686.rpm A Grammar Checking library
link-grammar-devel-4.7.4-3.el6.nux.i686.rpm Support files necessary to compile applications with liblink-grammar
link-grammar-java-4.7.4-3.el6.nux.i686.rpm Java libraries for liblink-grammar
link-grammar-java-devel-4.7.4-3.el6.nux.i686.rpm Support files necessary to compile Java applications with liblink-grammar
lirc-0.8.7-1.el6.nux.i686.rpm The Linux Infrared Remote Control package
lirc-devel-0.8.7-1.el6.nux.i686.rpm Development files for LIRC
lirc-doc-0.8.7-1.el6.nux.i686.rpm LIRC documentation
lirc-libs-0.8.7-1.el6.nux.i686.rpm LIRC libraries
lirc-remotes-0.8.7-1.el6.nux.i686.rpm LIRC remote definitions
Advertisement
Advertisement