libtranslate-devel-0.99-25.el6.nux.i686.rpm


Advertisement

Description

libtranslate-devel - Natural language translation library, static libs and headers

Property Value
Distribution CentOS 6
Repository Nux Dextop i386
Package name libtranslate-devel
Package version 0.99
Package release 25.el6.nux
Package architecture i686
Package type rpm
Installed size 219.77 KB
Download size 41.11 KB
Official Mirror li.nux.ro
The static libraries and header files for libtranslate library.

Alternatives

Package Version Architecture Repository
libtranslate-devel-0.99-100.el6.i686.rpm 0.99 i686 EPEL
libtranslate-devel-0.99-100.el6.i686.rpm 0.99 i686 EPEL
libtranslate-devel-0.99-100.el6.x86_64.rpm 0.99 x86_64 EPEL
libtranslate-devel-0.99-25.el6.nux.x86_64.rpm 0.99 x86_64 Nux Dextop
libtranslate-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libtranslate = 0.99-25.el6.nux
libtranslate.so.0 -
pkgconfig >= 0.8
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -

Provides

Name Value
libtranslate-devel = 0.99-25.el6.nux
libtranslate-devel(x86-32) = 0.99-25.el6.nux
pkgconfig(libtranslate) = 0.99

Download

Type URL
Binary Package libtranslate-devel-0.99-25.el6.nux.i686.rpm
Source Package libtranslate-0.99-25.el6.nux.src.rpm

Install Howto

  1. Download the latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/i386/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install libtranslate-devel rpm package:
    # yum install libtranslate-devel

Files

Path
/usr/include/libtranslate/translate-common.h
/usr/include/libtranslate/translate-pair.h
/usr/include/libtranslate/translate-service.h
/usr/include/libtranslate/translate-session.h
/usr/include/libtranslate/translate-util.h
/usr/include/libtranslate/translate.h
/usr/lib/libtranslate.so
/usr/lib/pkgconfig/libtranslate.pc
/usr/share/gtk-doc/html/libtranslate/TranslatePair.html
/usr/share/gtk-doc/html/libtranslate/TranslateService.html
/usr/share/gtk-doc/html/libtranslate/TranslateSession.html
/usr/share/gtk-doc/html/libtranslate/api-reference.html
/usr/share/gtk-doc/html/libtranslate/ch01s02.html
/usr/share/gtk-doc/html/libtranslate/ch02s02.html
/usr/share/gtk-doc/html/libtranslate/compiling-modules.html
/usr/share/gtk-doc/html/libtranslate/home.png
/usr/share/gtk-doc/html/libtranslate/index.html
/usr/share/gtk-doc/html/libtranslate/index.sgml
/usr/share/gtk-doc/html/libtranslate/ix01.html
/usr/share/gtk-doc/html/libtranslate/left.png
/usr/share/gtk-doc/html/libtranslate/libtranslate-translate-common.html
/usr/share/gtk-doc/html/libtranslate/libtranslate-translate-util.html
/usr/share/gtk-doc/html/libtranslate/libtranslate-translate.html
/usr/share/gtk-doc/html/libtranslate/libtranslate.devhelp
/usr/share/gtk-doc/html/libtranslate/overview.html
/usr/share/gtk-doc/html/libtranslate/rfc3066-builtin.html
/usr/share/gtk-doc/html/libtranslate/right.png
/usr/share/gtk-doc/html/libtranslate/tutorials.html
/usr/share/gtk-doc/html/libtranslate/up.png

Changelog

See libtranslate-0.99-25.el6.nux.i686.rpm changelog.

See Also

Package Description
libunrar-3.9.10-3.el6.nux.i686.rpm Decompress library for RAR v3 archives
libunrar-devel-3.9.10-3.el6.nux.i686.rpm Development files for libunrar
libupnp-1.6.18-2.el6.nux.i686.rpm Universal Plug and Play (UPnP) SDK
libupnp-devel-1.6.18-2.el6.nux.i686.rpm Include files needed for development with libupnp
libva-freeworld-0.32.0-1.sds2.el6.nux.i686.rpm Video Acceleration (VA) API for Linux
libva-freeworld-devel-0.32.0-1.sds2.el6.nux.i686.rpm Development files for libva-freeworld
libvisual-plugins-0.4.0-8.el6.nux.i686.rpm Plugins for use with libvisual
libvpx-0.9.7.1-3.el6.nux.i686.rpm VP8 Video Codec SDK
libvpx-devel-0.9.7.1-3.el6.nux.i686.rpm Development files for libvpx
libvpx-utils-0.9.7.1-3.el6.nux.i686.rpm VP8 utilities and tools
libxdo-2.20110530.1-4.el6.nux.i686.rpm Keyboard input simulation library
libxdo-devel-2.20110530.1-4.el6.nux.i686.rpm Development files for libxdo
link-grammar-4.7.4-3.el6.nux.i686.rpm A Grammar Checking library
link-grammar-devel-4.7.4-3.el6.nux.i686.rpm Support files necessary to compile applications with liblink-grammar
link-grammar-java-4.7.4-3.el6.nux.i686.rpm Java libraries for liblink-grammar
Advertisement
Advertisement