liblastfm-0.3.3-1.el6.nux.1.i686.rpm


Advertisement

Description

liblastfm - Libraries to integrate Last.fm services

Property Value
Distribution CentOS 6
Repository Nux Dextop i386
Package name liblastfm
Package version 0.3.3
Package release 1.el6.nux.1
Package architecture i686
Package type rpm
Installed size 387.03 KB
Download size 148.26 KB
Official Mirror li.nux.ro
Liblastfm is a collection of libraries to help you integrate Last.fm services
into your rich desktop software.

Alternatives

Package Version Architecture Repository
liblastfm-1.0.3-2.el6.i686.rpm 1.0.3 i686 EPEL
liblastfm-1.0.3-2.el6.i686.rpm 1.0.3 i686 EPEL
liblastfm-1.0.3-2.el6.x86_64.rpm 1.0.3 x86_64 EPEL
liblastfm-0.3.3-3.el6.R.i686.rpm 0.3.3 i686 Russian Fedora Free
liblastfm-0.3.3-3.el6.R.i686.rpm 0.3.3 i686 Russian Fedora Free
liblastfm-0.3.3-3.el6.R.x86_64.rpm 0.3.3 x86_64 Russian Fedora Free
liblastfm-0.3.3-1.el6.nux.1.x86_64.rpm 0.3.3 x86_64 Nux Dextop
liblastfm - - -

Requires

Name Value
/sbin/ldconfig -
libQtCore.so.4 -
libQtNetwork.so.4 -
libQtSql.so.4 -
libQtXml.so.4 -
libc.so.6(GLIBC_2.4) -
libfftw3f.so.3 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsamplerate.so.0 -
libsamplerate.so.0(libsamplerate.so.0.0) -
libsamplerate.so.0(libsamplerate.so.0.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rtld(GNU_HASH) -

Provides

Name Value
liblastfm = 0.3.3-1.el6.nux.1
liblastfm(x86-32) = 0.3.3-1.el6.nux.1
liblastfm.so.0 -
liblastfm_fingerprint.so.0 -

Download

Type URL
Binary Package liblastfm-0.3.3-1.el6.nux.1.i686.rpm
Source Package liblastfm-0.3.3-1.el6.nux.1.src.rpm

Install Howto

  1. Download the latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/i386/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install liblastfm rpm package:
    # yum install liblastfm

Files

Path
/usr/lib/liblastfm.so.0
/usr/lib/liblastfm.so.0.3
/usr/lib/liblastfm.so.0.3.3
/usr/lib/liblastfm_fingerprint.so.0
/usr/lib/liblastfm_fingerprint.so.0.3
/usr/lib/liblastfm_fingerprint.so.0.3.3
/usr/share/doc/liblastfm-0.3.3/COPYING
/usr/share/doc/liblastfm-0.3.3/README

Changelog

2010-09-29 - jkeating - 0.3.3-1.1
- Rebuilt for gcc bug 634757
2010-09-25 - Rex Dieter <rdieter@fedoraproject.org> 0.3.3-1
- liblastfm-0.3.3
- missing symbols in liblastfm-0.3.2 (#636729)
2010-09-17 - Rex Dieter <rdieter@fedoraproject.org> 0.3.2-1
- liblastfm-0.3.2
2009-06-30 - Rex Dieter <rdieter@fedoraproject.org> 0.3.0-2
- rpmlint clean(er)
- BR: libsamplerate-devel
- -devel: fix Requires (typo, +%?_isa)
2009-06-09 - Rex Dieter <rdieter@fedoraproject.org> 0.3.0-1
- liblastfm-0.3.0
2009-05-05 - Rex Dieter <rdieter@fedoraproject.org> 0.2.1-1
- liblastfm-0.2.1, first try

See Also

Package Description
liblastfm-devel-0.3.3-1.el6.nux.1.i686.rpm Development files for liblastfm
liblrdf-0.4.0-17.el6.nux.i686.rpm Library for manipulating RDF files describing LADSPA plugins
liblrdf-devel-0.4.0-17.el6.nux.i686.rpm Library for manipulating RDF files describing LADSPA plugins
libmad-0.15.1b-13.el6.nux.i686.rpm MPEG audio decoder library
libmad-devel-0.15.1b-13.el6.nux.i686.rpm MPEG audio decoder library development files
libmimic-1.0.4-4.el6.nux.i686.rpm Encoding/decoding library for Mimic V2.x
libmimic-devel-1.0.4-4.el6.nux.i686.rpm Development files for libmimic
libmms-0.6.2-1.el6.nux.i686.rpm Library for Microsoft Media Server (MMS) streaming protocol
libmms-devel-0.6.2-1.el6.nux.i686.rpm Development package for libmms
libmodplug-0.8.8.3-2.el6.nux.i686.rpm Modplug mod music file format library
libmodplug-0.8.8.5-2.el6.nux.i686.rpm Modplug mod music file format library
libmodplug-devel-0.8.8.3-2.el6.nux.i686.rpm Development files for the Modplug mod music file format library
libmodplug-devel-0.8.8.5-2.el6.nux.i686.rpm Development files for the Modplug mod music file format library
libmowgli-0.7.1-2.el6.nux.i686.rpm Library of many utility functions and classes
libmowgli-devel-0.7.1-2.el6.nux.i686.rpm Files needed for developing with libmowgli
Advertisement
Advertisement