libfm-gtk-0.1.12-4.el6.nux.i686.rpm


Advertisement

Description

libfm-gtk - File manager-related GTK+ widgets of libfm

Property Value
Distribution CentOS 6
Repository Nux Dextop i386
Package name libfm-gtk
Package version 0.1.12
Package release 4.el6.nux
Package architecture i686
Package type rpm
Installed size 302.92 KB
Download size 101.59 KB
Official Mirror li.nux.ro
libfm is a GIO-based library used to develop file manager-like programs. It is
developed as the core of next generation PCManFM and takes care of all file-
related operations such as copy & paste, drag & drop, file associations or
thumbnail support. By utilizing glib/gio and gvfs, libfm can access remote
file systems supported by gvfs.
This package provides useful file manager-related GTK+ widgets.

Alternatives

Package Version Architecture Repository
libfm-gtk-0.1.12-4.el6.nux.x86_64.rpm 0.1.12 x86_64 Nux Dextop
libfm-gtk - - -

Requires

Name Value
/sbin/ldconfig -
gvfs -
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libfm = 0.1.12-4.el6.nux
libfm.so.0 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libmenu-cache.so.1 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librt.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libfm-gtk = 0.1.12-4.el6.nux
libfm-gtk(x86-32) = 0.1.12-4.el6.nux
libfm-gtk.so.0 -

Download

Type URL
Binary Package libfm-gtk-0.1.12-4.el6.nux.i686.rpm
Source Package libfm-0.1.12-4.el6.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/i386/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install libfm-gtk rpm package:
    # yum install libfm-gtk

Files

Path
/usr/bin/libfm-pref-apps
/usr/lib/libfm-gtk.so.0
/usr/lib/libfm-gtk.so.0.0.0
/usr/lib/libfm/gnome-terminal
/usr/share/applications/libfm-pref-apps.desktop
/usr/share/libfm/archivers.list
/usr/share/libfm/ui/app-chooser.ui
/usr/share/libfm/ui/ask-rename.ui
/usr/share/libfm/ui/file-prop.ui
/usr/share/libfm/ui/preferred-apps.ui
/usr/share/libfm/ui/progress.ui

Changelog

See libfm-0.1.12-4.el6.nux.i686.rpm changelog.

See Also

Package Description
libfm-gtk-devel-0.1.12-4.el6.nux.i686.rpm Development files for libfm-gtk
libfribidi-0.19.2-3.el6.nux.i686.rpm Library implementing the Unicode Bidirectional Algorithm
libfribidi-devel-0.19.2-3.el6.nux.i686.rpm Header files, libraries and development documentation for libfribidi
libgdither-0.6-4.el6.nux.i686.rpm Library for applying dithering to PCM audio sources
libgdither-devel-0.6-4.el6.nux.i686.rpm Development files for libgdither
libgdl-2.30.0-1.el6.nux.i686.rpm Components and library for GNOME development tools
libgdl-devel-2.30.0-1.el6.nux.i686.rpm Development files for libgdl
libgoom2-0-3.el6.nux.i686.rpm Shared library part of the Goom visualization plugin
libgoom2-devel-0-3.el6.nux.i686.rpm Development files of the Goom visualization plugin
libgringotts-1.2.1-6.el6.nux.i686.rpm A backend for managing encrypted data files on the disk
libgringotts-devel-1.2.1-6.el6.nux.i686.rpm Development files for libgringotts
libguess-1.0-1.el6.nux.i686.rpm High-speed character set detection library
libguess-devel-1.0-1.el6.nux.i686.rpm Files needed for developing with libguess
libirman-0.4.5-4.el6.nux.i686.rpm Library for IRMAN hardware
libirman-devel-0.4.5-4.el6.nux.i686.rpm Development files for libirman
Advertisement
Advertisement