cwiid-devel-0.6.00-16.20100505gitfadf11e.el6.nux.i686.rpm


Advertisement

Description

cwiid-devel - Development files for cwiid

Property Value
Distribution CentOS 6
Repository Nux Dextop i386
Package name cwiid-devel
Package version 0.6.00
Package release 16.20100505gitfadf11e.el6.nux
Package architecture i686
Package type rpm
Installed size 9.39 KB
Download size 8.87 KB
Official Mirror li.nux.ro
The cwiid-devel package contains libraries and header files for
developing applications that use cwiid.

Alternatives

Package Version Architecture Repository
cwiid-devel-0.6.00-21.20100505gitfadf11e.el6.i686.rpm 0.6.00 i686 LinuxTECH
cwiid-devel-0.6.00-21.20100505gitfadf11e.el6.x86_64.rpm 0.6.00 x86_64 LinuxTECH
cwiid-devel-0.6.00-16.20100505gitfadf11e.el6.nux.x86_64.rpm 0.6.00 x86_64 Nux Dextop
cwiid-devel-0.6.00-15.20100505gitfadf11e.el6.i686.rpm 0.6.00 i686 NauLinux School
cwiid-devel-0.6.00-15.20100505gitfadf11e.el6.x86_64.rpm 0.6.00 x86_64 NauLinux School
cwiid-devel-0.6.00-2.el6.rf.i686.rpm 0.6.00 i686 Repoforge (RPMforge)
cwiid-devel-0.6.00-2.el6.rf.x86_64.rpm 0.6.00 x86_64 Repoforge (RPMforge)
cwiid-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
bluez-libs-devel -
cwiid = 0.6.00-16.20100505gitfadf11e.el6.nux
libcwiid.so.1 -
pkgconfig(bluez) -

Provides

Name Value
cwiid-devel = 0.6.00-16.20100505gitfadf11e.el6.nux
cwiid-devel(x86-32) = 0.6.00-16.20100505gitfadf11e.el6.nux
pkgconfig(cwiid) = 0.6.00

Download

Type URL
Binary Package cwiid-devel-0.6.00-16.20100505gitfadf11e.el6.nux.i686.rpm
Source Package cwiid-0.6.00-16.20100505gitfadf11e.el6.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/i386/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install cwiid-devel rpm package:
    # yum install cwiid-devel

Files

Path
/usr/include/cwiid.h
/usr/lib/libcwiid.so
/usr/lib/pkgconfig/cwiid.pc

Changelog

See cwiid-0.6.00-16.20100505gitfadf11e.el6.nux.i686.rpm changelog.

See Also

Package Description
cwiid-python2-0.6.00-16.20100505gitfadf11e.el6.nux.i686.rpm Python binding for cwiid
cwiid-utils-0.6.00-16.20100505gitfadf11e.el6.nux.i686.rpm Wiimote connection test application
cwiid-wminput-0.6.00-16.20100505gitfadf11e.el6.nux.i686.rpm Enables using the wiimote as an input source
dclib-0.3.23-7.el6.nux.i686.rpm Direct Connect file sharing library
dclib-devel-0.3.23-7.el6.nux.i686.rpm Development libraries for Direct Connect
debhelper-9.20120115ubuntu2-5.2.el6.nux.noarch.rpm Helper programs for debian/rules
deluge-1.3.10-1.el6.nux.noarch.rpm A GTK+ BitTorrent client with support for DHT, UPnP, and PEX
deluge-1.3.11-1.el6.nux.noarch.rpm A GTK+ BitTorrent client with support for DHT, UPnP, and PEX
deluge-1.3.12-1.el6.nux.noarch.rpm A GTK+ BitTorrent client with support for DHT, UPnP, and PEX
deluge-1.3.2-1.el6.nux.noarch.rpm A GTK+ BitTorrent client with support for DHT, UPnP, and PEX
deluge-1.3.3-1.el6.nux.noarch.rpm A GTK+ BitTorrent client with support for DHT, UPnP, and PEX
deluge-common-1.3.10-1.el6.nux.noarch.rpm Files common to Deluge sub packages
deluge-common-1.3.11-1.el6.nux.noarch.rpm Files common to Deluge sub packages
deluge-common-1.3.12-1.el6.nux.noarch.rpm Files common to Deluge sub packages
deluge-common-1.3.2-1.el6.nux.noarch.rpm Files common to Deluge sub packages
Advertisement
Advertisement