qt-mobility-1.1.3-2.el6.x86_64.rpm


Advertisement

Description

qt-mobility - Qt Mobility Framework

Property Value
Distribution CentOS 6
Repository NauLinux School x86_64
Package name qt-mobility
Package version 1.1.3
Package release 2.el6
Package architecture x86_64
Package type rpm
Installed size 7.35 MB
Download size 1.70 MB
Official Mirror downloads.naulinux.ru
Qt Mobility Project delivers a set of new APIs to Qt with features that are well
known from the mobile device world, in particular phones. However, these APIs
allow the developer to use these features with ease from one framework and apply
them to phones, netbooks and non-mobile personal computers. The framework not
only improves many aspects of a mobile experience, because it improves the use
of these technologies, but has applicability beyond the mobile device arena.

Alternatives

Package Version Architecture Repository
qt-mobility-1.1.3-2.puias6.i686.rpm 1.1.3 i686 PUIAS Computational
qt-mobility-1.1.3-2.puias6.i686.rpm 1.1.3 i686 PUIAS Computational
qt-mobility-1.1.3-2.puias6.x86_64.rpm 1.1.3 x86_64 PUIAS Computational
qt-mobility-1.1.3-2.el6.art.i686.rpm 1.1.3 i686 Atomic
qt-mobility-1.1.3-2.el6.art.x86_64.rpm 1.1.3 x86_64 Atomic
qt-mobility-1.1.3-2.el6.i686.rpm 1.1.3 i686 LinuxTECH
qt-mobility-1.1.3-2.el6.x86_64.rpm 1.1.3 x86_64 LinuxTECH
qt-mobility-1.1.3-2.el6.i686.rpm 1.1.3 i686 NauLinux School
qt-mobility-1.1.3-2.el6.i686.rpm 1.1.3 i686 EPEL
qt-mobility-1.1.3-2.el6.i686.rpm 1.1.3 i686 EPEL
qt-mobility-1.1.3-2.el6.x86_64.rpm 1.1.3 x86_64 EPEL
qt-mobility - - -

Requires

Name Value
/sbin/ldconfig -
libGL.so.1()(64bit) -
libGLU.so.1()(64bit) -
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtOpenGL.so.4()(64bit) -
libQtSql.so.4()(64bit) -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXrandr.so.2()(64bit) -
libXv.so.1()(64bit) -
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstapp-0.10.so.0()(64bit) -
libgstaudio-0.10.so.0()(64bit) -
libgstbase-0.10.so.0()(64bit) -
libgstinterfaces-0.10.so.0()(64bit) -
libgstphotography-0.10.so.0()(64bit) -
libgstreamer-0.10.so.0()(64bit) -
libgstvideo-0.10.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
librt.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libxml2.so.2()(64bit) -
qt4(x86-64) >= 4.6.2
rtld(GNU_HASH) -

Provides

Name Value
libQtBearer.so.1()(64bit) -
libQtContacts.so.1()(64bit) -
libQtFeedback.so.1()(64bit) -
libQtGallery.so.1()(64bit) -
libQtLocation.so.1()(64bit) -
libQtMultimediaKit.so.1()(64bit) -
libQtOrganizer.so.1()(64bit) -
libQtPublishSubscribe.so.1()(64bit) -
libQtSensors.so.1()(64bit) -
libQtServiceFramework.so.1()(64bit) -
libQtSystemInfo.so.1()(64bit) -
libQtVersit.so.1()(64bit) -
libQtVersitOrganizer.so.1()(64bit) -
libqgstengine.so()(64bit) -
libqtcontacts_serviceactionmanager.so()(64bit) -
libqtgeoservices_nokia.so()(64bit) -
libqtlandmarks_sqlite.so()(64bit) -
libqtmedia_pulse.so()(64bit) -
libqtmedia_v4lengine.so()(64bit) -
libqtmultimediakit_m3u.so()(64bit) -
libqtorganizer_skeleton.so()(64bit) -
libqtsensors_generic.so()(64bit) -
libqtversit_backuphandler.so()(64bit) -
libqtversit_vcardpreserver.so()(64bit) -
qt-mobility = 1.1.3-2.el6
qt-mobility(x86-64) = 1.1.3-2.el6
qt4-mobility = 1.1.3-2.el6
qt4-mobility(x86-64) = 1.1.3-2.el6

Download

Type URL
Binary Package qt-mobility-1.1.3-2.el6.x86_64.rpm
Source Package qt-mobility-1.1.3-2.el6.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/naulinux-school.repo:
    [naulinux-school]
    name=NauLinux School
    baseurl=http://downloads.naulinux.ru/pub/NauLinux/6.2/$basearch/sites/School/RPMS/
    enabled=0
    gpgcheck=1
    gpgkey=http://downloads.naulinux.ru/pub/NauLinux/RPM-GPG-KEY-linux-ink
    
  2. Install qt-mobility rpm package:
    # yum --enablerepo=naulinux-school install qt-mobility

Files

Path
/usr/lib64/libQtBearer.so.1
/usr/lib64/libQtBearer.so.1.1
/usr/lib64/libQtBearer.so.1.1.3
/usr/lib64/libQtContacts.so.1
/usr/lib64/libQtContacts.so.1.1
/usr/lib64/libQtContacts.so.1.1.3
/usr/lib64/libQtFeedback.so.1
/usr/lib64/libQtFeedback.so.1.1
/usr/lib64/libQtFeedback.so.1.1.3
/usr/lib64/libQtGallery.so.1
/usr/lib64/libQtGallery.so.1.1
/usr/lib64/libQtGallery.so.1.1.3
/usr/lib64/libQtLocation.so.1
/usr/lib64/libQtLocation.so.1.1
/usr/lib64/libQtLocation.so.1.1.3
/usr/lib64/libQtMultimediaKit.so.1
/usr/lib64/libQtMultimediaKit.so.1.1
/usr/lib64/libQtMultimediaKit.so.1.1.3
/usr/lib64/libQtOrganizer.so.1
/usr/lib64/libQtOrganizer.so.1.1
/usr/lib64/libQtOrganizer.so.1.1.3
/usr/lib64/libQtPublishSubscribe.so.1
/usr/lib64/libQtPublishSubscribe.so.1.1
/usr/lib64/libQtPublishSubscribe.so.1.1.3
/usr/lib64/libQtSensors.so.1
/usr/lib64/libQtSensors.so.1.1
/usr/lib64/libQtSensors.so.1.1.3
/usr/lib64/libQtServiceFramework.so.1
/usr/lib64/libQtServiceFramework.so.1.1
/usr/lib64/libQtServiceFramework.so.1.1.3
/usr/lib64/libQtSystemInfo.so.1
/usr/lib64/libQtSystemInfo.so.1.1
/usr/lib64/libQtSystemInfo.so.1.1.3
/usr/lib64/libQtVersit.so.1
/usr/lib64/libQtVersit.so.1.1
/usr/lib64/libQtVersit.so.1.1.3
/usr/lib64/libQtVersitOrganizer.so.1
/usr/lib64/libQtVersitOrganizer.so.1.1
/usr/lib64/libQtVersitOrganizer.so.1.1.3
/usr/lib64/qt4/plugins/audio/libqtmedia_pulse.so
/usr/lib64/qt4/plugins/contacts/libqtcontacts_serviceactionmanager.so
/usr/lib64/qt4/plugins/geoservices/libqtgeoservices_nokia.so
/usr/lib64/qt4/plugins/landmarks/libqtlandmarks_sqlite.so
/usr/lib64/qt4/plugins/mediaservice/libqgstengine.so
/usr/lib64/qt4/plugins/mediaservice/libqtmedia_v4lengine.so
/usr/lib64/qt4/plugins/organizer/libqtorganizer_skeleton.so
/usr/lib64/qt4/plugins/playlistformats/libqtmultimediakit_m3u.so
/usr/lib64/qt4/plugins/sensors/libqtsensors_generic.so
/usr/lib64/qt4/plugins/versit/libqtversit_backuphandler.so
/usr/lib64/qt4/plugins/versit/libqtversit_vcardpreserver.so
/usr/share/doc/qt-mobility-1.1.3/LGPL_EXCEPTION.txt
/usr/share/doc/qt-mobility-1.1.3/LICENSE.LGPL
/usr/share/doc/qt-mobility-1.1.3/changes-1.1.3

Changelog

2011-05-23 - Rex Dieter <rdieter@fedoraproject.org> 1.1.3-2
- drop BR: qt4-webkit-devel
- BR: gstreamer-plugins-bad-free-devel gstreamer-plugins-base-devel libXv-devel
- tweaks for qt-4.6 (el6)
2011-05-09 - Jaroslav Reznik <jreznik@redhat.com> 1.1.3-1
- 1.1.3
2011-04-19 - Rex Dieter <rdieter@fedoraproject.org> 1.1.1-1
- 1.1.1
2011-02-08 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
2010-12-09 - Rex Dieter <rdieter@fedoraproject.org> 1.1.0-1
- 1.1.0
2010-07-14 - Rex Dieter <rdieter@fedoraproject.org> 1.0.1-3
- License: LGPLv2 ...
- -doc subpkg
2010-07-14 - Rex Dieter <rdieter@fedoraproject.org> 1.0.1-2
- 1.0.1 (first try, based on work by heliocastro)

See Also

Package Description
qt-mobility-devel-1.1.3-2.el6.x86_64.rpm Qt Mobility Framework development files
qt-mobility-doc-1.1.3-2.el6.noarch.rpm API documentation for qt-mobility
qt-qsa-1.1.5-7.el6.x86_64.rpm QT Script for Applications
qt-qsa-devel-1.1.5-7.el6.x86_64.rpm Development and doc files for qsa
qtwebkit-2.1.1-1.el6.x86_64.rpm Qt WebKit bindings
qtwebkit-devel-2.1.1-1.el6.x86_64.rpm Development files for qtwebkit
qwtplot3d-0.2.7-9.el6.x86_64.rpm Qt/OpenGL-based C++ library providing a bunch of 3D-widgets
qwtplot3d-devel-0.2.7-9.el6.x86_64.rpm Development files for qwtplot3d
rlwrap-0.37-1.el6.x86_64.rpm Wrapper for GNU readline
sbcl-1.0.38-3.el6.x86_64.rpm Steel Bank Common Lisp
schroedinger-1.0.10-1.el6.x86_64.rpm Portable libraries for the high quality Dirac video codec
schroedinger-devel-1.0.10-1.el6.x86_64.rpm Header files, libraries and development documentation for schroedinger
scipy-0.7.2-5.el6.x86_64.rpm Scipy: Scientific Tools for Python
scribus-1.3.9-1.el6.x86_64.rpm DeskTop Publishing application written in Qt
scribus-devel-1.3.9-1.el6.x86_64.rpm Header files for Scribus
Advertisement
Advertisement