libfaad2-2.7-5.el6.i686.rpm


Advertisement

Description

libfaad2 - Library for decoding MPEG-2 and MPEG-4 AAC

Property Value
Distribution CentOS 6
Repository LinuxTECH all
Package filename libfaad2-2.7-5.el6.i686.rpm
Package name libfaad2
Package version 2.7
Package release 5.el6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://www.audiocoding.com/faad2.html
License GPLv2+
Maintainer -
Download size 147.72 KB
Installed size 278.72 KB
libfaad2 is a free LC, MAIN and LTP profile, MPEG-2 and MPEG-4 AAC decoding
library completely written from scratch. It also includes code for SBR (HE AAC)
decoding.

Alternatives

Package Version Architecture Repository
libfaad2-2.7-18.el6.i686.rpm 2.7 i686 NauLinux School
libfaad2-2.7-18.el6.x86_64.rpm 2.7 x86_64 NauLinux School
libfaad2-2.7-5.el6.x86_64.rpm 2.7 x86_64 LinuxTECH
libfaad2 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
rtld(GNU_HASH) -

Provides

Name Value
faad2-libs = 2.7-5.el6
libfaad.so.2 -
libfaad2 = 2.7-5.el6
libfaad2(x86-32) = 2.7-5.el6

Obsoletes

Name Value
faad2-libs < 2.7-5.el6

Download

Type URL
Mirror pkgrepo.linuxtech.net
Binary Package libfaad2-2.7-5.el6.i686.rpm
Source Package faad2-2.7-5.el6.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/linuxtech.repo:
    [linuxtech]
    name=LinuxTECH
    baseurl=http://pkgrepo.linuxtech.net/el6/release/
    enabled=1
    gpgcheck=1
    gpgkey=http://pkgrepo.linuxtech.net/el6/release/RPM-GPG-KEY-LinuxTECH.NET
    
  2. Install libfaad2 rpm package:
    # yum install libfaad2

Files

Path
/usr/lib/libfaad.so.2
/usr/lib/libfaad.so.2.0.0
/usr/share/doc/libfaad2-2.7/AUTHORS
/usr/share/doc/libfaad2-2.7/COPYING
/usr/share/doc/libfaad2-2.7/ChangeLog
/usr/share/doc/libfaad2-2.7/NEWS
/usr/share/doc/libfaad2-2.7/README
/usr/share/doc/libfaad2-2.7/README.linux
/usr/share/doc/libfaad2-2.7/TODO

Changelog

2012-07-15 - LTN Packager <packager-el6rpms@LinuxTECH.NET> - 2.7-5
- disabled DRM support as it breaks playback of some aac streams
- fixed provides and obsoletes of the lib package
2011-04-30 - LTN Packager <packager-el6rpms@LinuxTECH.NET> - 2.7-3
- Imported from http://packages.sw.be/faad2/
- cleaned up spec-file
- split up into three packages
- added rediffed mp4ff-fpic.patch from Mandriva PLF package for x86_64

See Also

Package Description
libfaad2-devel-2.7-5.el6.i686.rpm Header files, libraries and development documentation for faad2
libfaad2-devel-2.7-5.el6.x86_64.rpm Header files, libraries and development documentation for faad2
libfame-0.9.1-15.el6.i686.rpm Fast Assembly MPEG Encoding library
libfame-0.9.1-15.el6.x86_64.rpm Fast Assembly MPEG Encoding library
libfame-devel-0.9.1-15.el6.i686.rpm Header files, libraries and development documentation for libfame
libfame-devel-0.9.1-15.el6.x86_64.rpm Header files, libraries and development documentation for libfame
libffado-2.1.0-0.8.20120325.svn2088.el6.i686.rpm Free firewire audio driver library
libffado-2.1.0-0.8.20120325.svn2088.el6.x86_64.rpm Free firewire audio driver library
libffado-devel-2.1.0-0.8.20120325.svn2088.el6.i686.rpm Free firewire audio driver library development headers
libffado-devel-2.1.0-0.8.20120325.svn2088.el6.x86_64.rpm Free firewire audio driver library development headers
libflickcurl-1.23-1.el6.i686.rpm C library for the Flickr API
libflickcurl-1.23-1.el6.x86_64.rpm C library for the Flickr API
libflickcurl-devel-1.23-1.el6.i686.rpm Development files for libflickcurl
libflickcurl-devel-1.23-1.el6.x86_64.rpm Development files for libflickcurl
libfluidsynth-1.1.5-3.el6.i686.rpm Real-time software synthesizer run-time libraries
Advertisement
Advertisement