php53u-pspell-5.3.28-5.ius.centos6.x86_64.rpm


Advertisement

Description

php53u-pspell - A module for PHP applications for using pspell interfaces

Property Value
Distribution CentOS 6
Repository IUS Community Packages Archive x86_64
Package filename php53u-pspell-5.3.28-5.ius.centos6.x86_64.rpm
Package name php53u-pspell
Package version 5.3.28
Package release 5.ius.centos6
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://www.php.net/
License The PHP License v3.01
Maintainer -
Download size 31.29 KB
Installed size 21.15 KB
The php-pspell package contains a dynamic shared object that will add
support for using the pspell library to PHP.

Alternatives

Package Version Architecture Repository
php53u-pspell-5.3.29-1.ius.centos6.x86_64.rpm 5.3.29 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.29-1.ius.centos6.i686.rpm 5.3.29 i686 IUS Community Packages Archive
php53u-pspell-5.3.28-5.ius.centos6.i686.rpm 5.3.28 i686 IUS Community Packages Archive
php53u-pspell-5.3.28-4.ius.centos6.x86_64.rpm 5.3.28 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.28-4.ius.centos6.i686.rpm 5.3.28 i686 IUS Community Packages Archive
php53u-pspell-5.3.28-3.ius.centos6.x86_64.rpm 5.3.28 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.28-3.ius.centos6.i686.rpm 5.3.28 i686 IUS Community Packages Archive
php53u-pspell-5.3.28-2.ius.centos6.x86_64.rpm 5.3.28 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.28-2.ius.centos6.i686.rpm 5.3.28 i686 IUS Community Packages Archive
php53u-pspell-5.3.28-1.ius.centos6.x86_64.rpm 5.3.28 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.28-1.ius.centos6.i686.rpm 5.3.28 i686 IUS Community Packages Archive
php53u-pspell-5.3.27-1.ius.centos6.x86_64.rpm 5.3.27 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.27-1.ius.centos6.i686.rpm 5.3.27 i686 IUS Community Packages Archive
php53u-pspell-5.3.26-2.ius.centos6.x86_64.rpm 5.3.26 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.26-2.ius.centos6.i686.rpm 5.3.26 i686 IUS Community Packages Archive
php53u-pspell-5.3.26-1.ius.centos6.x86_64.rpm 5.3.26 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.26-1.ius.centos6.i686.rpm 5.3.26 i686 IUS Community Packages Archive
php53u-pspell-5.3.25-1.ius.centos6.x86_64.rpm 5.3.25 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.25-1.ius.centos6.i686.rpm 5.3.25 i686 IUS Community Packages Archive
php53u-pspell-5.3.24-1.ius.centos6.x86_64.rpm 5.3.24 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.24-1.ius.centos6.i686.rpm 5.3.24 i686 IUS Community Packages Archive
php53u-pspell-5.3.23-1.ius.centos6.x86_64.rpm 5.3.23 x86_64 IUS Community Packages Archive
php53u-pspell-5.3.23-1.ius.centos6.i686.rpm 5.3.23 i686 IUS Community Packages Archive
php53u-pspell - - -

Requires

Name Value
libaspell.so.15()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpspell.so.15()(64bit) -
php53u-common = 5.3.28-5.ius.centos6
rtld(GNU_HASH) -

Provides

Name Value
config(php53u-pspell) = 5.3.28-5.ius.centos6
php-pspell = 5.3.28-5.ius.centos6
php53-pspell = 5.3.28-5.ius.centos6
php53u-pspell = 5.3.28-5.ius.centos6
php53u-pspell(x86-64) = 5.3.28-5.ius.centos6
pspell.so()(64bit) -

Download

Type URL
Mirror dl.iuscommunity.org
Binary Package php53u-pspell-5.3.28-5.ius.centos6.x86_64.rpm
Source Package php53u-5.3.28-5.ius.centos6.src.rpm

Install Howto

  1. Download latest ius-release rpm:
    https://centos6.iuscommunity.org/ius-release.rpm
  2. Install ius-release rpm:
    # rpm -Uvh ius-release*rpm
  3. Install php53u-pspell rpm package:
    # yum --enablerepo=ius-archive install php53u-pspell

Files

Path
/etc/php.d/pspell.ini
/usr/lib64/php/modules/pspell.so

Changelog

2014-06-04 - Ben Harper <ben.harper@rackspace.com> - 5.3.28-5.ius
- rebuilt with updated gnutls as it is installed as a part of the build process
Red Hat issued the following Security Advisory:
https://rhn.redhat.com/errata/RHSA-2014-0595.html
2014-05-09 - Ben Harper <ben.harper@rackspace.com> - 5.3.28-4.ius
- update php-fpm-www.conf
2014-05-05 - Ben Harper <ben.harper@rackspace.com> - 5.3.28-3.ius
- added Patch320 for CVE-2014-0185 base on patch from PHP bug #67060
2014-03-05 - Ben Harper <ben.harper@rackspace.com> - 5.3.28-2.ius
- rebuilt with updated gnutls as it is installed as a part of the build process
Red Hat issued the following Security Advisories:
https://rhn.redhat.com/errata/RHSA-2014-0247.html
https://rhn.redhat.com/errata/RHSA-2014-0246.html
2013-12-18 - Ben Harper <ben.harper@rackspace.com> - 5.3.28-1.ius
- Source8, Source9 and Patch317 removed as issue got patched upsteam
- add Patch318 to fix Zend change causing compile to fail with --enable-maintainer-zts
and other options.  Se php bug 64503
2013-12-11 - Ben Harper <ben.harper@rackspace.com> - 5.3.27-2.ius
- Source8, Source9 and Patch317 add to address cve-2013-6420
2013-07-12 - Ben Harper <ben.harper@rackspace.com> - 5.3.27-1.ius
- Latest sources from upstream
2013-06-24 - Ben Harper <ben.harper@rackspace.com> - 5.3.26-2.ius
- Adding provides for fileinfo
2013-06-07 - Ben Harper <ben.harper@rackspace.com> - 5.3.26-1.ius
- Latest sources from upstream
2013-05-09 - Ben Harper <ben.harper@rackspace.com> - 5.3.25-1.ius
- Latest source from upstream

See Also

Package Description
php53u-recode-5.3.23-1.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.24-1.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.25-1.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.26-1.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.26-2.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.27-1.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.28-1.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.28-2.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.28-3.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.28-4.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.28-5.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-recode-5.3.29-1.ius.centos6.x86_64.rpm A module for PHP applications for using the recode library
php53u-snmp-5.3.23-1.ius.centos6.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php53u-snmp-5.3.24-1.ius.centos6.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php53u-snmp-5.3.25-1.ius.centos6.x86_64.rpm A module for PHP applications that query SNMP-managed devices
Advertisement
Advertisement