wp-cli-2.2.0-2.el6.noarch.rpm


Advertisement

Description

wp-cli - The command line interface for WordPress

Property Value
Distribution CentOS 6
Repository GetPageSpeed noarch
Package filename wp-cli-2.2.0-2.el6.noarch.rpm
Package name wp-cli
Package version 2.2.0
Package release 2.el6
Package architecture noarch
Package type rpm
Homepage https://wp-cli.org/
License MIT
Maintainer -
Download size 1.01 MB
Installed size 5.25 MB
WP-CLI is the command-line interface for WordPress. You can
update plugins, configure multisite installs and much more,
without using a web browser.

Alternatives

Package Version Architecture Repository
wp-cli-2.3.0-2.el6.noarch.rpm 2.3.0 noarch GetPageSpeed
wp-cli-2.3.0-1.el6.noarch.rpm 2.3.0 noarch EPEL
wp-cli-2.3.0-1.el6.noarch.rpm 2.3.0 noarch EPEL
wp-cli-2.2.0-1.el6.noarch.rpm 2.2.0 noarch GetPageSpeed
wp-cli-2.1.0-1.el6.noarch.rpm 2.1.0 noarch GetPageSpeed
wp-cli-2.0.1-2.el6.noarch.rpm 2.0.1 noarch GetPageSpeed
wp-cli - - -

Requires

Name Value
/usr/bin/env -
php(language) >= 5.3
php-mbstring -
php-openssl -
php-xml -

Provides

Name Value
wp-cli = 2.2.0-2.el6

Download

Type URL
Mirror extras.getpagespeed.com
Binary Package wp-cli-2.2.0-2.el6.noarch.rpm
Source Package wp-cli-2.2.0-2.el6.src.rpm

Install Howto

  1. Install GetPageSpeed repository:
    # yum install https://extras.getpagespeed.com/release-el6-latest.rpm
  2. Install wp-cli rpm package:
    # yum install wp-cli

Files

Path
/usr/bin/wp
/usr/share/doc/wp-cli/LICENSE

Changelog

2019-04-26 - Danila Vershinin <info@getpagespeed.com> 2.2.0-1
- upstream version auto-updated to 2.2.0
2018-12-19 - Danila Vershinin <info@getpagespeed.com> 2.1.0-1
- upstream version auto-updated to 2.1.0
2018-09-02 - Danila Vershinin <info@getpagespeed.com> 2.0.1-2
- install LICENSE as well
2018-08-24 - Danila Vershinin <info@getpagespeed.com> 2.0.1-1
- upstream version auto-updated to 2.0.1
2018-08-09 - Danila Vershinin <info@getpagespeed.com> 2.0.0-1
- upstream version auto-updated to 2.0.0
2018-05-12 - Danila Vershinin <info@getpagespeed.com> 1.5.1-3
- Relax minimum PHP requirements to PHP 5.3
2018-05-12 - Danila Vershinin <info@getpagespeed.com> 1.5.1-2
- Fix the name of executable file
2018-05-11 - Danila Vershinin <info@getpagespeed.com> 1.5.0-1
- First release

See Also

Package Description
wp-cli-completion-bash-2.0.1-2.el6.noarch.rpm A bash completion helper for wp-cli
wp-cli-completion-bash-2.1.0-1.el6.noarch.rpm A bash completion helper for wp-cli
wp-cli-completion-bash-2.2.0-1.el6.noarch.rpm A bash completion helper for wp-cli
wp-cli-completion-bash-2.3.0-1.el6.noarch.rpm A bash completion helper for wp-cli
Advertisement
Advertisement