xrootd-compat-client-libs-3.3.6-1.el6.x86_64.rpm


Advertisement

Description

xrootd-compat-client-libs - Libraries used by xrootd clients - compat version

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name xrootd-compat-client-libs
Package version 3.3.6
Package release 1.el6
Package architecture x86_64
Package type rpm
Installed size 1.14 MB
Download size 396.60 KB
Official Mirror dl.fedoraproject.org
This package contains libraries used by xrootd clients (compat version 3.x).

Alternatives

Package Version Architecture Repository
xrootd-compat-client-libs-3.3.6-1.sdl6.i686.rpm 3.3.6 i686 PUIAS Computational
xrootd-compat-client-libs-3.3.6-1.sdl6.x86_64.rpm 3.3.6 x86_64 PUIAS Computational
xrootd-compat-client-libs-3.3.6-1.el6.i686.rpm 3.3.6 i686 EPEL
xrootd-compat-client-libs-3.3.6-1.el6.i686.rpm 3.3.6 i686 EPEL
xrootd-compat-client-libs - - -

Requires

Name Value
/sbin/ldconfig -
libXrdSecsss.so.1()(64bit) -
libXrdUtils.so.1()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rtld(GNU_HASH) -
xrootd-compat-libs(x86-64) = 3.3.6-1.el6

Provides

Name Value
libXrdCl.so.1()(64bit) -
libXrdClient.so.1()(64bit) -
libXrdFfs.so.1()(64bit) -
libXrdPosix.so.1()(64bit) -
libXrdPosixPreload.so.0()(64bit) -
xrootd-compat-client-libs = 3.3.6-1.el6
xrootd-compat-client-libs(x86-64) = 3.3.6-1.el6

Conflicts

Name Value
xrootd-client-libs < 4.1.0

Download

Type URL
Binary Package xrootd-compat-client-libs-3.3.6-1.el6.x86_64.rpm
Source Package xrootd-compat-3.3.6-1.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install xrootd-compat-client-libs rpm package:
    # yum install xrootd-compat-client-libs

Files

Path
/usr/lib64/libXrdCl.so.1
/usr/lib64/libXrdCl.so.1.0.2
/usr/lib64/libXrdClient.so.1
/usr/lib64/libXrdClient.so.1.0.1
/usr/lib64/libXrdFfs.so.1
/usr/lib64/libXrdFfs.so.1.0.0
/usr/lib64/libXrdPosix.so.1
/usr/lib64/libXrdPosix.so.1.0.0
/usr/lib64/libXrdPosixPreload.so.0
/usr/lib64/libXrdPosixPreload.so.0.0.2

Changelog

See xrootd-compat-3.3.6-1.el6.x86_64.rpm changelog.

See Also

Package Description
xrootd-compat-libs-3.3.6-1.el6.i686.rpm Libraries used by xrootd servers and clients - compat version
xrootd-compat-libs-3.3.6-1.el6.x86_64.rpm Libraries used by xrootd servers and clients - compat version
xrootd-compat-server-libs-3.3.6-1.el6.i686.rpm Libraries used by xrootd servers - compat version
xrootd-compat-server-libs-3.3.6-1.el6.x86_64.rpm Libraries used by xrootd servers - compat version
xrootd-devel-4.8.5-2.el6.i686.rpm Development files for xrootd
xrootd-devel-4.8.5-2.el6.x86_64.rpm Development files for xrootd
xrootd-doc-4.8.5-2.el6.noarch.rpm Developer documentation for the xrootd libraries
xrootd-fuse-4.8.5-2.el6.x86_64.rpm Xrootd FUSE tool
xrootd-libs-4.8.5-2.el6.i686.rpm Libraries used by xrootd servers and clients
xrootd-libs-4.8.5-2.el6.x86_64.rpm Libraries used by xrootd servers and clients
xrootd-private-devel-4.8.5-2.el6.i686.rpm Legacy xrootd headers
xrootd-private-devel-4.8.5-2.el6.x86_64.rpm Legacy xrootd headers
xrootd-selinux-4.8.5-2.el6.noarch.rpm SELinux policy module for the xrootd server
xrootd-server-4.8.5-2.el6.x86_64.rpm Xrootd server daemons
xrootd-server-devel-4.8.5-2.el6.i686.rpm Development files for xrootd servers
Advertisement
Advertisement