padevchooser-0.9.4-0.11.svn20070925.el6.x86_64.rpm


Advertisement

Description

padevchooser - Control applet for PulseAudio

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name padevchooser
Package version 0.9.4
Package release 0.11.svn20070925.el6
Package architecture x86_64
Package type rpm
Installed size 71.36 KB
Download size 27.36 KB
Official Mirror dl.fedoraproject.org
PulseAudio Device Chooser (padevchooser) is a simple GTK tool which
registers an icon in the tray area and allows quick access to some features
of the PulseAudio sound server.

Alternatives

Package Version Architecture Repository
padevchooser-0.9.4-0.11.svn20070925.el6.i686.rpm 0.9.4 i686 EPEL
padevchooser - - -

Requires

Name Value
libICE.so.6()(64bit) -
libORBit-2.so.0()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libart_lgpl_2.so.2()(64bit) -
libatk-1.0.so.0()(64bit) -
libbonobo-2.so.0()(64bit) -
libbonobo-activation.so.4()(64bit) -
libbonoboui-2.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgconf-2.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglade-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgnome-2.so.0()(64bit) -
libgnome-desktop-2.so.11()(64bit) -
libgnomecanvas-2.so.0()(64bit) -
libgnomeui-2.so.0()(64bit) -
libgnomevfs-2.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libnotify.so.1()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpopt.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpulse-browse.so.0()(64bit) -
libpulse-browse.so.0(PULSE_0)(64bit) -
libpulse-mainloop-glib.so.0()(64bit) -
libpulse-mainloop-glib.so.0(PULSE_0)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
librt.so.1()(64bit) -
libstartup-notification-1.so.0()(64bit) -
libxml2.so.2()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
padevchooser = 0.9.4-0.11.svn20070925.el6
padevchooser(x86-64) = 0.9.4-0.11.svn20070925.el6

Download

Type URL
Binary Package padevchooser-0.9.4-0.11.svn20070925.el6.x86_64.rpm
Source Package padevchooser-0.9.4-0.11.svn20070925.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install padevchooser rpm package:
    # yum install padevchooser

Files

Path
/usr/bin/padevchooser
/usr/share/applications/padevchooser.desktop
/usr/share/doc/padevchooser-0.9.4/LICENSE
/usr/share/doc/padevchooser-0.9.4/README
/usr/share/padevchooser/padevchooser.glade

Changelog

2010-01-22 - Rahul Sundaram <sundaram@fedoraproject.org> - 0.9.4-0.11.svn20070925
- Rebuild for libgnome-desktop soname bump
- Fix mixed use of tabs and spaces
2009-07-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.4-0.10.svn20070925
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-26 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.4-0.9.svn20070925
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2008-12-27 - Lubomir Rintel <lkundrak@v3.sk> - 0.9.4-0.8.svn20070925
- Rebuild for new libgnome-desktop
2008-11-28 - Caolán McNamara <caolanm@redhat.com> - 0.9.4-0.7.svn20070925
- rebuild for dependancies
2008-08-26 - Tom "spot" Callaway <tcallawa@redhat.com> - 0.9.4-0.6.svn20070925
- fix license tag
2008-06-05 - Caolán McNamara <caolanm@redhat.com> - 0.9.4-0.5.svn20070925
- rebuild for dependancies
2008-02-19 - Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.9.4-0.4.svn20070925
- Autorebuild for GCC 4.3
2007-09-25 - Lennart Poettering <lpoetter@redhat.com> 0.9.4-0.3.svn20070825
- Update SVN snapshot
2007-08-16 - Lennart Poettering <lpoetter@redhat.com> 0.9.4-0.2.svn20070816
- Add gnome-desktop-devel and libgnomeui-devel to the deps

See Also

Package Description
pagekite-0.5.6d-1.el6.noarch.rpm Makes localhost servers visible to the world
pagila-0.10.1-3.el6.noarch.rpm A sample database for PostgreSQL
pagul-fonts-1.0-7.el6.noarch.rpm Font for Saurashtra script
paho-c-1.2.1-3.el6.i686.rpm MQTT C Client
paho-c-1.2.1-3.el6.x86_64.rpm MQTT C Client
paho-c-devel-1.2.1-3.el6.i686.rpm MQTT C Client development kit
paho-c-devel-1.2.1-3.el6.x86_64.rpm MQTT C Client development kit
paho-c-doc-1.2.1-3.el6.noarch.rpm MQTT C Client development kit documentation
pakiti-client-3.0.1-1.el6.noarch.rpm Client for the Pakiti tool
pam_afs_session-2.5-3.el6.i686.rpm AFS PAG and AFS tokens on login
pam_afs_session-2.5-3.el6.x86_64.rpm AFS PAG and AFS tokens on login
pam_mapi-0.3.2-1.el6.i686.rpm PAM module for authentication via MAPI against a Zarafa server
pam_mapi-0.3.2-1.el6.x86_64.rpm PAM module for authentication via MAPI against a Zarafa server
pam_mysql-0.7-0.12.rc1.el6.i686.rpm PAM module for auth UNIX users using MySQL data base
pam_mysql-0.7-0.12.rc1.el6.x86_64.rpm PAM module for auth UNIX users using MySQL data base
Advertisement
Advertisement