nodejs-which-1.0.5-8.el6.noarch.rpm


Advertisement

Description

nodejs-which - A JavaScript implementation of the 'which' command

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name nodejs-which
Package version 1.0.5
Package release 8.el6
Package architecture noarch
Package type rpm
Installed size 4.90 KB
Download size 7.58 KB
Official Mirror dl.fedoraproject.org
A JavaScript implementation of the 'which' command.

Alternatives

Package Version Architecture Repository
nodejs-which-1.0.5-8.sdl6.noarch.rpm 1.0.5 noarch PUIAS Unsupported
nodejs-which-1.0.5-8.sdl6.noarch.rpm 1.0.5 noarch PUIAS Unsupported
nodejs-which-1.0.5-8.el6.noarch.rpm 1.0.5 noarch EPEL
nodejs-which - - -

Requires

Name Value
/usr/bin/env -
nodejs(engine) -

Provides

Name Value
nodejs-which = 1.0.5-8.el6
npm(which) = 1.0.5

Download

Type URL
Binary Package nodejs-which-1.0.5-8.el6.noarch.rpm
Source Package nodejs-which-1.0.5-8.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-which rpm package:
    # yum install nodejs-which

Files

Path
/usr/bin/which-nodejs
/usr/lib/node_modules/which/package.json
/usr/lib/node_modules/which/which.js
/usr/lib/node_modules/which/bin/which
/usr/lib/node_modules/which/node_modules/
/usr/share/doc/nodejs-which-1.0.5/LICENSE
/usr/share/doc/nodejs-which-1.0.5/README.md

Changelog

2013-06-22 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-8
- restrict to compatible arches
2013-05-03 - Stanislav Ochotnicky <sochotnicky@redhat.com> - 1.0.5-7
- Fix broken symlink in bindir
2013-04-15 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-6
- add macro for EPEL6 dependency generation
2013-02-14 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.5-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
2013-01-15 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-4
- fix symlink to executable
- actually install the executable!
- rename executable to which-nodejs
2013-01-08 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-3
- add missing build section
2012-12-31 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-2
- Clean up for submission
2012-03-04 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-1
- new upstream release 1.0.5
2012-02-10 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.3-1
- new upstream release 1.0.3
2011-12-18 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.2-2
- add Group to make EL5 happy

See Also

Package Description
nodejs-winston-0.7.3-1.el6.noarch.rpm A multiple transport asynchronous logging library for Node.js
nodejs-with-3.0.0-3.el6.noarch.rpm Compile time `with` for strict mode JavaScript
nodejs-wordwrap-0.0.2-4.el6.noarch.rpm Word wrapping library for node
nodejs-ws-1.1.1-1.el6.noarch.rpm Web socket client, server and console for nodejs
nodejs-xmldom-0.1.19-1.1.el6.noarch.rpm A W3C Standard XML DOM implementation and parser
nodejs-xtend-4.0.0-3.el6.noarch.rpm Extend like a boss
nodejs-yamlish-0.0.5-3.el6.noarch.rpm Parser/encoder for the yamlish format
nodeunit-0.8.6-4.el6.noarch.rpm Easy asynchronous unit testing framework for Node.js
noip-2.1.9-7.el6.x86_64.rpm A dynamic DNS update client
nomarch-1.4-6.el6.x86_64.rpm GPLed Arc de-archiver
nordugrid-arc-5.4.2-9.el6.i686.rpm Advanced Resource Connector Grid Middleware
nordugrid-arc-5.4.2-9.el6.x86_64.rpm Advanced Resource Connector Grid Middleware
nordugrid-arc-acix-cache-5.4.2-9.el6.noarch.rpm ARC cache index - cache server
nordugrid-arc-acix-core-5.4.2-9.el6.noarch.rpm ARC cache index - core
nordugrid-arc-acix-index-5.4.2-9.el6.noarch.rpm ARC cache index - index server
Advertisement
Advertisement