nodejs-require-uncached-1.0.2-1.el6.noarch.rpm


Advertisement

Description

nodejs-require-uncached - Require a module bypassing the cache

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name nodejs-require-uncached
Package version 1.0.2
Package release 1.el6
Package architecture noarch
Package type rpm
Installed size 3.28 KB
Download size 6.07 KB
Official Mirror dl.fedoraproject.org
Useful for testing purposes when you need to freshly require a module.

Alternatives

Package Version Architecture Repository
nodejs-require-uncached-1.0.2-1.el6.noarch.rpm 1.0.2 noarch EPEL
nodejs-require-uncached - - -

Requires

Name Value
nodejs(engine) >= 0.10.0
npm(caller-path) >= 0.1.0
npm(caller-path) < 0.2
npm(caller-path) -
npm(resolve-from) >= 1.0.0
npm(resolve-from) < 2
npm(resolve-from) -

Provides

Name Value
nodejs-require-uncached = 1.0.2-1.el6
npm(require-uncached) = 1.0.2

Download

Type URL
Binary Package nodejs-require-uncached-1.0.2-1.el6.noarch.rpm
Source Package nodejs-require-uncached-1.0.2-1.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-require-uncached rpm package:
    # yum install nodejs-require-uncached

Files

Path
/usr/lib/node_modules/require-uncached/index.js
/usr/lib/node_modules/require-uncached/package.json
/usr/lib/node_modules/require-uncached/test.js
/usr/lib/node_modules/require-uncached/node_modules/caller-path
/usr/lib/node_modules/require-uncached/node_modules/resolve-from
/usr/share/doc/nodejs-require-uncached-1.0.2/license
/usr/share/doc/nodejs-require-uncached-1.0.2/readme.md

Changelog

2014-12-07 - Parag Nemade <pnemade AT redhat DOT com> - 1.0.2-1
- Initial packaging

See Also

Package Description
nodejs-requirejs-2.1.11-3.el6.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-0.5.0-1.el6.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-resolve-from-1.0.0-1.el6.noarch.rpm Resolve the path of a module like require.resolve() but from a given path
nodejs-response-time-1.0.0-1.el6.noarch.rpm X-Response-Time header for Node.js and Connect
nodejs-retry-0.6.0-5.el6.noarch.rpm Retry strategies for failed operations
nodejs-revalidator-0.1.7-1.el6.noarch.rpm A cross-browser/Node.js validator used by resourceful
nodejs-rhea-0.2.17-1.el6.noarch.rpm A reactive messaging library based on the AMQP protocol
nodejs-rimraf-2.2.2-1.el6.noarch.rpm A deep deletion module for node.js
nodejs-ronn-0.4.0-4.el6.noarch.rpm Markdown to roff/html converter
nodejs-runforcover-0.0.2-4.el6.noarch.rpm Require plugin for JS code coverage
nodejs-sax-0.6.0-1.el6.noarch.rpm A streaming SAX-style XML parser in JavaScript for Node.js
nodejs-scmp-0.0.3-2.el6.noarch.rpm Constant-time string comparison intended to be safer against timing attacks
nodejs-semver-2.1.0-1.el6.noarch.rpm Semantic versioner for npm
nodejs-send-0.3.0-4.el6.noarch.rpm Better streaming static file server with Range and conditional-GET support
nodejs-seq-0.3.5-4.el6.noarch.rpm An asynchronous flow control library
Advertisement
Advertisement