nodejs-next-tick-0.2.2-2.el6.noarch.rpm


Advertisement

Description

nodejs-next-tick - Environment agnostic nextTick polyfill

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name nodejs-next-tick
Package version 0.2.2
Package release 2.el6
Package architecture noarch
Package type rpm
Installed size 3.86 KB
Download size 5.69 KB
Official Mirror dl.fedoraproject.org
Environment agnostic nextTick polyfill

Alternatives

Package Version Architecture Repository
nodejs-next-tick-0.2.2-2.el6.noarch.rpm 0.2.2 noarch EPEL
nodejs-next-tick - - -

Requires

Name Value
nodejs(engine) -

Provides

Name Value
nodejs-next-tick = 0.2.2-2.el6
npm(next-tick) = 0.2.2

Download

Type URL
Binary Package nodejs-next-tick-0.2.2-2.el6.noarch.rpm
Source Package nodejs-next-tick-0.2.2-2.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-next-tick rpm package:
    # yum install nodejs-next-tick

Files

Path
/usr/lib/node_modules/next-tick/index.js
/usr/lib/node_modules/next-tick/package.json
/usr/share/doc/nodejs-next-tick-0.2.2/LICENCE
/usr/share/doc/nodejs-next-tick-0.2.2/README.md

Changelog

2015-11-10 - Jared Smith <jsmith@fedoraproject.org> - 0.2.2-2
- Initial packaging

See Also

Package Description
nodejs-node-expat-2.0.0-6.el6.x86_64.rpm Fast libexpat XML SAX parser binding for Node.js
nodejs-node-print-0.0.4-2.1.el6.noarch.rpm Printf in JavaScript Node.js module
nodejs-node-static-0.7.1-4.el6.noarch.rpm Simple, compliant file streaming module for node
nodejs-node-stringprep-0.1.8-1.el6.x86_64.rpm ICU StringPrep profiles for Node.js
nodejs-node-uuid-1.4.1-1.el6.noarch.rpm Simple and fast generation of RFC4122 (v1 and v4) UUIDs for Node.js
nodejs-nomnom-1.8.0-1.el6.noarch.rpm Nodejs option parser with generated usage and commands
nodejs-nopt-2.1.2-1.el6.noarch.rpm Node.js option parsing
nodejs-noptify-0.0.3-2.el6.noarch.rpm A wrapper for the nopt module with a commander-like API
nodejs-normalize-package-data-0.2.1-1.el6.noarch.rpm Normalizes npm/package.json metadata
nodejs-npm-registry-client-0.2.28-3.el6.noarch.rpm Client for the npm registry
nodejs-npm-user-validate-0.0.3-1.el6.noarch.rpm Username, password, and e-mail validation for the npm registry
nodejs-npmconf-0.1.2-1.el6.noarch.rpm npm configuration module
nodejs-npmlog-0.0.4-1.el6.noarch.rpm Logger for npm
nodejs-nsp-api-1.0.0-2.3.el6.noarch.rpm Node.js module for NSP API
nodejs-nsp-audit-shrinkwrap-1.0.3-2.el6.noarch.rpm Audits a shrinkwrap file against the NSP module vulnerability database
Advertisement
Advertisement