nodejs-ini-1.1.0-3.el6.noarch.rpm


Advertisement

Description

nodejs-ini - An INI parser/serializer for node.js

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name nodejs-ini
Package version 1.1.0
Package release 3.el6
Package architecture noarch
Package type rpm
Installed size 7.72 KB
Download size 7.94 KB
Official Mirror dl.fedoraproject.org
An INI file parser and serializer for node.js.

Alternatives

Package Version Architecture Repository
nodejs-ini-1.1.0-3.sdl6.noarch.rpm 1.1.0 noarch PUIAS Unsupported
nodejs-ini-1.1.0-3.sdl6.noarch.rpm 1.1.0 noarch PUIAS Unsupported
nodejs-ini-1.1.0-3.el6.noarch.rpm 1.1.0 noarch EPEL
nodejs-ini - - -

Requires

Name Value
nodejs(engine) -

Provides

Name Value
nodejs-ini = 1.1.0-3.el6
npm(ini) = 1.1.0

Download

Type URL
Binary Package nodejs-ini-1.1.0-3.el6.noarch.rpm
Source Package nodejs-ini-1.1.0-3.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-ini rpm package:
    # yum install nodejs-ini

Files

Path
/usr/lib/node_modules/ini/ini.js
/usr/lib/node_modules/ini/package.json
/usr/lib/node_modules/ini/node_modules/
/usr/share/doc/nodejs-ini-1.1.0/LICENSE
/usr/share/doc/nodejs-ini-1.1.0/README.md

Changelog

2013-06-22 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.1.0-3
- restrict to compatible arches
2013-04-15 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.1.0-2
- add macro for EPEL6 dependency generation
2013-02-09 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.1.0-1
- new upstream release 1.1.0
2013-01-08 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-2
- add missing build section
2012-12-31 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.5-1
- new upstream release 1.0.5
- clean up for submission
2012-04-27 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.2-2
- guard Requires for F17 automatic depedency generation
2012-02-25 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.2-1
- new upstream release 1.0.2
2011-12-18 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.1-2
- add Group to make EL5 happy
2011-10-25 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.1-1
- new upstream release
2011-08-23 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.0.0-1
- initial package

See Also

Package Description
nodejs-init-package-json-0.0.10-1.el6.noarch.rpm A node module to get your node module started
nodejs-ip-0.3.2-1.el6.noarch.rpm IP address utilities for node.js
nodejs-is-builtin-module-1.0.0-1.el6.noarch.rpm Check if a string matches the name of a Node.js builtin module
nodejs-is-windows-0.1.0-1.el6.noarch.rpm Returns true if the platform is windows
nodejs-iso8601-1.1.1-5.el6.noarch.rpm Node.js module to parse and print ISO8601 dates
nodejs-isodate-0.1.4-3.el6.noarch.rpm JavaScript ISO 8601 date/time parser for Node.js
nodejs-jade-1.3.1-2.el6.noarch.rpm Jade template engine for Node.js
nodejs-jasmine-growl-reporter-0.2.0-1.el6.noarch.rpm Growl notifications when running Jasmine tests
nodejs-jasmine-reporters-0.4.1-1.el6.noarch.rpm Reporters for the Jasmine behavior-driven development (BDD) framework
nodejs-joose-3.50.0-2.el6.noarch.rpm Post modern self-hosting meta object system for JavaScript
nodejs-joosex-simplerequest-0.2.2-4.el6.noarch.rpm Simple XHR request abstraction for Node.js
nodejs-js-yaml-2.1.3-1.el6.noarch.rpm YAML 1.2 parser and serializer
nodejs-jscoverage-0.3.8-2.el6.noarch.rpm A JavaScript coverage tool for Node.js and browser development
nodejs-json-stringify-safe-5.0.0-1.el6.noarch.rpm JSON.stringify that handles circular references
nodejs-jsonfile-1.1.1-1.el6.noarch.rpm Easily read/write JSON files
Advertisement
Advertisement