nodejs-growl-1.7.0-4.el6.noarch.rpm


Advertisement

Description

nodejs-growl - Growl unobtrusive notifications for Node.js

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name nodejs-growl
Package version 1.7.0
Package release 4.el6
Package architecture noarch
Package type rpm
Installed size 9.89 KB
Download size 7.73 KB
Official Mirror dl.fedoraproject.org
Growl unobtrusive notifications for Node.js

Alternatives

Package Version Architecture Repository
nodejs-growl-1.7.0-4.sdl6.noarch.rpm 1.7.0 noarch PUIAS Unsupported
nodejs-growl-1.7.0-4.sdl6.noarch.rpm 1.7.0 noarch PUIAS Unsupported
nodejs-growl-1.7.0-4.el6.noarch.rpm 1.7.0 noarch EPEL
nodejs-growl - - -

Requires

Name Value
libnotify >= 0.5.0-1
nodejs(engine) -

Provides

Name Value
nodejs-growl = 1.7.0-4.el6
npm(growl) = 1.7.0

Download

Type URL
Binary Package nodejs-growl-1.7.0-4.el6.noarch.rpm
Source Package nodejs-growl-1.7.0-4.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-growl rpm package:
    # yum install nodejs-growl

Files

Path
/usr/lib/node_modules/growl/package.json
/usr/lib/node_modules/growl/lib/growl.js
/usr/share/doc/nodejs-growl-1.7.0/History.md
/usr/share/doc/nodejs-growl-1.7.0/Readme.md

Changelog

2013-07-21 - Jamie Nguyen <jamielinux@fedoraproject.org> - 1.7.0-4
- restrict to compatible arches
2013-06-19 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.7.0-3
- rebuild for missing npm(growl) provides on EL6
2013-02-24 - Jamie Nguyen <jamielinux@fedoraproject.org> - 1.7.0-2
- specify architecture and version for libnotify in Requires
2013-02-14 - Jamie Nguyen <jamielinux@fedoraproject.org> - 1.7.0-1
- initial package

See Also

Package Description
nodejs-grunt-0.4.4-3.el6.noarch.rpm Grunt is a JavaScript library used for automation and running tasks
nodejs-grunt-cli-0.1.13-1.el6.noarch.rpm Command-line interface for Grunt, the JavaScript testing framework
nodejs-grunt-compare-size-0.4.0-1.el6.noarch.rpm Compare file sizes on this branch to master
nodejs-grunt-contrib-clean-0.5.0-1.el6.noarch.rpm A Grunt plugin to clean files and folders
nodejs-grunt-contrib-concat-0.4.0-1.el6.noarch.rpm Concatenate files with grunt
nodejs-grunt-contrib-internal-0.4.9-4.el6.noarch.rpm Internal tasks for managing the grunt-contrib project
nodejs-grunt-contrib-nodeunit-0.3.3-1.el6.noarch.rpm Run Nodeunit unit tests with grunt
nodejs-grunt-contrib-uglify-0.4.0-3.el6.noarch.rpm Minify files with UglifyJS
nodejs-grunt-contrib-watch-0.6.1-1.el6.noarch.rpm Run predefined tasks whenever watched file patterns are added/changed/deleted
nodejs-grunt-git-authors-1.2.0-2.el6.noarch.rpm A Grunt module to generate a list of authors from git history
nodejs-grunt-init-0.3.1-1.el6.noarch.rpm Generate project scaffolding from a template when using Grunt
nodejs-grunt-legacy-util-0.1.2-1.el6.noarch.rpm Deprecated Grunt utils provided for backwards compatibility
nodejs-handlebars-4.0.5-1.el6.noarch.rpm Mustache extension for Node.js
nodejs-has-color-0.1.7-1.el6.noarch.rpm Detects whether a terminal supports color
nodejs-hashish-0.0.4-3.el6.noarch.rpm Hash data structure manipulation functions
Advertisement
Advertisement