nodejs-es6-iterator-2.0.0-2.el6.noarch.rpm


Advertisement

Description

nodejs-es6-iterator - Iterator abstraction based on ES6 specification

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name nodejs-es6-iterator
Package version 2.0.0
Package release 2.el6
Package architecture noarch
Package type rpm
Installed size 15.79 KB
Download size 10.43 KB
Official Mirror dl.fedoraproject.org
Iterator abstraction based on ES6 specification

Alternatives

Package Version Architecture Repository
nodejs-es6-iterator-2.0.0-2.el6.noarch.rpm 2.0.0 noarch EPEL
nodejs-es6-iterator - - -

Requires

Name Value
nodejs -
nodejs(engine) -
npm(d) <= 2.0.0
npm(es5-ext) >= 0.10.7
npm(es5-ext) < 0.11
npm(es6-symbol) >= 3
npm(es6-symbol) < 4

Provides

Name Value
nodejs-es6-iterator = 2.0.0-2.el6
npm(es6-iterator) = 2.0.0

Download

Type URL
Binary Package nodejs-es6-iterator-2.0.0-2.el6.noarch.rpm
Source Package nodejs-es6-iterator-2.0.0-2.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-es6-iterator rpm package:
    # yum install nodejs-es6-iterator

Files

Path
/usr/lib/node_modules/es6-iterator/array.js
/usr/lib/node_modules/es6-iterator/for-of.js
/usr/lib/node_modules/es6-iterator/get.js
/usr/lib/node_modules/es6-iterator/index.js
/usr/lib/node_modules/es6-iterator/is-iterable.js
/usr/lib/node_modules/es6-iterator/package.json
/usr/lib/node_modules/es6-iterator/string.js
/usr/lib/node_modules/es6-iterator/valid-iterable.js
/usr/lib/node_modules/es6-iterator/#/chain.js
/usr/lib/node_modules/es6-iterator/node_modules/d
/usr/lib/node_modules/es6-iterator/node_modules/es5-ext
/usr/lib/node_modules/es6-iterator/node_modules/es6-symbol
/usr/share/doc/nodejs-es6-iterator-2.0.0/CHANGES
/usr/share/doc/nodejs-es6-iterator-2.0.0/LICENSE
/usr/share/doc/nodejs-es6-iterator-2.0.0/README.md

Changelog

2015-12-22 - Jared Smith <jsmith@fedoraproject.org> - 2.0.0-2
- rebuilt to allow newer version of npm(d)
2015-11-10 - Jared Smith <jsmith@fedoraproject.org> - 2.0.0-1
- Initial packaging

See Also

Package Description
nodejs-es6-symbol-3.0.2-2.el6.noarch.rpm ECMAScript 6 Symbol polyfill
nodejs-escape-html-1.0.3-1.el6.noarch.rpm Escape string for use in HTML
nodejs-escape-string-regexp-1.0.3-2.el6.noarch.rpm Escape RegExp special characters
nodejs-escodegen-1.3.2-1.el6.noarch.rpm ECMAScript code generator
nodejs-esprima-1.1.1-1.el6.noarch.rpm ECMAScript parsing infrastructure for multipurpose analysis
nodejs-estraverse-1.5.0-1.el6.noarch.rpm ECMAScript JS AST traversal functions
nodejs-esutils-1.0.0-3.el6.noarch.rpm Utility box for ECMAScript language tools
nodejs-event-stream-3.1.7-1.el6.noarch.rpm Construct pipes of streams of events
nodejs-eventemitter2-0.4.13-1.el6.noarch.rpm A Node.js event emitter implementation with namespaces, wildcards and TTL
nodejs-exit-0.1.2-1.el6.noarch.rpm A process.exit alternative that ensures STDIO are fully drained before exiting
nodejs-expect-dot-js-0.2.0-5.el6.noarch.rpm Behavior-driven development (BDD) style assertions for Node.js and the browser
nodejs-express-3.5.2-2.el6.noarch.rpm Sinatra inspired web development framework for Node.js
nodejs-express-session-1.0.2-3.el6.noarch.rpm A module to setup a session store with the given options
nodejs-eyes-0.1.8-3.el6.noarch.rpm A customizable value inspector for Node.js
nodejs-faye-websocket-0.7.2-2.el6.noarch.rpm A standards-compliant WebSocket server and client for Node.js
Advertisement
Advertisement