nodejs-deep-extend-0.3.2-2.el6.noarch.rpm


Advertisement

Description

nodejs-deep-extend - Recursive object extending

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name nodejs-deep-extend
Package version 0.3.2
Package release 2.el6
Package architecture noarch
Package type rpm
Installed size 5.80 KB
Download size 6.05 KB
Official Mirror dl.fedoraproject.org
Recursive object extending.

Alternatives

Package Version Architecture Repository
nodejs-deep-extend-0.3.2-2.el6.noarch.rpm 0.3.2 noarch EPEL
nodejs-deep-extend - - -

Requires

Name Value
nodejs(engine) >= 0.4

Provides

Name Value
nodejs-deep-extend = 0.3.2-2.el6
npm(deep-extend) = 0.3.2

Download

Type URL
Binary Package nodejs-deep-extend-0.3.2-2.el6.noarch.rpm
Source Package nodejs-deep-extend-0.3.2-2.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-deep-extend rpm package:
    # yum install nodejs-deep-extend

Files

Path
/usr/lib/node_modules/deep-extend/index.js
/usr/lib/node_modules/deep-extend/package.json
/usr/share/doc/nodejs-deep-extend-0.3.2/LICENSE
/usr/share/doc/nodejs-deep-extend-0.3.2/README.md

Changelog

2016-01-13 - Parag Nemade <pnemade AT redhat DOT com> - 0.3.2-2
- Specify exclusively arch list as per nodejs packaging guidelines
2014-12-04 - Parag Nemade <pnemade AT redhat DOT com> - 0.3.2-1
- Initial packaging

See Also

Package Description
nodejs-defined-0.0.0-1.el6.noarch.rpm Return the first argument that is '!== undefined'
nodejs-delayed-stream-0.0.5-5.el6.noarch.rpm Buffers events from a stream until you are ready to handle them
nodejs-delegates-1.0.0-1.el6.noarch.rpm Delegate methods and accessors to another property
nodejs-dep-graph-1.1.0-6.el6.noarch.rpm Simple dependency graph management in JavaScript
nodejs-depd-1.1.0-1.el6.noarch.rpm NodeJS library for displaying deprecation messages to users
nodejs-destroy-1.0.3-1.el6.noarch.rpm Destroy a stream if possible
nodejs-detective-2.3.0-1.el6.noarch.rpm Node.js module to find all calls to require()
nodejs-devel-0.10.48-3.el6.i686.rpm JavaScript runtime - development headers
nodejs-devel-0.10.48-3.el6.x86_64.rpm JavaScript runtime - development headers
nodejs-diff-1.0.8-1.el6.noarch.rpm A JavaScript text diff implementation for Node.js
nodejs-difflet-0.2.3-4.el6.noarch.rpm Colorful diffs for JavaScript objects
nodejs-docs-0.10.48-3.el6.noarch.rpm Node.js API documentation
nodejs-dryice-0.4.10-5.el6.noarch.rpm A CommonJS/RequireJS packaging tool for browser scripts
nodejs-dtree-0.0.7-1.el6.noarch.rpm Command-line tool to view the dependency tree of any single js file
nodejs-duplex-1.0.0-1.1.el6.noarch.rpm Base class for a duplex stream
Advertisement
Advertisement