libva-1.0.15-1.el6.x86_64.rpm


Advertisement

Description

libva - Video Acceleration (VA) API for Linux

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package filename libva-1.0.15-1.el6.x86_64.rpm
Package name libva
Package version 1.0.15
Package release 1.el6
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://freedesktop.org/wiki/Software/vaapi
License MIT
Maintainer -
Download size 53.38 KB
Installed size 145.29 KB
Libva is a library providing the VA API video acceleration API.

Alternatives

Package Version Architecture Repository
libva-1.1.0-1.el6.elrepo.i686.rpm 1.1.0 i686 ELRepo Extras
libva-1.1.0-1.el6.elrepo.x86_64.rpm 1.1.0 x86_64 ELRepo Extras
libva-1.0.16-3.el6.i686.rpm 1.0.16 i686 LinuxTECH
libva-1.0.16-3.el6.x86_64.rpm 1.0.16 x86_64 LinuxTECH
libva-1.0.15-2.el6.i686.rpm 1.0.15 i686 LinuxTECH
libva-1.0.15-2.el6.x86_64.rpm 1.0.15 x86_64 LinuxTECH
libva-1.0.15-1.puias6.i686.rpm 1.0.15 i686 PUIAS
libva-1.0.15-1.puias6.i686.rpm 1.0.15 i686 PUIAS
libva-1.0.15-1.puias6.x86_64.rpm 1.0.15 x86_64 PUIAS
libva-1.0.15-1.el6.i686.rpm 1.0.15 i686 EPEL
libva-1.0.15-1.el6.i686.rpm 1.0.15 i686 EPEL
libva-1.0.6-1.el6.rf.i686.rpm 1.0.6 i686 Repoforge (RPMforge)
libva-1.0.6-1.el6.rf.x86_64.rpm 1.0.6 x86_64 Repoforge (RPMforge)
libva - - -

Requires

Name Value
/sbin/ldconfig -
libGL.so.1()(64bit) -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXfixes.so.3()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libdrm.so.2()(64bit) -
mesa-dri-drivers -
rtld(GNU_HASH) -

Provides

Name Value
dummy_drv_video.so()(64bit) -
libva = 1.0.15-1.el6
libva(x86-64) = 1.0.15-1.el6
libva-egl.so.1()(64bit) -
libva-glx.so.1()(64bit) -
libva-tpi.so.1()(64bit) -
libva-x11.so.1()(64bit) -
libva.so.1()(64bit) -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libva-1.0.15-1.el6.x86_64.rpm
Source Package libva-1.0.15-1.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libva rpm package:
    # yum install libva

Files

Path
/usr/lib64/libva-egl.so.1
/usr/lib64/libva-egl.so.1.3200.0
/usr/lib64/libva-glx.so.1
/usr/lib64/libva-glx.so.1.3200.0
/usr/lib64/libva-tpi.so.1
/usr/lib64/libva-tpi.so.1.3200.0
/usr/lib64/libva-x11.so.1
/usr/lib64/libva-x11.so.1.3200.0
/usr/lib64/libva.so.1
/usr/lib64/libva.so.1.3200.0
/usr/lib64/dri/dummy_drv_video.so
/usr/share/doc/libva-1.0.15/COPYING

Changelog

2011-11-03 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.15-1
- Update to 1.0.15
- Back to vanilla upstream sources - no backend are provided anymore
2011-08-07 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.14-1
- Update to 1.0.14
2011-06-10 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.13-2
- Add versioned requirement between main/utils
2011-06-08 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.13-1
- Update to 1.0.13
2011-04-08 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.12-1
- Update to 1.0.12
2011-02-21 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.10-1
- Update to 1.0.10
2011-01-25 - Adam Williamson <awilliam@redhat.com> - 1.0.8-1
- bump to new version
- fix modded tarball to actually not have i965 dir
- merge with the other spec I seem to have lying around somewhere
2010-11-24 - Adam Williamson <awilliam@redhat.com> - 1.0.6-1
- switch to upstream from sds branch (sds now isn't carrying any very
interesting changes according to gwenole)
- pull in the dont-install-test-programs patch from sds
- split out libva-utils again for multilib purposes
- drop -devel package obsolete/provides itself too
2010-11-23 - Adam Williamson <awilliam@redhat.com> - 0.31.1-3.sds4
- drop obsoletes and provides of itself (hangover from freeworld)
2010-11-23 - Adam Williamson <awilliam@redhat.com> - 0.31.1-2.sds4
- fix the tarball to actually remove the i965 code (duh)

See Also

Package Description
libva-devel-1.0.15-1.el6.i686.rpm Development files for libva
libva-devel-1.0.15-1.el6.x86_64.rpm Development files for libva
libva-utils-1.0.15-1.el6.x86_64.rpm Tools for libva (including vainfo)
libva-vdpau-driver-0.7.4-3.el6.1.i686.rpm HW video decode support for VDPAU platforms
libva-vdpau-driver-0.7.4-3.el6.1.x86_64.rpm HW video decode support for VDPAU platforms
libvdpau-0.9-1.el6.i686.rpm Wrapper library for the Video Decode and Presentation API
libvdpau-0.9-1.el6.x86_64.rpm Wrapper library for the Video Decode and Presentation API
libvdpau-devel-0.9-1.el6.i686.rpm Development files for libvdpau
libvdpau-devel-0.9-1.el6.x86_64.rpm Development files for libvdpau
libvdpau-docs-0.9-1.el6.noarch.rpm Documentation for libvdpau
libvmime-0.9.2-0.9.20120406git.el6.i686.rpm Powerful library for MIME messages and Internet messaging services
libvmime-0.9.2-0.9.20120406git.el6.x86_64.rpm Powerful library for MIME messages and Internet messaging services
libvmime-devel-0.9.2-0.9.20120406git.el6.i686.rpm Development headers for the libvmime library
libvmime-devel-0.9.2-0.9.20120406git.el6.x86_64.rpm Development headers for the libvmime library
libvmime-static-0.9.2-0.9.20120406git.el6.i686.rpm Static library for the libvmime library
Advertisement
Advertisement