libpskc-2.0.2-5.el6.x86_64.rpm


Advertisement

Description

libpskc - Library for PSKC handling

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package filename libpskc-2.0.2-5.el6.x86_64.rpm
Package name libpskc
Package version 2.0.2
Package release 5.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.nongnu.org/oath-toolkit/
License LGPLv2+
Maintainer -
Download size 25.94 KB
Installed size 73.36 KB
Library for managing secret key files, the Portable Symmetric Key
Container (PSKC) format described in RFC6030 is supported.

Alternatives

Package Version Architecture Repository
libpskc-2.0.2-5.el6.i686.rpm 2.0.2 i686 EPEL
libpskc-2.0.2-5.el6.i686.rpm 2.0.2 i686 EPEL
libpskc - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.8)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.5.8)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxmlsec1.so.1()(64bit) -
rtld(GNU_HASH) -
xml-common -

Provides

Name Value
bundled(gnulib) -
libpskc = 2.0.2-5.el6
libpskc(x86-64) = 2.0.2-5.el6
libpskc.so.0()(64bit) -
libpskc.so.0(LIBPSKC_2.0.0)(64bit) -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libpskc-2.0.2-5.el6.x86_64.rpm
Source Package oath-toolkit-2.0.2-5.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libpskc rpm package:
    # yum install libpskc

Files

Path
/usr/lib64/libpskc.so.0
/usr/lib64/libpskc.so.0.0.1
/usr/share/doc/libpskc-2.0.2/README
/usr/share/xml/pskc/catalog-pskc.xml
/usr/share/xml/pskc/pskc-schema.xsd
/usr/share/xml/pskc/xenc-schema.xsd
/usr/share/xml/pskc/xmldsig-core-schema.xsd

Changelog

2014-11-07 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.0.2-5
- Added check for strdup failure (by strdup-null-check patch)
Resolves: rhbz#1161360
2014-02-17 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.0.2-4
- Fixed CVE-2013-7322
Resolves: CVE-2013-7322
2013-06-05 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.0.2-3
- Fixed requirements according to reviewer comments
- Linked with --as-needed
- Fixed man pages (by man-fix patch)
2013-04-08 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.0.2-2
- Added /etc/liboath directory to hold configuration / user lists
2013-04-07 - Jaroslav Škarvada <jskarvad@redhat.com> - 2.0.2-1
- Initial version

See Also

Package Description
libpskc-devel-2.0.2-5.el6.i686.rpm Development files for libpskc
libpskc-devel-2.0.2-5.el6.x86_64.rpm Development files for libpskc
libpskc-doc-2.0.2-5.el6.noarch.rpm Documentation files for libpskc
libpuzzle-0.11-7.el6.i686.rpm Library to quickly find visually similar images (gif, png, jpg)
libpuzzle-0.11-7.el6.x86_64.rpm Library to quickly find visually similar images (gif, png, jpg)
libpuzzle-devel-0.11-7.el6.i686.rpm Development files for libpuzzle
libpuzzle-devel-0.11-7.el6.x86_64.rpm Development files for libpuzzle
libpwquality-1.1.1-1.el6.i686.rpm A library for password generation and password quality checking
libpwquality-1.1.1-1.el6.x86_64.rpm A library for password generation and password quality checking
libpwquality-devel-1.1.1-1.el6.i686.rpm Files needed for developing PAM-aware applications and modules for PAM
libpwquality-devel-1.1.1-1.el6.x86_64.rpm Files needed for developing PAM-aware applications and modules for PAM
libqtxdg-0.5.2-13.el6.i686.rpm Qt implementation of the XDG Specifications
libqtxdg-0.5.2-13.el6.x86_64.rpm Qt implementation of the XDG Specifications
libqtxdg-devel-0.5.2-13.el6.i686.rpm Development files for QtXdg library
libqtxdg-devel-0.5.2-13.el6.x86_64.rpm Development files for QtXdg library
Advertisement
Advertisement