libglvnd-core-devel-1.0.1-0.1.git5baa1e5.el6.i686.rpm


Advertisement

Description

libglvnd-core-devel - Core development files for libglvnd

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name libglvnd-core-devel
Package version 1.0.1
Package release 0.1.git5baa1e5.el6
Package architecture i686
Package type rpm
Installed size 40.22 KB
Download size 18.79 KB
Official Mirror dl.fedoraproject.org
The libglvnd-core-devel package is a bootstrap trick for Mesa, which wants
to build against the libglvnd headers but does not link against any of
its libraries (and, initially, has file conflicts with them). If you are
not Mesa you almost certainly want libglvnd-devel instead.

Alternatives

Package Version Architecture Repository
libglvnd-core-devel-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm 1.0.1 x86_64 EPEL
libglvnd-core-devel-1.0.1-0.1.git5baa1e5.el6.i686.rpm 1.0.1 i686 EPEL
libglvnd-core-devel - - -

Requires

Name Value
/usr/bin/pkg-config -

Provides

Name Value
libglvnd-core-devel = 1.0.1-0.1.git5baa1e5.el6
libglvnd-core-devel(x86-32) = 1.0.1-0.1.git5baa1e5.el6
pkgconfig(libglvnd) = 1.0.0

Download

Type URL
Binary Package libglvnd-core-devel-1.0.1-0.1.git5baa1e5.el6.i686.rpm
Source Package libglvnd-1.0.1-0.1.git5baa1e5.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libglvnd-core-devel rpm package:
    # yum install libglvnd-core-devel

Files

Path
/usr/include/glvnd/GLdispatchABI.h
/usr/include/glvnd/libeglabi.h
/usr/include/glvnd/libglxabi.h
/usr/lib/pkgconfig/libglvnd.pc

Changelog

See libglvnd-1.0.1-0.1.git5baa1e5.el6.i686.rpm changelog.

See Also

Package Description
libglvnd-devel-1.0.1-0.1.git5baa1e5.el6.i686.rpm Development files for libglvnd
libglvnd-devel-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm Development files for libglvnd
libglvnd-egl-1.0.1-0.1.git5baa1e5.el6.i686.rpm EGL support for libglvnd
libglvnd-egl-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm EGL support for libglvnd
libglvnd-gles-1.0.1-0.1.git5baa1e5.el6.i686.rpm GLES support for libglvnd
libglvnd-gles-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm GLES support for libglvnd
libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.i686.rpm GLX support for libglvnd
libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm GLX support for libglvnd
libglvnd-opengl-1.0.1-0.1.git5baa1e5.el6.i686.rpm OpenGL support for libglvnd
libglvnd-opengl-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm OpenGL support for libglvnd
libgsasl-1.4.0-4.el6.i686.rpm GNU SASL library
libgsasl-1.4.0-4.el6.x86_64.rpm GNU SASL library
libgsasl-devel-1.4.0-4.el6.i686.rpm Development files for libgsasl
libgsasl-devel-1.4.0-4.el6.x86_64.rpm Development files for libgsasl
libgstroke-0.5.1-33.el6.i686.rpm Optional libgstroke files
Advertisement
Advertisement