libglvnd-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm


Advertisement

Description

libglvnd - The GL Vendor-Neutral Dispatch library

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name libglvnd
Package version 1.0.1
Package release 0.1.git5baa1e5.el6
Package architecture x86_64
Package type rpm
Installed size 621.22 KB
Download size 59.55 KB
Official Mirror dl.fedoraproject.org
libglvnd is an implementation of the vendor-neutral dispatch layer for
arbitrating OpenGL API calls between multiple vendors on a per-screen basis.

Alternatives

Package Version Architecture Repository
libglvnd-1.0.1-0.1.git5baa1e5.el6.i686.rpm 1.0.1 i686 EPEL
libglvnd-1.0.1-0.1.git5baa1e5.el6.i686.rpm 1.0.1 i686 EPEL
libglvnd - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.8)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libGLdispatch.so.0()(64bit) -
libglvnd = 1.0.1-0.1.git5baa1e5.el6
libglvnd(x86-64) = 1.0.1-0.1.git5baa1e5.el6

Download

Type URL
Binary Package libglvnd-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm
Source Package libglvnd-1.0.1-0.1.git5baa1e5.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libglvnd rpm package:
    # yum install libglvnd

Files

Path
/etc/glvnd/
/usr/lib64/libGLdispatch.so.0
/usr/lib64/libGLdispatch.so.0.0.0
/usr/share/doc/libglvnd-1.0.1/README.md
/usr/share/glvnd/

Changelog

2018-06-02 - Simone Caronni <negativo17@gmail.com> - 1:1.0.1-0.1.20180327git5baa1e5
- Merge updates from master.
2017-11-09 - Leigh Scott <leigh123linux@googlemail.com> - 1:1.0.0-1
- Update to 1.0.0 release
2017-08-23 - Nicolas Chauvet <kwizart@gmail.com> - 1:0.2.999-24.20170818git8d4d03f
- Update snapshot to 20170818
2017-08-14 - Ville Skyttä <ville.skytta@iki.fi> - 1:0.2.999-23.20170620gitd850cdd
- Own %{_sysconfdir}/egl and %{_datadir}/egl dirs
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1:0.2.999-22.20170620gitd850cdd
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1:0.2.999-21.20170620gitd850cdd
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-07 - Igor Gnatenko <ignatenko@redhat.com> - 1:0.2.999-20.20170620gitd850cdd
- Rebuild due to bug in RPM (RHBZ #1468476)
2017-07-06 - Nicolas Chauvet <kwizart@gmail.com> - 1:0.2.999-19.20170620gitd850cdd
- Update snapshot to 20170620
2017-06-13 - Nicolas Chauvet <kwizart@gmail.com> - 1:0.2.999-18.20170607git80d9a87
- Update snapshot to 20170607
- Default to asm and tls when available
- Use the fixed tsd for armhfp and aarch64
fixed in https://github.com/NVIDIA/libglvnd/issues/116
2017-04-04 - Björn Esser <besser82@fedoraproject.org> - 1:0.2.999-17.20170308git8e6e102
- Add conditional to disable testsuite, when needed

See Also

Package Description
libglvnd-core-devel-1.0.1-0.1.git5baa1e5.el6.i686.rpm Core development files for libglvnd
libglvnd-core-devel-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm Core development files for libglvnd
libglvnd-devel-1.0.1-0.1.git5baa1e5.el6.i686.rpm Development files for libglvnd
libglvnd-devel-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm Development files for libglvnd
libglvnd-egl-1.0.1-0.1.git5baa1e5.el6.i686.rpm EGL support for libglvnd
libglvnd-egl-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm EGL support for libglvnd
libglvnd-gles-1.0.1-0.1.git5baa1e5.el6.i686.rpm GLES support for libglvnd
libglvnd-gles-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm GLES support for libglvnd
libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.i686.rpm GLX support for libglvnd
libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm GLX support for libglvnd
libglvnd-opengl-1.0.1-0.1.git5baa1e5.el6.i686.rpm OpenGL support for libglvnd
libglvnd-opengl-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm OpenGL support for libglvnd
libgsasl-1.4.0-4.el6.i686.rpm GNU SASL library
libgsasl-1.4.0-4.el6.x86_64.rpm GNU SASL library
libgsasl-devel-1.4.0-4.el6.i686.rpm Development files for libgsasl
Advertisement
Advertisement