jglobus-gss-2.1.0-7.el6.noarch.rpm


Advertisement

Description

jglobus-gss - Globus Java - GSS-API implementation for SSL with proxies

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package filename jglobus-gss-2.1.0-7.el6.noarch.rpm
Package name jglobus-gss
Package version 2.1.0
Package release 7.el6
Package architecture noarch
Package type rpm
Homepage http://github.com/jglobus/
License ASL 2.0
Maintainer -
Download size 99.51 KB
Installed size 101.27 KB
Globus Java GSS-API implementation for SSL with proxies

Alternatives

Package Version Architecture Repository
jglobus-gss-2.1.0-7.el6.noarch.rpm 2.1.0 noarch EPEL
jglobus-gss - - -

Requires

Name Value
java -
jglobus-jsse = 2.1.0-7.el6
jpackage-utils -

Provides

Name Value
config(jglobus-gss) = 2.1.0-7.el6
jglobus-gss = 2.1.0-7.el6

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package jglobus-gss-2.1.0-7.el6.noarch.rpm
Source Package jglobus-2.1.0-7.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install jglobus-gss rpm package:
    # yum install jglobus-gss

Files

Path
/etc/maven/fragments/jglobus-gss
/usr/share/java/jglobus/gss.jar
/usr/share/maven2/poms/JPP.jglobus-gss.pom

Changelog

2019-02-10 - Mattias Ellert <mattias.ellert@physics.uu.se> - 2.1.0-7
- Only allow TLSv1 and TLSv1.2 (not TLSv1.1)
- Remove unused FORCE_SSLV3_AND_CONSTRAIN_CIPHERSUITES_FOR_GRAM
- Adapt to changes in bouncycastle 1.61
2018-10-30 - Mattias Ellert <mattias.ellert@physics.uu.se> - 2.1.0-6
- Apply patches from OSG/WLCG
2018-02-07 - Mattias Ellert <mattias.ellert@physics.uu.se> - 2.1.0-5
- Build against bouncycastle1.58
2018-01-06 - Mattias Ellert <mattias.ellert@physics.uu.se> - 2.1.0-4
- Remove backport to bouncycastle 1.46
2017-07-03 - Mattias Ellert <mattias.ellert@physics.uu.se> - 2.1.0-3
- Relax proxy validation to be RFC-3820 compliant
- Fix javadoc
2015-06-18 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.1.0-2
- Do not force the use of SSLv3 in myproxy
2014-10-01 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.1.0-1
- 2.1.0 final release
- Drop patches included upstream
- Install pom files
2013-11-25 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.0.6-2
- Fix source URL
2013-08-14 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.0.6-1
- 2.0.6 final release
2013-03-26 - Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.0.5-1
- 2.0.5 final release

See Also

Package Description
jglobus-io-2.1.0-7.el6.noarch.rpm Globus Java - IO
jglobus-javadoc-2.1.0-7.el6.noarch.rpm Javadoc for jglobus
jglobus-jsse-2.1.0-7.el6.noarch.rpm Globus Java - SSL support
jglobus-myproxy-2.1.0-7.el6.noarch.rpm Globus Java - MyProxy
jglobus-parent-2.1.0-7.el6.noarch.rpm Globus Java - parent pom file
jglobus-ssl-proxies-2.1.0-7.el6.noarch.rpm Globus Java - SSL and proxy certificate support
jglobus-ssl-proxies-tomcat-2.1.0-7.el6.noarch.rpm Globus Java - SSL and proxy certificate support for Tomcat
jgoodies-common-1.2.1-1.el6.noarch.rpm Common library shared by JGoodies libraries and applications
jgoodies-common-javadoc-1.2.1-1.el6.noarch.rpm Javadoc for jgoodies-common
jgoodies-looks-2.4.2-1.el6.noarch.rpm Free high-fidelity Windows and multi-platform appearance
jgoodies-looks-javadoc-2.4.2-1.el6.noarch.rpm Javadoc for jgoodies-looks
jgraph-5.13.0.0-2.el6.x86_64.rpm Java-based Diagram Component and Editor
jgraph-javadoc-5.13.0.0-2.el6.x86_64.rpm Javadoc for jgraph
jgraphx-1.4.1.0-2.el6.noarch.rpm Java Graph Drawing Component
jgraphx-javadoc-1.4.1.0-2.el6.noarch.rpm API Documentation for jgraphx
Advertisement
Advertisement