PyQt4-webkit-devel-4.6.2-8.el6.x86_64.rpm


Advertisement

Description

PyQt4-webkit-devel - Files needed to build other bindings based on Qt4

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name PyQt4-webkit-devel
Package version 4.6.2
Package release 8.el6
Package architecture x86_64
Package type rpm
Installed size 37.88 KB
Download size 10.88 KB
Official Mirror dl.fedoraproject.org
Files needed to build other bindings for C++ classes that inherit from any
of the Qt4 classes (e.g. KDE or your own).

Alternatives

Package Version Architecture Repository
PyQt4-webkit-devel-4.6.2-8.el6.i686.rpm 4.6.2 i686 NauLinux Extras
PyQt4-webkit-devel-4.6.2-8.el6.x86_64.rpm 4.6.2 x86_64 NauLinux Extras
PyQt4-webkit-devel-4.6.2-8.el6.i686.rpm 4.6.2 i686 EPEL
PyQt4-webkit-devel-4.6.2-8.el6.i686.rpm 4.6.2 i686 EPEL
PyQt4-webkit-devel - - -

Requires

Name Value
PyQt4-devel -
PyQt4-webkit = 4.6.2-8.el6
qt4-devel -
sip-devel -

Provides

Name Value
PyQt4-webkit-devel = 4.6.2-8.el6
PyQt4-webkit-devel(x86-64) = 4.6.2-8.el6

Download

Type URL
Binary Package PyQt4-webkit-devel-4.6.2-8.el6.x86_64.rpm
Source Package PyQt4-webkit-4.6.2-8.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install PyQt4-webkit-devel rpm package:
    # yum install PyQt4-webkit-devel

Files

Path
/usr/share/sip/PyQt4/
/usr/share/sip/PyQt4/QtWebKit/QtWebKitmod.sip
/usr/share/sip/PyQt4/QtWebKit/qwebdatabase.sip
/usr/share/sip/PyQt4/QtWebKit/qwebframe.sip
/usr/share/sip/PyQt4/QtWebKit/qwebhistory.sip
/usr/share/sip/PyQt4/QtWebKit/qwebhistoryinterface.sip
/usr/share/sip/PyQt4/QtWebKit/qwebpage.sip
/usr/share/sip/PyQt4/QtWebKit/qwebpluginfactory.sip
/usr/share/sip/PyQt4/QtWebKit/qwebsecurityorigin.sip
/usr/share/sip/PyQt4/QtWebKit/qwebsettings.sip
/usr/share/sip/PyQt4/QtWebKit/qwebview.sip

Changelog

See PyQt4-webkit-4.6.2-8.el6.x86_64.rpm changelog.

See Also

Package Description
PyQuante-1.6.5-6.el6.x86_64.rpm Python Quantum Chemistry
PyQuante-libint-1.6.5-6.el6.x86_64.rpm Libint integration to PyQuante
PyQwt-5.2.0-11.el6.x86_64.rpm Python bindings for Qwt
PyQwt-devel-5.2.0-11.el6.i686.rpm Files needed to build other bindings on PyQwt
PyQwt-devel-5.2.0-11.el6.x86_64.rpm Files needed to build other bindings on PyQwt
PyXB-1.1.2-1.el6.noarch.rpm Python XML Schema Bindings
QMsgBox-0-1.20130830git94677dc.el6.i686.rpm Solves a problem that prevents qt message icons from being displayed
QMsgBox-0-1.20130830git94677dc.el6.x86_64.rpm Solves a problem that prevents qt message icons from being displayed
QMsgBox-devel-0-1.20130830git94677dc.el6.i686.rpm Development headers and libraries for QMsgBox
QMsgBox-devel-0-1.20130830git94677dc.el6.x86_64.rpm Development headers and libraries for QMsgBox
QsLog-0-3.54hg.el6.i686.rpm An easy to use logger that is based on Qt's QDebug class
QsLog-0-3.54hg.el6.x86_64.rpm An easy to use logger that is based on Qt's QDebug class
QsLog-devel-0-3.54hg.el6.i686.rpm Development headers and library for QsLog
QsLog-devel-0-3.54hg.el6.x86_64.rpm Development headers and library for QsLog
QuantLib-1.0.1-3.el6.i686.rpm A software framework for quantitative finance
Advertisement
Advertisement