PyQt4-webkit-4.6.2-8.el6.x86_64.rpm


Advertisement

Description

PyQt4-webkit - Python bindings for Qt4 Webkit

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name PyQt4-webkit
Package version 4.6.2
Package release 8.el6
Package architecture x86_64
Package type rpm
Installed size 333.51 KB
Download size 84.80 KB
Official Mirror dl.fedoraproject.org
These are Python bindings for Qt4 Webkit

Alternatives

Package Version Architecture Repository
PyQt4-webkit-4.6.2-8.el6.i686.rpm 4.6.2 i686 NauLinux Extras
PyQt4-webkit-4.6.2-8.el6.x86_64.rpm 4.6.2 x86_64 NauLinux Extras
PyQt4-webkit-4.6.2-8.el6.i686.rpm 4.6.2 i686 EPEL
PyQt4-webkit - - -

Requires

Name Value
PyQt4 -
dbus-python -
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtWebKit.so.4()(64bit) -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
python(abi) = 2.6
qt4 >= 4.6.2
rtld(GNU_HASH) -
sip-api(6) >= 6.0

Provides

Name Value
PyQt4-webkit = 4.6.2-8.el6
PyQt4-webkit(x86-64) = 4.6.2-8.el6
QtWebKit.so()(64bit) -

Download

Type URL
Binary Package PyQt4-webkit-4.6.2-8.el6.x86_64.rpm
Source Package PyQt4-webkit-4.6.2-8.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install PyQt4-webkit rpm package:
    # yum install PyQt4-webkit

Files

Path
/usr/lib64/python2.6/site-packages/PyQt4/QtWebKit.so
/usr/share/doc/PyQt4-webkit-4.6.2/GPL_EXCEPTION.TXT
/usr/share/doc/PyQt4-webkit-4.6.2/GPL_EXCEPTION_ADDENDUM.TXT
/usr/share/doc/PyQt4-webkit-4.6.2/LICENSE.GPL2
/usr/share/doc/PyQt4-webkit-4.6.2/LICENSE.GPL3
/usr/share/doc/PyQt4-webkit-4.6.2/NEWS
/usr/share/doc/PyQt4-webkit-4.6.2/OPENSOURCE-NOTICE.TXT
/usr/share/doc/PyQt4-webkit-4.6.2/README

Changelog

2012-02-13 - Than Ngo <than@redhat.com> - 4.6.2-8
- webkit subpackage for PyQt4

See Also

Package Description
PyQt4-webkit-devel-4.6.2-8.el6.i686.rpm Files needed to build other bindings based on Qt4
PyQt4-webkit-devel-4.6.2-8.el6.x86_64.rpm Files needed to build other bindings based on Qt4
PyQuante-1.6.5-6.el6.x86_64.rpm Python Quantum Chemistry
PyQuante-libint-1.6.5-6.el6.x86_64.rpm Libint integration to PyQuante
PyQwt-5.2.0-11.el6.x86_64.rpm Python bindings for Qwt
PyQwt-devel-5.2.0-11.el6.i686.rpm Files needed to build other bindings on PyQwt
PyQwt-devel-5.2.0-11.el6.x86_64.rpm Files needed to build other bindings on PyQwt
PyXB-1.1.2-1.el6.noarch.rpm Python XML Schema Bindings
QMsgBox-0-1.20130830git94677dc.el6.i686.rpm Solves a problem that prevents qt message icons from being displayed
QMsgBox-0-1.20130830git94677dc.el6.x86_64.rpm Solves a problem that prevents qt message icons from being displayed
QMsgBox-devel-0-1.20130830git94677dc.el6.i686.rpm Development headers and libraries for QMsgBox
QMsgBox-devel-0-1.20130830git94677dc.el6.x86_64.rpm Development headers and libraries for QMsgBox
QsLog-0-3.54hg.el6.i686.rpm An easy to use logger that is based on Qt's QDebug class
QsLog-0-3.54hg.el6.x86_64.rpm An easy to use logger that is based on Qt's QDebug class
QsLog-devel-0-3.54hg.el6.i686.rpm Development headers and library for QsLog
Advertisement
Advertisement