Pound-2.6-2.el6.1.x86_64.rpm


Advertisement

Description

Pound - Reverse proxy and load balancer

Property Value
Distribution CentOS 6
Repository EPEL x86_64
Package name Pound
Package version 2.6
Package release 2.el6.1
Package architecture x86_64
Package type rpm
Installed size 237.76 KB
Download size 98.51 KB
Official Mirror dl.fedoraproject.org
The Pound program is a reverse proxy, load balancer and
HTTPS front-end for Web server(s). Pound was developed
to enable distributing the load among several Web-servers
and to allow for a convenient SSL wrapper for those Web
servers that do not offer it natively. Pound is distributed
under the GPL - no warranty, it's free to use, copy and
give away

Alternatives

Package Version Architecture Repository
Pound-2.6-2.el6.1.i686.rpm 2.6 i686 EPEL
Pound-2.6-2.el6.art.i686.rpm 2.6 i686 Atomic
Pound-2.6-2.el6.art.x86_64.rpm 2.6 x86_64 Atomic
Pound - - -

Requires

Name Value
/bin/bash -
/sbin/chkconfig -
/sbin/service -
/usr/sbin/groupadd -
/usr/sbin/useradd -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.10()(64bit) -
libcrypto.so.10(libcrypto.so.10)(64bit) -
libdl.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpcreposix.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libresolv.so.2()(64bit) -
libssl.so.10()(64bit) -
libssl.so.10(libssl.so.10)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
Pound = 2.6-2.el6.1
Pound(x86-64) = 2.6-2.el6.1
config(Pound) = 2.6-2.el6.1

Download

Type URL
Binary Package Pound-2.6-2.el6.1.x86_64.rpm
Source Package Pound-2.6-2.el6.1.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install Pound rpm package:
    # yum install Pound

Files

Path
/etc/pound.cfg
/etc/pki/tls/certs/pound.pem
/etc/rc.d/init.d/pound
/usr/sbin/pound
/usr/sbin/poundctl
/usr/share/doc/Pound-2.6/CHANGELOG
/usr/share/doc/Pound-2.6/FAQ
/usr/share/doc/Pound-2.6/GPL.txt
/usr/share/doc/Pound-2.6/README
/usr/share/man/man8/pound.8.gz
/usr/share/man/man8/poundctl.8.gz
/var/lib/pound/

Changelog

2014-10-24 - Lubomir Rintel <lkundrak@v3.sk> - 2.6-2.1
- Backport various security fixes. Note they usually are extra options that need
to be enabled manually so that we won't break functionality:
- CVE-2011-3389: Make it possible to deny use of "BEAST" vulnerable ciphers
- CVE-2012-4929: Disable compression to be safe from "CRIME"
- CVE-2005-2090: Chunked encofing response splitting (no awkward name here)
- CVE-2014-3566: Allow disabling SSLv3 (and others), to be safe from "POODLE"
- A redirect XSS fix
2012-05-30 - Manuel Wolfshant < wolfy@fedoraproject.org> 2.6-2
- Rebuild with new gperftools
2012-01-09 - Ruben Kerkhof <ruben@rubenkerkhof.com> 2.6-1
- Upstream released new version
2010-11-22 - Lubomir Rintel (GoodData) <lubo.rintel@gooddata.com> - 2.5-1.1
- Still no tmalloc in el6/x86_64
2010-02-10 - Ruben Kerkhof <ruben@rubenkerkhof.com> 2.5-1
- Upstream released new version
2009-11-11 - Lubomir Rintel (GoodData) <lubo.rintel@gooddata.com> - 2.4.5-1
- Rebased to new upstream release
2009-08-26 - Tomas Mraz <tmraz@redhat.com> - 2.4.4-4
- rebuilt with new openssl
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.4.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-23 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.4.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2009-01-15 - Ruben Kerkhof <ruben@rubenkerkhof.com> 2.4.4-1
- upstream released new version

See Also

Package Description
PragmARC-20060427-11.1.el6.i686.rpm PragmAda Reusable Components, a component library for Ada
PragmARC-20060427-11.1.el6.x86_64.rpm PragmAda Reusable Components, a component library for Ada
PragmARC-devel-20060427-11.1.el6.i686.rpm Development files for PragmARC
PragmARC-devel-20060427-11.1.el6.x86_64.rpm Development files for PragmARC
PyMunin-0.9.19-2.el6.noarch.rpm Python Module for developing Munin Multigraph Monitoring Plugins
PyPAM-0.5.0-11.el6.x86_64.rpm PAM bindings for Python
PyQt4-webkit-4.6.2-8.el6.x86_64.rpm Python bindings for Qt4 Webkit
PyQt4-webkit-devel-4.6.2-8.el6.i686.rpm Files needed to build other bindings based on Qt4
PyQt4-webkit-devel-4.6.2-8.el6.x86_64.rpm Files needed to build other bindings based on Qt4
PyQuante-1.6.5-6.el6.x86_64.rpm Python Quantum Chemistry
PyQuante-libint-1.6.5-6.el6.x86_64.rpm Libint integration to PyQuante
PyQwt-5.2.0-11.el6.x86_64.rpm Python bindings for Qwt
PyQwt-devel-5.2.0-11.el6.i686.rpm Files needed to build other bindings on PyQwt
PyQwt-devel-5.2.0-11.el6.x86_64.rpm Files needed to build other bindings on PyQwt
PyXB-1.1.2-1.el6.noarch.rpm Python XML Schema Bindings
Advertisement
Advertisement