uwsgi-router-static-2.0.17.1-1.el6.i686.rpm


Advertisement

Description

uwsgi-router-static - uWSGI - Plugin for Static router support

Property Value
Distribution CentOS 6
Repository EPEL Testing x86_64
Package name uwsgi-router-static
Package version 2.0.17.1
Package release 1.el6
Package architecture i686
Package type rpm
Installed size 9.89 KB
Download size 24.79 KB
Official Mirror dl.fedoraproject.org
This package contains the Static router plugin for uWSGI

Alternatives

Package Version Architecture Repository
uwsgi-router-static-2.0.17.1-1.el6.i686.rpm 2.0.17.1 i686 EPEL Testing
uwsgi-router-static-2.0.17.1-1.el6.x86_64.rpm 2.0.17.1 x86_64 EPEL Testing
uwsgi-router-static-2.0.16-1.el6.i686.rpm 2.0.16 i686 EPEL
uwsgi-router-static-2.0.16-1.el6.i686.rpm 2.0.16 i686 EPEL
uwsgi-router-static-2.0.16-1.el6.x86_64.rpm 2.0.16 x86_64 EPEL
uwsgi-router-static - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
rtld(GNU_HASH) -
uwsgi-plugin-common = 2.0.17.1-1.el6

Provides

Name Value
uwsgi-router-static = 2.0.17.1-1.el6
uwsgi-router-static(x86-32) = 2.0.17.1-1.el6
uwsgi-routers = 2.0.17.1-1.el6

Download

Type URL
Binary Package uwsgi-router-static-2.0.17.1-1.el6.i686.rpm
Source Package uwsgi-2.0.17.1-1.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install uwsgi-router-static rpm package:
    # yum --enablerepo=epel-testing install uwsgi-router-static

Files

Path
/usr/lib/uwsgi/router_static_plugin.so

Changelog

2018-07-09 - Carl George <carl@george.computer> - 2.0.17.1-1
- Latest upstream (rhbz#1549354)
- Enable uwsgi-plugin-coroae on EL7
- Use systemd tmpfiles to create /run/uwsgi with group write permissions (rhbz#1427303)
- Use /var/run/uwsgi when not using systemd
- Build with versioned python command
- Remove %config from systemd unit file
- Disable greenlet plugin on EL7
2018-07-03 - Petr Pisar <ppisar@redhat.com> - 2.0.16-7
- Perl 5.28 rebuild
2018-06-29 - Jitka Plesnikova <jplesnik@redhat.com> - 2.0.16-6
- Perl 5.28 rebuild
2018-06-27 - Tadej Janež <tadej.j@nez.si> - 2.0.16-5
- Build Python 3 version(s) of gevent plugin on Fedora and EPEL7
- Build Python 3 version of greenlet plugin on Fedora and EPEL7
- Build Python 2 version of greenlet plugin on EPEL7
- Always build Python 3 version of tornado plugin when building with Python 3
(drop python3_tornado build conditional)
2018-06-26 - Tadej Janež <tadej.j@nez.si> - 2.0.16-4
- Modernize and generalize building of Python subpackages:
- replace python with python2
- use appropriate macros for when refering to Python 3
- prefix Python-dependent plugins with the version of Python they are built
with
- Also build Python 3 subpackages for the other Python 3 version in EPEL7
2018-06-19 - Miro Hrončok <mhroncok@redhat.com> - 2.0.16-3
- Rebuilt for Python 3.7
2018-04-03 - Till Maas <opensource@till.name> - 2.0.16-2
- Fix building in Rawhide (#1556525) (Jakub Jelen)
- Disable tcp_wrappers for Fedora 28 and newer (Jakub Jelen)
2018-02-13 - Jorge A Gallegos <kad@blegh.net> - 2.0.16-1
- Conditionally disable router-access for tcp_wrappers deprecation (Jorge Gallegos)
- Updated to 2.0.16 which includes fix for CVE-2018-6758 (Jorge Gallegos)
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 2.0.15-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-20 - Björn Esser <besser82@fedoraproject.org> - 2.0.15-8
- Rebuilt for switch to libxcrypt

See Also

Package Description
uwsgi-router-uwsgi-2.0.17.1-1.el6.x86_64.rpm uWSGI - Plugin for uWSGI router support
uwsgi-router-xmldir-2.0.17.1-1.el6.x86_64.rpm uWSGI - Plugin for XMLDir router rupport
uwsgi-stats-pusher-file-2.0.17.1-1.el6.x86_64.rpm uWSGI - File Stats Pusher for uWSGI
uwsgi-stats-pusher-socket-2.0.17.1-1.el6.x86_64.rpm uWSGI - Socket Stats Pusher for uWSGI
uwsgi-stats-pusher-statsd-2.0.17.1-1.el6.x86_64.rpm uWSGI - StatsD Stats Pusher for uWSGI
uwsgi-stats-pusher-zabbix-2.0.17.1-1.el6.x86_64.rpm uWSGI - Zabbix Stats Pusher for uWSGI
uwsgi-transformation-chunked-2.0.17.1-1.el6.x86_64.rpm uWSGI - Chunked Transformation plugin
uwsgi-transformation-gzip-2.0.17.1-1.el6.x86_64.rpm uWSGI - GZip Transformation plugin
uwsgi-transformation-offload-2.0.17.1-1.el6.x86_64.rpm uWSGI - Off-Load Transformation plugin
uwsgi-transformation-template-2.0.17.1-1.el6.x86_64.rpm uWSGI - Template Transformation plugin
uwsgi-transformation-tofile-2.0.17.1-1.el6.x86_64.rpm uWSGI - ToFile Transformation plugin
uwsgi-transformation-toupper-2.0.17.1-1.el6.x86_64.rpm uWSGI - ToUpper Transformation plugin
will-crash-0.10-1.el6.i686.rpm Set of crashing executables written in various languages
will-crash-0.10-1.el6.x86_64.rpm Set of crashing executables written in various languages
wordpress-4.9.7-1.el6.noarch.rpm Blog tool and publishing platform
Advertisement
Advertisement