xrootd-libs-4.8.4-1.el6.i686.rpm


Advertisement

Description

xrootd-libs - Libraries used by xrootd servers and clients

Property Value
Distribution CentOS 6
Repository EPEL i386
Package name xrootd-libs
Package version 4.8.4
Package release 1.el6
Package architecture i686
Package type rpm
Installed size 1.46 MB
Download size 542.49 KB
Official Mirror dl.fedoraproject.org
This package contains libraries used by the xrootd servers and clients.

Alternatives

Package Version Architecture Repository
xrootd-libs-4.8.4-1.el6.i686.rpm 4.8.4 i686 EPEL
xrootd-libs-4.8.4-1.el6.x86_64.rpm 4.8.4 x86_64 EPEL
xrootd-libs-4.3.0-1.sdl6.i686.rpm 4.3.0 i686 PUIAS Computational
xrootd-libs-4.3.0-1.sdl6.x86_64.rpm 4.3.0 x86_64 PUIAS Computational
xrootd-libs - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.10) -
libcom_err.so.2 -
libcrypt.so.1 -
libcrypt.so.1(GLIBC_2.0) -
libcrypto.so.10 -
libcrypto.so.10(libcrypto.so.10) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libkrb5.so.3 -
libkrb5.so.3(krb5_3_MIT) -
libm.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libssl.so.10 -
libssl.so.10(libssl.so.10) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libXrdAppUtils.so.1 -
libXrdCksCalczcrc32-4.so -
libXrdCrypto.so.1 -
libXrdCryptoLite.so.1 -
libXrdCryptossl-4.so -
libXrdSec-4.so -
libXrdSecProt-4.so -
libXrdSecgsi-4.so -
libXrdSecgsiAUTHZVO-4.so -
libXrdSecgsiGMAPDN-4.so -
libXrdSeckrb5-4.so -
libXrdSecpwd-4.so -
libXrdSecsss-4.so -
libXrdSecunix-4.so -
libXrdUtils.so.2 -
libXrdXml.so.2 -
xrootd-libs = 4.8.4-1.el6
xrootd-libs(x86-32) = 4.8.4-1.el6

Obsoletes

Name Value
xrootd-client-admin-java < 3.3.0
xrootd-client-admin-perl < 4.0.0

Download

Type URL
Binary Package xrootd-libs-4.8.4-1.el6.i686.rpm
Source Package xrootd-4.8.4-1.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install xrootd-libs rpm package:
    # yum install xrootd-libs

Files

Path
/usr/lib/libXrdAppUtils.so.1
/usr/lib/libXrdAppUtils.so.1.0.0
/usr/lib/libXrdCksCalczcrc32-4.so
/usr/lib/libXrdCrypto.so.1
/usr/lib/libXrdCrypto.so.1.0.0
/usr/lib/libXrdCryptoLite.so.1
/usr/lib/libXrdCryptoLite.so.1.0.0
/usr/lib/libXrdCryptossl-4.so
/usr/lib/libXrdSec-4.so
/usr/lib/libXrdSecProt-4.so
/usr/lib/libXrdSecgsi-4.so
/usr/lib/libXrdSecgsiAUTHZVO-4.so
/usr/lib/libXrdSecgsiGMAPDN-4.so
/usr/lib/libXrdSeckrb5-4.so
/usr/lib/libXrdSecpwd-4.so
/usr/lib/libXrdSecsss-4.so
/usr/lib/libXrdSecunix-4.so
/usr/lib/libXrdUtils.so.2
/usr/lib/libXrdUtils.so.2.0.0
/usr/lib/libXrdXml.so.2
/usr/lib/libXrdXml.so.2.0.0
/usr/share/doc/xrootd-libs-4.8.4/COPYING
/usr/share/doc/xrootd-libs-4.8.4/COPYING.BSD
/usr/share/doc/xrootd-libs-4.8.4/COPYING.LGPL
/usr/share/doc/xrootd-libs-4.8.4/LICENSE

Changelog

See xrootd-4.8.4-1.el6.i686.rpm changelog.

See Also

Package Description
xrootd-private-devel-4.8.4-1.el6.i686.rpm Legacy xrootd headers
xrootd-selinux-4.8.4-1.el6.noarch.rpm SELinux policy module for the xrootd server
xrootd-server-4.8.4-1.el6.i686.rpm Xrootd server daemons
xrootd-server-devel-4.8.4-1.el6.i686.rpm Development files for xrootd servers
xrootd-server-libs-4.8.4-1.el6.i686.rpm Libraries used by xrootd servers
xrotor-7.55-4.el6.i686.rpm Design and analysis tools for propellers and windmills
xs-0.1-2.git9c19777.el6.i686.rpm Shell supporting functional programming
xscreensaver-5.11-7.el6.respin1.i686.rpm X screen saver and locker
xscreensaver-base-5.11-7.el6.respin1.i686.rpm A minimal installation of xscreensaver
xscreensaver-extras-5.11-7.el6.respin1.i686.rpm An enhanced set of screensavers
xscreensaver-extras-gss-5.11-7.el6.respin1.i686.rpm Desktop files of extras for gnome-screensaver
xscreensaver-gl-base-5.11-7.el6.respin1.i686.rpm A base package for screensavers that require OpenGL
xscreensaver-gl-extras-5.11-7.el6.respin1.i686.rpm An enhanced set of screensavers that require OpenGL
xscreensaver-gl-extras-gss-5.11-7.el6.respin1.i686.rpm Desktop files of gl-extras for gnome-screensaver
xsd-4.0.0-14.el6.i686.rpm W3C XML schema to C++ data binding compiler
Advertisement
Advertisement