paraview-data-3.8.1-3.el6.noarch.rpm


Advertisement

Description

paraview-data - Data files for ParaView

Property Value
Distribution CentOS 6
Repository EPEL i386
Package filename paraview-data-3.8.1-3.el6.noarch.rpm
Package name paraview-data
Package version 3.8.1
Package release 3.el6
Package architecture noarch
Package type rpm
Category Applications/Engineering
Homepage http://www.paraview.org/
License BSD
Maintainer -
Download size 11.97 KB
Installed size 2.02 KB
Data files for ParaView.

Alternatives

Package Version Architecture Repository
paraview-data-3.8.1-3.el6.noarch.rpm 3.8.1 noarch EPEL
paraview-data - - -

Requires

Name Value
/usr/bin/update-mime-database -
paraview = 3.8.1-3.el6

Provides

Name Value
mimehandler(application/x-paraview) -
paraview-data = 3.8.1-3.el6

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package paraview-data-3.8.1-3.el6.noarch.rpm
Source Package paraview-3.8.1-3.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install paraview-data rpm package:
    # yum install paraview-data

Files

Path
/usr/share/applications/fedora-paraview.desktop
/usr/share/mime/packages/paraview.xml
/usr/share/pixmaps/paraview_22x22.png

Changelog

2014-10-21 - Orion Poplawski <orion@cora.nwra.com> - 3.8.1-3
- Replace mpich2 with mpich for EL6.6 (bug #1155092)
2011-10-31 - Orion Poplawski <orion@cora.nwra.com> - 3.8.1-2
- Fixup forward paths for mpi versions (bug #748221)
2010-12-20 - Orion Poplawski <orion@cora.nwra.com> - 3.8.1-1.2
- Don't build mpich2 on ppc64
2010-10-05 - Orion Poplawski <orion@cora.nwra.com> - 3.8.1-1.1
- Try disabling CMAKE_SKIP_RPATH
- Disable installing third party libraries
2010-10-01 - Orion Poplawski <orion@cora.nwra.com> - 3.8.1-1
- Update to 3.8.1
- Drop devel sub-package
- Drop installpath patch
- Drop hdf5-1.8 patch, build with hdf5 1.8 API
- Cleanup build
2010-06-23 - Orion Poplawski <orion@cora.nwra.com> - 3.8.0-3
- Drop BR qt-assistant-adp-devel
2010-06-04 - Orion Poplawski <orion@cora.nwra.com> - 3.8.0-2
- Drop doc sub-package
2010-06-01 - Orion Poplawski <orion@cora.nwra.com> - 3.8.0-1
- Update to 3.8.0
- Update demo patch
- Update hdf5 patch
- Drop old documentation patches
- Add patch to add needed include headers
- Add patch from upstream to fix install path issue
2010-03-13 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 3.6.2-4
- BR qt-assistant-adp-devel
- Don't Require qt4-assistant, should be qt-assistant-adp now, and it (or qt-x11
4.6.x which Provides it) gets dragged in anyway by the soname dependencies
2010-02-19 - Orion Poplawski <orion@cora.nwra.com> - 3.6.2-3
- More MPI packaging changes

See Also

Package Description
paraview-mpich-3.8.1-3.el6.i686.rpm Parallel visualization application
paraview-openmpi-3.8.1-3.el6.i686.rpm Parallel visualization application
pari-2.3.5-2.el6.i686.rpm Number Theory-oriented Computer Algebra System
pari-devel-2.3.5-2.el6.i686.rpm Header files and libraries for PARI development
pari-elldata-20120415-5.el6.noarch.rpm PARI/GP Computer Algebra System elliptic curves
pari-emacs-2.3.5-2.el6.i686.rpm Emacs mode for PARI/GP
pari-galdata-20080411-3.el6.noarch.rpm PARI/GP Computer Algebra System Galois resolvents
pari-gp-2.3.5-2.el6.i686.rpm PARI calculator
parrot-3.3.0-1.el6.i686.rpm A virtual machine
parrot-devel-3.3.0-1.el6.i686.rpm Parrot Virtual Machine development headers and libraries
parrot-docs-3.3.0-1.el6.noarch.rpm Parrot Virtual Machine documentation
parrot-tools-3.3.0-1.el6.i686.rpm Parrot Virtual Machine development for languages
partclone-0.3.11-1.el6.i686.rpm Utility to clone and restore a partition
pass-1.4.1-1.el6.noarch.rpm A password manager using standard Unix tools
patchelf-0.9-10.el6.i686.rpm A utility for patching ELF binaries
Advertisement
Advertisement