nodejs-duplex-1.0.0-1.1.el6.noarch.rpm


Advertisement

Description

nodejs-duplex - Base class for a duplex stream

Property Value
Distribution CentOS 6
Repository EPEL i386
Package name nodejs-duplex
Package version 1.0.0
Package release 1.1.el6
Package architecture noarch
Package type rpm
Installed size 6.65 KB
Download size 6.54 KB
Official Mirror dl.fedoraproject.org
Simple base class for duplex streams, that automatically handles pausing
and buffering.

Alternatives

Package Version Architecture Repository
nodejs-duplex-1.0.0-1.1.el6.noarch.rpm 1.0.0 noarch EPEL
nodejs-duplex - - -

Requires

Name Value
nodejs(engine) -

Provides

Name Value
nodejs-duplex = 1.0.0-1.1.el6
npm(duplex) = 1.0.0

Download

Type URL
Binary Package nodejs-duplex-1.0.0-1.1.el6.noarch.rpm
Source Package nodejs-duplex-1.0.0-1.1.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install nodejs-duplex rpm package:
    # yum install nodejs-duplex

Files

Path
/usr/lib/node_modules/duplex/index.js
/usr/lib/node_modules/duplex/package.json
/usr/share/doc/nodejs-duplex-1.0.0/LICENSE.MIT
/usr/share/doc/nodejs-duplex-1.0.0/README.markdown

Changelog

2016-01-20 - Parag Nemade <pnemade AT redhat DOT com> - 1.0.0-1.1
- Specify all the architectures
2014-09-19 - Parag Nemade <pnemade AT redhat DOT com> - 1.0.0-1
- Initial packaging

See Also

Package Description
nodejs-duplexer-0.1.1-2.el6.noarch.rpm Creates a duplex stream
nodejs-duplexify-3.2.0-2.el6.noarch.rpm Turn a writeable and readable stream into a single streams2 duplex stream
nodejs-editor-0.0.4-2.el6.noarch.rpm Launch the default text editor from Node.js programs
nodejs-ee-first-1.1.1-1.el6.noarch.rpm Get the first event in a set of event emitters and event pairs
nodejs-ejs-1.0.0-1.el6.noarch.rpm Embedded JavaScript templates for Node.js
nodejs-end-of-stream-1.1.0-2.el6.noarch.rpm Call a callback when a readable/writable/duplex stream has completed or failed
nodejs-errorhandler-1.0.0-2.el6.noarch.rpm The default error handler page for Connect
nodejs-es5-ext-0.10.10-1.el6.noarch.rpm ECMAScript 5 extensions and ES6 shims
nodejs-es6-iterator-2.0.0-2.el6.noarch.rpm Iterator abstraction based on ES6 specification
nodejs-es6-symbol-3.0.2-2.el6.noarch.rpm ECMAScript 6 Symbol polyfill
nodejs-escape-html-1.0.3-1.el6.noarch.rpm Escape string for use in HTML
nodejs-escape-string-regexp-1.0.3-2.el6.noarch.rpm Escape RegExp special characters
nodejs-escodegen-1.3.2-1.el6.noarch.rpm ECMAScript code generator
nodejs-esprima-1.1.1-1.el6.noarch.rpm ECMAScript parsing infrastructure for multipurpose analysis
nodejs-estraverse-1.5.0-1.el6.noarch.rpm ECMAScript JS AST traversal functions
Advertisement
Advertisement