libstoragemgmt-smis-plugin-1.8.0-1.el6.noarch.rpm


Advertisement

Description

libstoragemgmt-smis-plugin - Files for SMI-S generic array support for libstoragemgmt

Property Value
Distribution CentOS 6
Repository EPEL i386
Package filename libstoragemgmt-smis-plugin-1.8.0-1.el6.noarch.rpm
Package name libstoragemgmt-smis-plugin
Package version 1.8.0
Package release 1.el6
Package architecture noarch
Package type rpm
Category System Environment/Libraries
Homepage https://github.com/libstorage/libstoragemgmt
License LGPLv2+
Maintainer -
Download size 78.46 KB
Installed size 300.29 KB
The libstoragemgmt-smis-plugin package contains plug-in for generic SMI-S array
support.

Alternatives

Package Version Architecture Repository
libstoragemgmt-smis-plugin-1.8.3-1.el6.noarch.rpm 1.8.3 noarch EPEL Testing
libstoragemgmt-smis-plugin-1.8.3-1.el6.noarch.rpm 1.8.3 noarch EPEL Testing
libstoragemgmt-smis-plugin-1.8.0-1.el6.noarch.rpm 1.8.0 noarch EPEL
libstoragemgmt-smis-plugin - - -

Requires

Name Value
/usr/bin/env -
libstoragemgmt-python = 1.8.0
python(abi) = 2.6
pywbem -

Provides

Name Value
libstoragemgmt-ibm-v7k-plugin = 1.8.0-1.el6
libstoragemgmt-smis-plugin = 1.8.0-1.el6

Obsoletes

Name Value
libstoragemgmt-ibm-v7k-plugin <= 0.1.0-3

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libstoragemgmt-smis-plugin-1.8.0-1.el6.noarch.rpm
Source Package libstoragemgmt-1.8.0-1.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libstoragemgmt-smis-plugin rpm package:
    # yum install libstoragemgmt-smis-plugin

Files

Path
/usr/bin/smispy_lsmplugin
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/__init__.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/__init__.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/__init__.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/dmtf.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/dmtf.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/dmtf.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_ag.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_ag.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_ag.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_cap.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_cap.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_cap.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_common.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_common.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_common.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_disk.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_disk.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_disk.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_pool.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_pool.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_pool.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_sys.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_sys.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_sys.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_vol.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_vol.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/smis_vol.pyo
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/utils.py
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/utils.pyc
/usr/lib/python2.6/site-packages/lsm/plugin/smispy/utils.pyo
/usr/share/man/man1/smispy_lsmplugin.1.gz

Changelog

2019-04-18 - Tony Asleson <tasleson@redhat.com> 1.8.0-1
- New upstream release 1.8.0
2019-02-18 - Tony Asleson <tasleson@redhat.com> 1.7.3-1
- Add nfs-utils as a dependency
- New upstream release 1.7.3
2018-12-19 - Tony Asleson <tasleson@redhat.com> 1.7.2-1
- New upstream release 1.7.2
2018-03-23 - Gris Ge <fge@redhat.com> - 1.6.1-1
- Upgrade to 1.6.1
2016-09-27 - Gris Ge <fge@redhat.com> 1.3.5-1
- Upgrade to 1.3.5
2016-05-18 - Tony Asleson <tasleson@redhat.com> 1.3.2-1
- New upstream release 1.3.2
2016-05-13 - Tony Asleson <tasleson@redhat.com> 1.3.1-2
- Disable make check as we are hitting a valgrind memleak in ld.so
on arm arch.
- New upstream release 1.3.1
2016-01-12 - Tony Asleson <tasleson@redhat.com> 1.2.3-2
- https://bugzilla.redhat.com/show_bug.cgi?id=1297693
2015-06-24 - Gris Ge <fge@redhat.com> 1.2.3-1
- New upstream release 1.2.3:
* Bug fixes:
* lsmcli bash completion: Fix syntax error.
* lsmcli bash completion: Fix volume-delete.
* lsmcli bash completion: Add missing completions.
* Fix: selinux dac_override
* Manpage: Update hpsa and megaraid plugin manpages.
* HP Smart Array Plugin: Fix pool querying on P410i.
* MegaRAID Plugin: Fix bug when no volume configured.
2015-06-19 - Gris Ge <fge@redhat.com> 1.2.1-1
- New upstream release 1.2.1.
- New sub-pacakges:
* libstoragemgmt-megaraid-plugin
New plugin in 1.2.0 release.
* libstoragemgmt-hpsa-plugin
New plugin in 1.2.0 release.
- Add bash-completion script for lsmcli.
- New rpmbuild switch: '--without test'
Use to skip 'make check' test to save debug time.
- Remove PyYAML BuildRequires.
- Add NEWS(changelog) to document folder.
- Add 'Requires(post)' and 'Requires(postun)' to plugins in order
to make sure plugin is installed after libstoragemgmt and removed before
libstoragemgmt.
- Fix the incorrect use of - Remove incorrect script for libstoragemgmt-rest package.
- Add script to restart lsmd daemon on plugin install and remove.

See Also

Package Description
libstoragemgmt-targetd-plugin-1.8.0-1.el6.noarch.rpm Files for targetd array support for libstoragemgmt
libstoragemgmt-udev-1.8.0-1.el6.i686.rpm Udev files for libstoragemgmt
libstroke-0.5.1-33.el6.i686.rpm A stroke interface library
libstroke-devel-0.5.1-33.el6.i686.rpm Development files for the libstroke library
libsvm-3.23-3.el6.i686.rpm A Library for Support Vector Machines
libsvm-devel-3.23-3.el6.i686.rpm Header file, object file, and source files of libsvm in C, C++ and Java
libsvm-java-3.23-3.el6.i686.rpm Java tools and interfaces for libsvm
libsvm-javadoc-3.23-3.el6.noarch.rpm Javadoc for libsvm
libsvm-python-3.23-3.el6.i686.rpm Python2 tools and interfaces for libsvm
libsvm-svm-toy-qt-3.23-3.el6.i686.rpm QT version of svm-toy (libsvm demonstration program)
libsysstat-0.1.0-1.el6.i686.rpm Library used to query system info and statistics
libsysstat-devel-0.1.0-1.el6.i686.rpm Devel files for libsysstat
libtelnet-0.20-2.el6.i686.rpm TELNET protocol parsing framework
libtelnet-devel-0.20-2.el6.i686.rpm Header files for libtelnet
libtelnet-utils-0.20-2.el6.i686.rpm TELNET utility programs from libtelnet
Advertisement
Advertisement