libguac-client-rdp-1.0.0-2.el6.i686.rpm


Advertisement

Description

libguac-client-rdp - RDP support for guacd

Property Value
Distribution CentOS 6
Repository EPEL i386
Package filename libguac-client-rdp-1.0.0-2.el6.i686.rpm
Package name libguac-client-rdp
Package version 1.0.0
Package release 2.el6
Package architecture i686
Package type rpm
Homepage http://guac-dev.org/
License ASL 2.0
Maintainer -
Download size 99.48 KB
Installed size 415.02 KB
libguac-client-rdp is a protocol support plugin for the Guacamole proxy (guacd)
which provides support for RDP, the proprietary remote desktop protocol used by
Windows Remote Deskop / Terminal Services, via the libfreerdp library.

Alternatives

Package Version Architecture Repository
libguac-client-rdp-1.0.0-2.el6.x86_64.rpm 1.0.0 x86_64 EPEL
libguac-client-rdp-1.0.0-2.el6.i686.rpm 1.0.0 i686 EPEL
libguac-client-rdp-0.9.9-1.el6.x86_64.rpm 0.9.9 x86_64 OKey
libguac-client-rdp-0.6.2-1.puias6.x86_64.rpm 0.6.2 x86_64 PUIAS Unsupported
libguac-client-rdp-0.6.2-1.puias6.i686.rpm 0.6.2 i686 PUIAS Unsupported
libguac-client-rdp - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libcrypto.so.10 -
libcrypto.so.10(libcrypto.so.10) -
libdl.so.2 -
libfreerdp-cache.so.1.0 -
libfreerdp-channels.so.1.0 -
libfreerdp-codec.so.1.0 -
libfreerdp-core.so.1.0 -
libfreerdp-utils.so.1.0 -
libguac(x86-32) = 1.0.0-2.el6
libguac.so.16 -
libjpeg.so.62 -
libogg.so.0 -
libossp-uuid.so.16 -
libpng12.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libssh2.so.1 -
libssl.so.10 -
libssl.so.10(libssl.so.10) -
libvorbis.so.0 -
libvorbisenc.so.2 -
libwebp.so.5 -
rtld(GNU_HASH) -

Provides

Name Value
guacai.so -
guacdr.so -
guacsnd.so -
guacsvc.so -
libguac-client-rdp = 1.0.0-2.el6
libguac-client-rdp(x86-32) = 1.0.0-2.el6
libguac-client-rdp.so.0 -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libguac-client-rdp-1.0.0-2.el6.i686.rpm
Source Package guacamole-server-1.0.0-2.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libguac-client-rdp rpm package:
    # yum install libguac-client-rdp

Files

Path
/usr/lib/libguac-client-rdp.so
/usr/lib/libguac-client-rdp.so.0
/usr/lib/libguac-client-rdp.so.0.0.0
/usr/lib/freerdp/guacai.so
/usr/lib/freerdp/guacdr.so
/usr/lib/freerdp/guacsnd.so
/usr/lib/freerdp/guacsvc.so

Changelog

2019-07-21 - Simone Caronni <negativo17@gmail.com> - 1.0.0-2
- Fix license.
2019-01-26 - Simone Caronni <negativo17@gmail.com> - 1.0.0-1
- Update to version 1.0.0.
2018-07-03 - Simone Caronni <negativo17@gmail.com> - 0.9.14-1
- Update to 0.9.14.
- Update SPEC file.
2017-08-15 - Simone Caronni <negativo17@gmail.com> - 1:0.9.13-1
- Update to 0.9.13.
2017-04-05 - Simone Caronni <negativo17@gmail.com> - 1:0.9.12-1
- Update to 0.9.12.
2017-03-02 - Simone Caronni <negativo17@gmail.com> - 1:0.9.11-2
- Add conditional to build with optional FFmpeg support.
2017-03-02 - Simone Caronni <negativo17@gmail.com> - 1:0.9.11-1
- Update to 0.9.11.
2016-10-09 - Simone Caronni <negativo17@gmail.com> - 1:0.9.9-3
- Restore Epoch on all requirements; make it more flexible for rebases.
- Remove FreeRDP conditionals, always build support in EPEL 6/7.
2016-10-08 - Simone Caronni <negativo17@gmail.com> - 1:0.9.9-2
- Restore Epoch.
2016-04-15 - Simone Caronni <negativo17@gmail.com> - 0.9.9-1
- Update to 0.9.9.
- Add libwebp as a build requirement.
- Make FreeRDP conditional.
- Add OOSP UUID library build requirement.
- Update environment in service file.
- Use automatic dependency logic for FreeRDP libraries.
- Enable new telnet plugin.

See Also

Package Description
libguac-client-ssh-1.0.0-2.el6.i686.rpm SSH support for guacd
libguac-client-telnet-1.0.0-2.el6.i686.rpm Telnet support for guacd
libguac-client-vnc-1.0.0-2.el6.i686.rpm VNC support for guacd
libguac-devel-1.0.0-2.el6.i686.rpm Development files for guacamole-server
libident-0.32-4.el6.i686.rpm New LibIdent C library
libident-devel-0.32-4.el6.i686.rpm Development files for libident
libident-tools-0.32-4.el6.i686.rpm A small daemon that can be used to test Ident servers
libidn2-2.2.0-1.el6.i686.rpm Library to support IDNA2008 internationalized domain names
libidn2-devel-2.2.0-1.el6.i686.rpm Development files for libidn2
libimagequant-2.5.2-5.el6.i686.rpm Small, portable C lib for HQ conversion of RGBA to 8-bit indexed-color
libimagequant-devel-2.5.2-5.el6.i686.rpm Development files for libimagequant
libint-1.2.1-2.el6.i686.rpm A library for computing electron repulsion integrals efficiently
libint-devel-1.2.1-2.el6.i686.rpm Development headers and libraries for libint
libint2-2.1.0-1.el6.i686.rpm A library for efficient evaluation of electron repulsion integrals
libint2-devel-2.1.0-1.el6.i686.rpm Development headers and libraries for libint
Advertisement
Advertisement