libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.i686.rpm


Advertisement

Description

libglvnd-glx - GLX support for libglvnd

Property Value
Distribution CentOS 6
Repository EPEL i386
Package name libglvnd-glx
Package version 1.0.1
Package release 0.1.git5baa1e5.el6
Package architecture i686
Package type rpm
Installed size 438.25 KB
Download size 97.29 KB
Official Mirror dl.fedoraproject.org
libGL and libGLX are the common dispatch interface for the GLX API.

Alternatives

Package Version Architecture Repository
libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.i686.rpm 1.0.1 i686 EPEL
libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.x86_64.rpm 1.0.1 x86_64 EPEL
libglvnd-glx - - -

Requires

Name Value
/sbin/ldconfig -
libglvnd(x86-32) = 1.0.1-0.1.git5baa1e5.el6

Provides

Name Value
libglvnd-glx = 1.0.1-0.1.git5baa1e5.el6
libglvnd-glx(x86-32) = 1.0.1-0.1.git5baa1e5.el6

Download

Type URL
Binary Package libglvnd-glx-1.0.1-0.1.git5baa1e5.el6.i686.rpm
Source Package libglvnd-1.0.1-0.1.git5baa1e5.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libglvnd-glx rpm package:
    # yum install libglvnd-glx

Files

Path
/usr/lib/libglvnd/libGL.so.1
/usr/lib/libglvnd/libGL.so.1.7.0
/usr/lib/libglvnd/libGLX.so.0
/usr/lib/libglvnd/libGLX.so.0.0.0

Changelog

See libglvnd-1.0.1-0.1.git5baa1e5.el6.i686.rpm changelog.

See Also

Package Description
libglvnd-opengl-1.0.1-0.1.git5baa1e5.el6.i686.rpm OpenGL support for libglvnd
libgsasl-1.4.0-4.el6.i686.rpm GNU SASL library
libgsasl-devel-1.4.0-4.el6.i686.rpm Development files for libgsasl
libgstroke-0.5.1-33.el6.i686.rpm Optional libgstroke files
libgstroke-devel-0.5.1-33.el6.i686.rpm Development files for the libstroke library
libgta-1.0.2-2.el6.i686.rpm Library that implements the Generic Tagged Arrays file format
libgta-devel-1.0.2-2.el6.i686.rpm Development Libraries for libgta
libgta-doc-1.0.2-2.el6.noarch.rpm API documentation for libgta
libgtextutils-0.6-5.el6.i686.rpm Assaf Gordon text utilities
libgtextutils-devel-0.6-5.el6.i686.rpm Development files for libgtextutils
libguac-0.9.14-1.el6.i686.rpm The common library used by all C components of Guacamole
libguac-client-rdp-0.9.14-1.el6.i686.rpm RDP support for guacd
libguac-client-ssh-0.9.14-1.el6.i686.rpm SSH support for guacd
libguac-client-telnet-0.9.14-1.el6.i686.rpm Telnet support for guacd
libguac-client-vnc-0.9.14-1.el6.i686.rpm VNC support for guacd
Advertisement
Advertisement