globus-gssapi-gsi-13.8-1.el6.i686.rpm


Advertisement

Description

globus-gssapi-gsi - Globus Toolkit - GSSAPI library

Property Value
Distribution CentOS 6
Repository EPEL i386
Package name globus-gssapi-gsi
Package version 13.8
Package release 1.el6
Package architecture i686
Package type rpm
Installed size 146.14 KB
Download size 66.57 KB
Official Mirror dl.fedoraproject.org
The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and
many others all over the world. A growing number of projects and companies are
using the Globus Toolkit to unlock the potential of grids for their cause.
The globus-gssapi-gsi package contains:
GSSAPI library

Alternatives

Package Version Architecture Repository
globus-gssapi-gsi-13.8-1.el6.i686.rpm 13.8 i686 EPEL
globus-gssapi-gsi-13.8-1.el6.x86_64.rpm 13.8 x86_64 EPEL
globus-gssapi-gsi - - -

Requires

Name Value
/sbin/ldconfig -
globus-gsi-sysconfig(x86-32) >= 8
libc.so.6(GLIBC_2.4) -
libcrypto.so.10 -
libcrypto.so.10(OPENSSL_1.0.1_EC) -
libcrypto.so.10(libcrypto.so.10) -
libglobus_common.so.0 -
libglobus_common.so.0(GLOBUS_COMMON_14) -
libglobus_gsi_callback.so.0 -
libglobus_gsi_cert_utils.so.0 -
libglobus_gsi_credential.so.1 -
libglobus_gsi_proxy_core.so.0 -
libglobus_gsi_proxy_core.so.0(GLOBUS_GSI_PROXY_CORE_8) -
libglobus_gsi_sysconfig.so.1 -
libglobus_openssl.so.0 -
libglobus_openssl_error.so.0 -
libssl.so.10 -
libssl.so.10(libssl.so.10) -
rtld(GNU_HASH) -

Provides

Name Value
config(globus-gssapi-gsi) = 13.8-1.el6
globus-gssapi-gsi = 13.8-1.el6
globus-gssapi-gsi(x86-32) = 13.8-1.el6
libglobus_gssapi_gsi.so.4 -
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi) -

Download

Type URL
Binary Package globus-gssapi-gsi-13.8-1.el6.i686.rpm
Source Package globus-gssapi-gsi-13.8-1.el6.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install globus-gssapi-gsi rpm package:
    # yum install globus-gssapi-gsi

Files

Path
/etc/grid-security/gsi.conf
/usr/lib/libglobus_gssapi_gsi.so.4
/usr/lib/libglobus_gssapi_gsi.so.4.9.8
/usr/share/doc/globus-gssapi-gsi-13.8/GLOBUS_LICENSE
/usr/share/doc/globus-gssapi-gsi-13.8/README

Changelog

2018-06-17 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.8-1
- GT6 update: Add context inquire OID support to get TLS version and cipher
2018-06-01 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.6-1
- GT6 update: Enable ECDH ciphers for openssl < 1.1.0
2018-04-07 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.5-1
- GT6 update: Don't check uid on win
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 13.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-11-02 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.4-1
- GT6 update: Improve vhost support
2017-10-31 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.3-1
- GT6 update: Allow configuration of non-root user to own credentials for root
services
2017-10-22 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.2-1
- GT6 update: fix make clean rule, fix alpn mismatch test
2017-09-26 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.1-1
- GT6 update:
- Use X509_VHOST_CRED_DIR if set when accepting
- Fix race condition
- Drop patch globus-gssapi-gsi-race.patch (accepted upstream)
2017-09-09 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.0-2
- Fix race condition in the Makefile in test directory
2017-09-09 - Mattias Ellert <mattias.ellert@physics.uu.se> - 13.0-1
- GT6 update:
- Add SNI vhost cred dir support
- Add optional ALPN processing

See Also

Package Description
globus-gssapi-gsi-devel-13.8-1.el6.i686.rpm Globus Toolkit - GSSAPI library Development Files
globus-gssapi-gsi-doc-13.8-1.el6.noarch.rpm Globus Toolkit - GSSAPI library Documentation Files
globus-io-11.9-1.el6.i686.rpm Globus Toolkit - uniform I/O interface
globus-io-devel-11.9-1.el6.i686.rpm Globus Toolkit - uniform I/O interface Development Files
globus-net-manager-0.18-1.el6.i686.rpm Globus Toolkit - Network Manager
globus-net-manager-devel-0.18-1.el6.i686.rpm Globus Toolkit - Network Manager Development Files
globus-net-manager-doc-0.18-1.el6.noarch.rpm Globus Toolkit - Network Manager Documentation Files
globus-openssl-module-4.8-1.el6.i686.rpm Globus Toolkit - Globus OpenSSL Module Wrapper
globus-openssl-module-devel-4.8-1.el6.i686.rpm Globus Toolkit - Globus OpenSSL Module Wrapper Development Files
globus-openssl-module-doc-4.8-1.el6.noarch.rpm Globus Toolkit - Globus OpenSSL Module Wrapper Documentation Files
globus-proxy-utils-6.19-1.el6.i686.rpm Globus Toolkit - Globus GSI Proxy Utility Programs
globus-rsl-10.11-1.el6.i686.rpm Globus Toolkit - Resource Specification Language Library
globus-rsl-devel-10.11-1.el6.i686.rpm Globus Toolkit - Resource Specification Language Library Development Files
globus-rsl-doc-10.11-1.el6.noarch.rpm Globus Toolkit - Resource Specification Language Library Documentation Files
globus-scheduler-event-generator-5.12-1.el6.i686.rpm Globus Toolkit - Scheduler Event Generator
Advertisement
Advertisement