airrac-devel-1.00.1-1.el6.i686.rpm


Advertisement

Description

airrac-devel - Header files, libraries and development helper tools for airrac

Property Value
Distribution CentOS 6
Repository EPEL i386
Package filename airrac-devel-1.00.1-1.el6.i686.rpm
Package name airrac-devel
Package version 1.00.1
Package release 1.el6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://sourceforge.net/projects/airrac/
License LGPLv2+
Maintainer -
Download size 14.68 KB
Installed size 24.25 KB
This package contains the header files, shared libraries and
development helper tools for airrac. If you would like to develop
programs using airrac, you will need to install airrac-devel.

Alternatives

Package Version Architecture Repository
airrac-devel-1.00.1-1.el6.x86_64.rpm 1.00.1 x86_64 EPEL
airrac-devel-1.00.1-1.el6.i686.rpm 1.00.1 i686 EPEL
airrac-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
airrac(x86-32) = 1.00.1-1.el6
libairrac.so.1.00 -
pkgconfig -

Provides

Name Value
airrac-devel = 1.00.1-1.el6
airrac-devel(x86-32) = 1.00.1-1.el6
pkgconfig(airrac) = 1.00.1

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package airrac-devel-1.00.1-1.el6.i686.rpm
Source Package airrac-1.00.1-1.el6.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/6/i386/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install airrac-devel rpm package:
    # yum install airrac-devel

Files

Path
/usr/bin/airrac-config
/usr/include/airrac/AIRRAC_Service.hpp
/usr/include/airrac/AIRRAC_Types.hpp
/usr/lib/libairrac.so
/usr/lib/pkgconfig/airrac.pc
/usr/share/aclocal/airrac.m4
/usr/share/airrac/
/usr/share/airrac/CMake/airrac-config-version.cmake
/usr/share/airrac/CMake/airrac-config.cmake
/usr/share/airrac/CMake/airrac-library-depends-debug.cmake
/usr/share/airrac/CMake/airrac-library-depends.cmake
/usr/share/man/man1/airrac-config.1.gz
/usr/share/man/man3/airrac-library.3.gz

Changelog

2015-06-07 - Denis Arnaud <denis.arnaud_fedora@m4x.org> - 1.00.1-1
- Removed the dependency on ZeroMQ (only AirInv is dependent on it, not StdAir)
2013-05-22 - Denis Arnaud <denis.arnaud_fedora@m4x.org> - 1.00.0-2
- Rebuild for Soci-3.2.1
2012-12-25 - Denis Arnaud <denis.arnaud_fedora@m4x.org> - 1.00.0-1
- Upstream update
2011-12-05 - Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.2.3-1
- Upstream update
2011-11-02 - Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.2.1-2
- Rebuilt for the new soci-3.1.0 and stdair-0.44.0 packages
2011-10-19 - Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.2.1-1
- Upstream update
2011-10-15 - Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.2.0-1
- Upstream update
2011-08-30 - Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.1.2-1
- Upstream update
2011-08-20 - Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.1.1-1
- Removed the need for Graphviz: the class diagrams are no longer
built with it
2011-08-19 - Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.1.0-2
- Took into account the feedback from the package review (#728649)

See Also

Package Description
airrac-doc-1.00.1-1.el6.noarch.rpm HTML documentation for the airrac library
airtsp-1.01.2-1.el6.i686.rpm C++ Simulated Airline Travel Solution Provider Library
airtsp-devel-1.01.2-1.el6.i686.rpm Header files, libraries and development helper tools for airtsp
airtsp-doc-1.01.2-1.el6.noarch.rpm HTML documentation for the airtsp library
akmods-0.5.6-11.el6.noarch.rpm Automatic kmods build and install tool
alevt-1.6.2-16.el6.i686.rpm Teletext decoder/browser
alex-2.3.5-6.el6.2.i686.rpm A lexer generator for Haskell
alglib-3.9.0-1.el6.i686.rpm A numerical analysis and data processing library
alglib-devel-3.9.0-1.el6.i686.rpm Development files for alglib
alglib-doc-3.9.0-1.el6.noarch.rpm API documentation for alglib
almas-mongolian-title-fonts-1.0-4.el6.noarch.rpm Mongolian Title font
alpine-2.21-1.el6.i686.rpm powerful, easy to use console email client
alsamixergui-0.9.0-0.9.rc2.el6.i686.rpm GUI mixer for ALSA sound devices
altermime-0.3.10-3.el6.i686.rpm Alter MIME-encoded mailpacks
am-utils-6.2.0-27.el6.i686.rpm Automount utilities including an updated version of Amd
Advertisement
Advertisement