libbsd-devel-0.4.2-1.el6.elrepo.x86_64.rpm


Advertisement

Description

libbsd-devel - Development files for libbsd

Property Value
Distribution CentOS 6
Repository ELRepo x86_64
Package name libbsd-devel
Package version 0.4.2
Package release 1.el6.elrepo
Package architecture x86_64
Package type rpm
Installed size 150.69 KB
Download size 83.38 KB
Official Mirror elrepo.org
Development files for the libbsd library.

Alternatives

Package Version Architecture Repository
libbsd-devel-0.8.3-2.el6.i686.rpm 0.8.3 i686 EPEL
libbsd-devel-0.8.3-2.el6.x86_64.rpm 0.8.3 x86_64 EPEL
libbsd-devel-0.8.3-2.el6.i686.rpm 0.8.3 i686 EPEL
libbsd-devel-0.6.0-1.el6.art.i686.rpm 0.6.0 i686 Atomic
libbsd-devel-0.6.0-1.el6.art.x86_64.rpm 0.6.0 x86_64 Atomic
libbsd-devel-0.4.2-1.el6.elrepo.i686.rpm 0.4.2 i686 ELRepo
libbsd-devel-0.4.2-1.el6.elrepo.i686.rpm 0.4.2 i686 ELRepo Testing
libbsd-devel-0.4.2-1.el6.elrepo.x86_64.rpm 0.4.2 x86_64 ELRepo Testing
libbsd-devel-0.2.0-4.el6.elrepo.i686.rpm 0.2.0 i686 ELRepo Testing
libbsd-devel-0.2.0-4.el6.elrepo.x86_64.rpm 0.2.0 x86_64 ELRepo Testing
libbsd-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libbsd = 0.4.2-1.el6.elrepo
libbsd.so.0()(64bit) -
pkgconfig -

Provides

Name Value
libbsd-devel = 0.4.2-1.el6.elrepo
libbsd-devel(x86-64) = 0.4.2-1.el6.elrepo
pkgconfig(libbsd) = 0.4.2
pkgconfig(libbsd-overlay) = 0.4.2

Download

Type URL
Binary Package libbsd-devel-0.4.2-1.el6.elrepo.x86_64.rpm
Source Package libbsd-0.4.2-1.el6.elrepo.src.rpm

Install Howto

  1. Download the latest elrepo-release rpm from
    http://elrepo.org/linux/elrepo/el6/x86_64/RPMS/
  2. Install elrepo-release rpm:
    # rpm -Uvh elrepo-release*rpm
  3. Install libbsd-devel rpm package:
    # yum install libbsd-devel

Files

Path
/usr/include/bsd/bitstring.h
/usr/include/bsd/bsd.h
/usr/include/bsd/err.h
/usr/include/bsd/getopt.h
/usr/include/bsd/libutil.h
/usr/include/bsd/md5.h
/usr/include/bsd/nlist.h
/usr/include/bsd/readpassphrase.h
/usr/include/bsd/stdio.h
/usr/include/bsd/stdlib.h
/usr/include/bsd/string.h
/usr/include/bsd/unistd.h
/usr/include/bsd/vis.h
/usr/include/bsd/netinet/ip_icmp.h
/usr/include/bsd/sys/bitstring.h
/usr/include/bsd/sys/cdefs.h
/usr/include/bsd/sys/endian.h
/usr/include/bsd/sys/poll.h
/usr/include/bsd/sys/queue.h
/usr/include/bsd/sys/tree.h
/usr/lib64/libbsd.la
/usr/lib64/libbsd.so
/usr/lib64/pkgconfig/libbsd-overlay.pc
/usr/lib64/pkgconfig/libbsd.pc
/usr/share/man/man3/arc4random.3.gz
/usr/share/man/man3/arc4random_addrandom.3.gz
/usr/share/man/man3/arc4random_buf.3.gz
/usr/share/man/man3/arc4random_stir.3.gz
/usr/share/man/man3/arc4random_uniform.3.gz
/usr/share/man/man3/bitstring.3.gz
/usr/share/man/man3/closefrom.3.gz
/usr/share/man/man3/dehumanize_number.3.gz
/usr/share/man/man3/expand_number.3.gz
/usr/share/man/man3/fgetln.3.gz
/usr/share/man/man3/flopen.3.gz
/usr/share/man/man3/fmtcheck.3.gz
/usr/share/man/man3/getmode.3.gz
/usr/share/man/man3/getpeereid.3.gz
/usr/share/man/man3/getprogname.3.gz
/usr/share/man/man3/heapsort.3.gz
/usr/share/man/man3/humanize_number.3.gz
/usr/share/man/man3/md5.3bsd.gz
/usr/share/man/man3/mergesort.3.gz
/usr/share/man/man3/nlist.3.gz
/usr/share/man/man3/pidfile.3.gz
/usr/share/man/man3/queue.3bsd.gz
/usr/share/man/man3/radixsort.3.gz
/usr/share/man/man3/readpassphrase.3.gz
/usr/share/man/man3/reallocf.3.gz
/usr/share/man/man3/setmode.3.gz
/usr/share/man/man3/setproctitle.3.gz
/usr/share/man/man3/setprogname.3.gz
/usr/share/man/man3/sradixsort.3.gz
/usr/share/man/man3/strlcat.3.gz
/usr/share/man/man3/strlcpy.3.gz
/usr/share/man/man3/strmode.3.gz
/usr/share/man/man3/strtonum.3.gz
/usr/share/man/man3/tree.3.gz
/usr/share/man/man3/unvis.3.gz
/usr/share/man/man3/vis.3.gz

Changelog

See libbsd-0.4.2-1.el6.elrepo.x86_64.rpm changelog.

See Also

Package Description
mbgclock-utils-3.4.0-0.el6.elrepo.x86_64.rpm Userspace utilities for mbgclock
mhvtl-utils-1.3-1.el6.elrepo.x86_64.rpm Virtual tape library. kernel pseudo HBA driver + userspace daemons
mhvtl-utils-1.4.9-1.el6.elrepo.x86_64.rpm Virtual tape library. kernel pseudo HBA driver + userspace daemons
ndiswrapper-utils-1.56-1.el6.elrepo.x86_64.rpm Ndiswrapper utilities
ndiswrapper-utils-1.57-1.el6.elrepo.x86_64.rpm Ndiswrapper utilities
nvidia-detect-390.67-1.el6.elrepo.x86_64.rpm NVIDIA graphics card detection utility
nvidia-detect-390.77-1.el6.elrepo.x86_64.rpm NVIDIA graphics card detection utility
nvidia-detect-390.87-1.el6.elrepo.x86_64.rpm NVIDIA graphics card detection utility
nvidia-x11-drv-304xx-304.135-1.el6.elrepo.x86_64.rpm NVIDIA 304xx OpenGL X11 display driver files
nvidia-x11-drv-304xx-32bit-304.135-1.el6.elrepo.x86_64.rpm Compatibility 32-bit files for the 64-bit Proprietary NVIDIA driver
nvidia-x11-drv-32bit-390.67-1.el6_9.elrepo.x86_64.rpm Compatibility 32-bit files for the 64-bit Proprietary NVIDIA driver
nvidia-x11-drv-32bit-390.77-1.el6_10.elrepo.x86_64.rpm Compatibility 32-bit files for the 64-bit Proprietary NVIDIA driver
nvidia-x11-drv-32bit-390.87-1.el6_10.elrepo.x86_64.rpm Compatibility 32-bit files for the 64-bit Proprietary NVIDIA driver
nvidia-x11-drv-340xx-32bit-340.107-1.el6.elrepo.x86_64.rpm Compatibility 32-bit files for the 64-bit Proprietary NVIDIA driver
nvidia-x11-drv-340xx-340.107-1.el6.elrepo.x86_64.rpm NVIDIA OpenGL X11 display driver files
Advertisement
Advertisement