uvfs-utils-2.0.6-1.el6.elrepo.i686.rpm


Advertisement

Description

uvfs-utils - uvfs/pmfs utilities

Property Value
Distribution CentOS 6
Repository ELRepo i386
Package filename uvfs-utils-2.0.6-1.el6.elrepo.i686.rpm
Package name uvfs-utils
Package version 2.0.6
Package release 1.el6.elrepo
Package architecture i686
Package type rpm
Category System Environment/Kernel
Homepage http://www.sciencething.org/geekthings/UVFS_README.html
License GPLv2
Maintainer -
Download size 17.88 KB
Installed size 51.29 KB
Utility to signal the filesystem to shutdown the file system or provide
debugging information.

Alternatives

Package Version Architecture Repository
uvfs-utils-2.0.6.1-1.el6.elrepo.i686.rpm 2.0.6.1 i686 ELRepo
uvfs-utils-2.0.6.1-1.el6.elrepo.x86_64.rpm 2.0.6.1 x86_64 ELRepo
uvfs-utils-2.0.6-1.el6.elrepo.x86_64.rpm 2.0.6 x86_64 ELRepo
uvfs-utils - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libm.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
rtld(GNU_HASH) -

Provides

Name Value
uvfs-utils = 2.0.6-1.el6.elrepo
uvfs-utils(x86-32) = 2.0.6-1.el6.elrepo

Download

Type URL
Mirror mirror.rackspace.com
Binary Package uvfs-utils-2.0.6-1.el6.elrepo.i686.rpm
Source Package uvfs-utils-2.0.6-1.el6.elrepo.src.rpm

Install Howto

  1. Download latest elrepo-release rpm from
    http://mirror.rackspace.com/elrepo/elrepo/el6/i386/RPMS/
  2. Install elrepo-release rpm:
    # rpm -Uvh elrepo-release*rpm
  3. Install uvfs-utils rpm package:
    # yum install uvfs-utils

Files

Path
/sbin/uvfs_signal
/usr/share/doc/uvfs-utils-2.0.6/GPL
/usr/share/doc/uvfs-utils-2.0.6/LGPL
/usr/share/doc/uvfs-utils-2.0.6/README

Changelog

2013-10-15 - Dag Wieers <dag@wieers.com> - 2.0.6-1
- Updated to release 2.0.6.
2012-08-02 - Dag Wieers <dag@wieers.com> - 2.0.5-1
- Initial build of the kmod packages.

See Also

Package Description
xorg-x11-drv-displaylink-0.0.1-1.el6.elrepo.i686.rpm Xorg X11 displaylink video driver
xorg-x11-drv-joystick-1.5.0-1.el6.elrepo.i686.rpm Xorg X11 joystick input driver
yum-plugin-nvidia-1.0.2-1.el6.elrepo.noarch.rpm Yum plugin to prevent update of NVIDIA drivers on unsupported hardware
Advertisement
Advertisement