bumblebee-3.2.1-2.el6.elrepo.i686.rpm


Advertisement

Description

bumblebee - Bumblebee is a project that enables Linux to utilize the Nvidia Optimus Hybrid cards

Property Value
Distribution CentOS 6
Repository ELRepo i386
Package filename bumblebee-3.2.1-2.el6.elrepo.i686.rpm
Package name bumblebee
Package version 3.2.1
Package release 2.el6.elrepo
Package architecture i686
Package type rpm
Category System Environment/Daemons
Homepage http://bumblebee-project.org
License GPLv3
Maintainer -
Download size 56.48 KB
Installed size 144.00 KB
The bumblebee package is a project that enables Linux to utilize
the Nvidia Optimus Hybrid cards.

Alternatives

Package Version Architecture Repository
bumblebee-3.2.1-3.el6.elrepo.i686.rpm 3.2.1 i686 ELRepo
bumblebee-3.2.1-3.el6.elrepo.x86_64.rpm 3.2.1 x86_64 ELRepo
bumblebee-3.2.1-2.el6.elrepo.x86_64.rpm 3.2.1 x86_64 ELRepo
bumblebee-3.2.1-1.el6.elrepo.i686.rpm 3.2.1 i686 ELRepo
bumblebee-3.2.1-1.el6.elrepo.x86_64.rpm 3.2.1 x86_64 ELRepo
bumblebee-3.1-5.el6.elrepo.i686.rpm 3.1 i686 ELRepo
bumblebee-3.1-5.el6.elrepo.x86_64.rpm 3.1 x86_64 ELRepo
bumblebee - - -

Requires

Name Value
/bin/bash -
VirtualGL -
kmod-bbswitch -
kmod-nvidia -
libX11.so.6 -
libbsd -
libbsd.so.0 -
libbsd.so.0(LIBBSD_0.2) -
libc.so.6(GLIBC_2.9) -
libglib-2.0.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
rtld(GNU_HASH) -

Provides

Name Value
bumblebee = 3.2.1-2.el6.elrepo
bumblebee(x86-32) = 3.2.1-2.el6.elrepo
config(bumblebee) = 3.2.1-2.el6.elrepo

Download

Type URL
Mirror mirror.rackspace.com
Binary Package bumblebee-3.2.1-2.el6.elrepo.i686.rpm
Source Package bumblebee-3.2.1-2.el6.elrepo.src.rpm

Install Howto

  1. Download latest elrepo-release rpm from
    http://mirror.rackspace.com/elrepo/elrepo/el6/i386/RPMS/
  2. Install elrepo-release rpm:
    # rpm -Uvh elrepo-release*rpm
  3. Install bumblebee rpm package:
    # yum install bumblebee

Files

Path
/etc/bash_completion.d/bumblebee
/etc/bumblebee/bumblebee.conf
/etc/bumblebee/xorg.conf.nouveau
/etc/bumblebee/xorg.conf.nvidia
/etc/bumblebee/xorg.conf.d/10-dummy.conf
/etc/rc.d/init.d/bumblebeed
/lib/udev/rules.d/99-bumblebee-nvidia-dev.rules
/usr/bin/bumblebee-bugreport
/usr/bin/optirun
/usr/sbin/bumblebeed
/usr/share/doc/bumblebee-3.2.1/GPL-v3.0.txt
/usr/share/doc/bumblebee-3.2.1/README.markdown
/usr/share/doc/bumblebee-3.2.1/RELEASE_NOTES_3_2_1
/usr/share/man/man1/bumblebeed.1.gz
/usr/share/man/man1/optirun.1.gz

Changelog

2014-06-13 - Rob Mokkink <rob@mokkinksystems.com> - 3.2.1-2
- Added requirements for VirtualGL, kmod-bbswitch and kmod-nvidia
- Added some config adjustments in %post
2013-05-26 - Rob Mokkink <rob@mokkinksystems.com> - 3.2.1
- Upgrade to version 3.2.1
2013-03-25 - Rob Mokkink <rob@mokkinksystems.com> - 3.1-5
- Change Source0 to the url of the source
2013-03-24 - Akemi Yagi <toracat@elrepo.org> - 3.1-4
- wget removed.
- VirtualGL requirement removed (will be added back when it is made available
from ELRepo.
2013-03-17 - Rob Mokkink <rob@mokkinksystems.com> - 3.1.3
- Changes made to files section for configuration files
2013-03-17 - Rob Mokkink <rob@mokkinksystems.com> - 3.1.2
- Removed the sources, they are downloaded now using wget
2013-03-16 - Rob Mokkink <rob@mokkinksystems.com> - 3.1.1
- Upgrade to bumblebee version 3.1
2013-03-01 - Akemi Yagi <toracat@elrepo.org> - 3.1-1
- Updated to 3.1 
- Removed VirtualGL requirement (for now).
2012-06-23 - Rob Mokkink <rob@mokkinksystems.com> - 3.0-3
- Add VirtualGL package as required
- Move /etc/X11/xorg.conf to /etc/X11/xorg.config.bumblebee.backup
- Check if the group bumblebee exists
2012-03-07 - Rob Mokkink <rob@mokkinksystems.com> - 3.0-2
- Added help2man, glib2-devel and libX11-devel to the spec file
- Added the sysvinit script to the spec file
- Modified the sysvinit script
- ELRepo Project standards [Akemi Yagi, Alan Bartlett]
- Added GPLv3 license file [Akemi Yagi]

See Also

Package Description
compat-wireless-firmware-3.3-1.el6.elrepo.noarch.rpm Firmwares for the compat-wireless package
compat-wireless-firmware-3.3-2.el6.elrepo.noarch.rpm Firmwares for the compat-wireless package
compat-wireless-firmware-3.5-1.el6.elrepo.noarch.rpm Firmwares for the compat-wireless package
drbd83-utils-8.3.12-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd83-utils-8.3.13-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd83-utils-8.3.14-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd83-utils-8.3.15-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd83-utils-8.3.16-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd84-utils-8.4.0-2.el6.elrepo.i686.rpm Management utilities for DRBD
drbd84-utils-8.4.1-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd84-utils-8.4.1-2.el6.elrepo.i686.rpm Management utilities for DRBD
drbd84-utils-8.4.2-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd84-utils-8.4.3-1.el6.elrepo.i686.rpm Management utilities for DRBD
drbd84-utils-8.4.4-2.el6.elrepo.i686.rpm Management utilities for DRBD
drbd84-utils-8.9.1-1.el6.elrepo.i686.rpm Management utilities for DRBD
Advertisement
Advertisement