qgis-mapserver-1.8.0-9_0.el6.x86_64.rpm


Advertisement

Description

qgis-mapserver - FCGI based OGC web map server

Property Value
Distribution CentOS 6
Repository EL GIS x86_64
Package name qgis-mapserver
Package version 1.8.0
Package release 9_0.el6
Package architecture x86_64
Package type rpm
Installed size 696.34 KB
Download size 271.61 KB
Official Mirror elgis.argeo.org
This FastCGI OGC web map server implements OGC WMS 1.3.0 and 1.1.1.
The services are prepared as regular projects in QGIS. They're rendered using
the QGIS libraries. The server also supports SLD (Styled Layer Descriptor)
for styling. Sample configurations for Httpd and Lighttpd are included.
Please refer to qgis-mapserver-README.fedora for details!

Alternatives

Package Version Architecture Repository
qgis-mapserver-1.8.0-16.el6.x86_64.rpm 1.8.0 x86_64 EPEL
qgis-mapserver-1.8.0-16.el6.i686.rpm 1.8.0 i686 EPEL
qgis-mapserver-1.8.0-13.sdl6.i686.rpm 1.8.0 i686 PUIAS Computational
qgis-mapserver-1.8.0-13.sdl6.x86_64.rpm 1.8.0 x86_64 PUIAS Computational
qgis-mapserver-1.8.0-9_0.el6.i686.rpm 1.8.0 i686 EL GIS
qgis-mapserver-1.7.3-1.el6.i386.rpm 1.7.3 i386 EL GIS
qgis-mapserver-1.7.3-1.el6.x86_64.rpm 1.7.3 x86_64 EL GIS
qgis-mapserver-1.7.1-1_1.el6.i386.rpm 1.7.1 i386 EL GIS
qgis-mapserver-1.7.1-1_1.el6.x86_64.rpm 1.7.1 x86_64 EL GIS
qgis-mapserver-1.7.1-1_0.el6.x86_64.rpm 1.7.1 x86_64 EL GIS
qgis-mapserver-1.7.0-5_0.el6.x86_64.rpm 1.7.0 x86_64 EL GIS
qgis-mapserver - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtSvg.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libfcgi.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdal.so.1()(64bit) -
libgeos_c.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpq.so.5()(64bit) -
libproj.so.0()(64bit) -
libqgis_analysis.so.1.8.0()(64bit) -
libqgis_core.so.1.8.0()(64bit) -
libspatialindex.so.1()(64bit) -
libsqlite3.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
mod_fcgid -
qgis(x86-64) = 1.8.0-9_0.el6
rtld(GNU_HASH) -

Provides

Name Value
config(qgis-mapserver) = 1.8.0-9_0.el6
qgis-mapserver = 1.8.0-9_0.el6
qgis-mapserver(x86-64) = 1.8.0-9_0.el6

Download

Type URL
Binary Package qgis-mapserver-1.8.0-9_0.el6.x86_64.rpm
Source Package qgis-1.8.0-9_0.el6.src.rpm

Install Howto

  1. Download latest elgis-release rpm from
    http://elgis.argeo.org/repos/6/
  2. Install elgis-release rpm:
    # rpm -Uvh elgis-release*rpm
  3. Install qgis-mapserver rpm package:
    # yum install qgis-mapserver

Files

Path
/etc/httpd/conf.d/qgis-mapserver.conf
/usr/libexec/qgis/qgis_mapserv.fcgi
/usr/share/doc/qgis-mapserver-1.8.0/admin.sld
/usr/share/doc/qgis-mapserver-1.8.0/qgis-mapserver-README.fedora
/usr/share/doc/qgis-mapserver-1.8.0/wms_metadata.xml

Changelog

See qgis-1.8.0-9_0.el6.x86_64.rpm changelog.

See Also

Package Description
qgis-python-1.7.0-5_0.el6.x86_64.rpm Python integration and plug-ins for Quantum GIS
qgis-python-1.7.1-1_0.el6.x86_64.rpm Python integration and plug-ins for Quantum GIS
qgis-python-1.7.1-1_1.el6.x86_64.rpm Python integration and plug-ins for Quantum GIS
qgis-python-1.7.3-1.el6.x86_64.rpm Python integration and plug-ins for Quantum GIS
qgis-python-1.8.0-9_0.el6.x86_64.rpm Python integration and plug-ins for Quantum GIS
tinyows-0.9.0-2.el6.x86_64.rpm WFS-T and FE implementation server
Advertisement
Advertisement