php-mapserver-6.0.1-2.el6.x86_64.rpm


Advertisement

Description

php-mapserver - PHP/Mapscript map making extensions to PHP

Property Value
Distribution CentOS 6
Repository EL GIS x86_64
Package name php-mapserver
Package version 6.0.1
Package release 2.el6
Package architecture x86_64
Package type rpm
Installed size 2.91 MB
Download size 765.99 KB
Official Mirror elgis.argeo.org
The PHP/Mapscript extension provides full map customization capabilities within
the PHP scripting language.

Alternatives

Package Version Architecture Repository
php-mapserver-6.0.4-1.el6.x86_64.rpm 6.0.4 x86_64 EPEL
php-mapserver-6.0.4-1.el6.i686.rpm 6.0.4 i686 EPEL
php-mapserver-6.0.3-4_0.el6.i686.rpm 6.0.3 i686 EL GIS
php-mapserver-6.0.3-4_0.el6.x86_64.rpm 6.0.3 x86_64 EL GIS
php-mapserver-6.0.1-3.el6.x86_64.rpm 6.0.1 x86_64 EL GIS
php-mapserver-6.0.1-3_0.el6.i386.rpm 6.0.1 i386 EL GIS
php-mapserver-6.0.1-3_0.el6.x86_64.rpm 6.0.1 x86_64 EL GIS
php-mapserver - - -

Requires

Name Value
httpd -
libX11.so.6()(64bit) -
libXpm.so.4()(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libcurl.so.4()(64bit) -
libexpat.so.1()(64bit) -
libexslt.so.0()(64bit) -
libfcgi.so.0()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libfribidi.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
libgd.so.2()(64bit) -
libgdal.so.1()(64bit) -
libgeos_c.so.1()(64bit) -
libjpeg.so.62()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng12.so.0()(64bit) -
libpng12.so.0(PNG12_0)(64bit) -
libpq.so.5()(64bit) -
libproj.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.5.8)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxslt.so.1()(64bit) -
libxslt.so.1(LIBXML2_1.0.11)(64bit) -
libz.so.1()(64bit) -
php-gd -
rtld(GNU_HASH) -

Provides

Name Value
config(php-mapserver) = 6.0.1-2.el6
php-mapserver = 6.0.1-2.el6
php-mapserver(x86-64) = 6.0.1-2.el6
php_mapscript.so()(64bit) -
php_proj.so()(64bit) -

Download

Type URL
Binary Package php-mapserver-6.0.1-2.el6.x86_64.rpm
Source Package mapserver-6.0.1-2.el6.src.rpm

Install Howto

  1. Download latest elgis-release rpm from
    http://elgis.argeo.org/repos/6/
  2. Install elgis-release rpm:
    # rpm -Uvh elgis-release*rpm
  3. Install php-mapserver rpm package:
    # yum install php-mapserver

Files

Path
/etc/php.d/mapserver.ini
/usr/lib64/php/modules/php_mapscript.so
/usr/lib64/php/modules/php_proj.so
/usr/share/doc/php-mapserver-6.0.1/README
/usr/share/doc/php-mapserver-6.0.1/examples/phpinfo_mapscript.phtml
/usr/share/doc/php-mapserver-6.0.1/examples/test_draw_legend_icon.phtml
/usr/share/doc/php-mapserver-6.0.1/examples/test_draw_map.phtml
/usr/share/doc/php-mapserver-6.0.1/examples/test_layer_mask.phtml
/usr/share/doc/php-mapserver-6.0.1/examples/test_writeshape.phtml

Changelog

See mapserver-6.0.1-2.el6.x86_64.rpm changelog.

See Also

Package Description
php-mapserver5-5.6.7-1.el6.x86_64.rpm PHP/Mapscript map making extensions to PHP
php-mapserver5-5.6.7-3.el6.x86_64.rpm PHP/Mapscript map making extensions to PHP
php-mapserver5-5.6.7-3_0.el6.x86_64.rpm PHP/Mapscript map making extensions to PHP
php-mapserver5-proj-5.6.7-1.el6.x86_64.rpm PHP bindings for Proj.4
php-mapserver5-proj-5.6.7-3.el6.x86_64.rpm PHP bindings for Proj.4
php-mapserver5-proj-5.6.7-3_0.el6.x86_64.rpm PHP bindings for Proj.4
postgis-1.5.3-2.el6.x86_64.rpm Geographic Information Systems Extensions to PostgreSQL
postgis-1.5.3-3.el6.x86_64.rpm Geographic Information Systems Extensions to PostgreSQL
postgis-1.5.8-1.el6.x86_64.rpm Geographic Information Systems Extensions to PostgreSQL
postgis-client-1.5.3-3.el6.x86_64.rpm Client programs for importing and exporting data to/from PostGIS
postgis-client-1.5.8-1.el6.x86_64.rpm Client programs for importing and exporting data to/from PostGIS
postgis-docs-1.5.3-2.el6.x86_64.rpm Extra documentation for PostGIS
postgis-docs-1.5.3-3.el6.x86_64.rpm Extra documentation for PostGIS
postgis-docs-1.5.8-1.el6.x86_64.rpm Extra documentation for PostGIS
postgis-jdbc-1.5.8-1.el6.x86_64.rpm The JDBC driver for PostGIS
Advertisement
Advertisement